AMD-graphiktreiber HD 6570 funktioniert nicht

#0
21.03.2014, 09:58
Member
Avatar Xeper

Beiträge: 5291
#16

Zitat

Nun stellt sich mir die Frage, ob das aufgrund des abgesicherten Modus passiert? Also wird dieser Treiber nur nicht installiert, weil es in diesem Modus nicht zugelassen wird?
Treiber können im abgesicherten Modus nicht installiert werden.
(Ausnahmen sind mir gerade keine bekannt)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
21.03.2014, 10:04
Member

Themenstarter

Beiträge: 126
#17 O.k. Also wieder im normalen Modus, CCC installiert (Zonealarm ist deinstalliert).
Treiber aktualisieren, von PC, dann wird die StandardVGAkarte als Radeon erkannt, Vermerk, Neustart, damit Änderungen wirksam werden. Dannn wird es angehalten Code 43.
Also der Händler bekommt die heile Karte mit diesem Treiber der AMD-seite zum Laufen. Und bei mir wird sie angehalten mit selbigem Treiber , obwohl kein Antivirenprogramm installiert ist.
Dann gebe ich auf, mache Urlaub und setze Windows neu auf:-(
Seitenanfang Seitenende
21.03.2014, 10:22
Member
Avatar Xeper

Beiträge: 5291
#18

Zitat

Dann gebe ich auf, mache Urlaub und setze Windows neu auf:-(
Gute Idee, wenn so ein Windows einmal verfummelt ist dann ist es einfach viel zu Zeit intensiv da noch was dran zu ändern.
Neunistallation ist sicherlich die bessere Wahl, am besten auch mal dann ein Backup von der arbeitsfähigen Installation....
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
21.03.2014, 13:02
Member

Themenstarter

Beiträge: 126
#19 Zum Backup, wie schaffe ich mir eines, das dann auch funktionier?
Ich hatte die Sicherung von Windows genommen und auf eine externe Festplatte gesichert,
aber nur mein Hauptlaufwerk C: . Hätte ich auch D: nehmen müssen und PQService?
Was ist das? Kann/Muss man bei einer Erstellung eines Wiederherstellungpunktes diese gleichzeitig wählen?

Und bei meinem Versuch der Wiederherstellung von C: zum Backup auf der externen FEstplatte wurde dieses durch mein Antivirenprogramm blockiert. Und wenn ich es deinstalliere, dann konnte der Rest so wie auf der Festplatte wiederhergestellt werden, mit Außnahme des Antivirenprogramm, das dann fehlerhaft war (fand ich nicht schlimm, konnte ich neu installieren) und mit Außnahme der richtigen Ausführung der Graphikkarte!
Denn die Sicherung fand zu einem Zeitpunkt statt, als die Graphikkarte noch richtig lief. Also ich muss wohl was falsch gemacht haben, so dass mir mein Backup nicht half.

Muss ich während der Sicherung das Antivirenprogram beenden? Und sollte man die Internetverbindung währenddessen stoppen?
Seitenanfang Seitenende
22.03.2014, 09:22
Member
Avatar TurnRstereO

Beiträge: 1539
#20

Zitat

Chlaus postete
....WEnn ich dann im abgesicherten Modus (mit Netzwerktreibern) das CCC installieren möchte, schlägt es fehl, mit dem Hinweis: Der Erkennungstreiber konnte nicht geladen werden.
Nun stellt sich mir die Frage, ob das aufgrund des abgesicherten Modus passiert? Also wird dieser Treiber nur nicht installiert, weil es in diesem Modus nicht zugelassen wird?
This!

Komplizierte Kiste. Was hast Du schlechtes gesagt über Deinen Rechner, dass er es Dir so schwer macht?

T S
Seitenanfang Seitenende
22.03.2014, 10:27
Member

Themenstarter

Beiträge: 126
#21 Ich habe noch einen Adapter zwischen dem Kabel vom Bildschirm und PC.
Den versuche ich vielleicht nochmal auszutauschen. Ich hatte schon 2 im Internet anfangs bestellt, die beide
nur 4:3 darstellten. Den jetzigen habe ich von einem Bekannten, der allerdings immer ging und das Bild in Großformat darstellte.
Das wäre nur noch ein Versuch. Heute beim Hochfahren flackerte das Bild auch anfangs etwas.
(Insgesamt frage ich mich auch, was ich dem PC wohl getan habe, dass er überhaupt den Treiber plötzlich nicht mehr will. Aber darüber nachzudenke ist wohl müßig.)
Seitenanfang Seitenende
24.03.2014, 21:37
Member

Themenstarter

Beiträge: 126
#22 Ach so, nach nochmaligem Lesen, hatte bei ihm das System wohl diesen Treiber von Nvidia gefunden.
Bei meinem vom System gefundenen bringt eine Aktualisierung allerdings nichts.

Aber ob man irgendwelche anderen Systemtreiber versuchen sollte zu aktualisieren?
(So fand ich auf einer weiteren SEite) . Welche machen da Sinn und wobei kann nichts schief gehen?
Dieser Beitrag wurde am 24.03.2014 um 21:51 Uhr von Chlaus editiert.
Seitenanfang Seitenende
21.04.2014, 12:52
Member

Themenstarter

Beiträge: 126
#23 Hallo,
ich habe mein System neu aufgesetzt. Zum Glück hat es das Graphikproblem denn nun auch erwartungsgemäß gelöst. Der Treiber macht keine Probleme mehr.

Wie kann man denn ein gutes Backup erstellen, dass auch im Fall des Falles funktioniert?
Ich habe eine externe Festplatte dazu. Es gibt eine Windowssystemsicherung, dann von der Festplatte C:
inklusive Systemabbild. Ich hatte es aber manchmal schon probiert und es konnte das System dazu nicht zurückgesetzt werden.
Was mache ich falsch?
Hat jemand einen abschießenden Rat zum Backup?
Seitenanfang Seitenende
21.04.2014, 14:31
Member

Beiträge: 896
#24 Hallo

Am einfachsten die komplette HDD clonen, z.B. mit einer Linuxlivecd und dem Programm dd, oder mit clonezilla, davon gibt es eine Livecd, die Zielpaltte muß dabei genauso groß, wie die Quellplatte sein, da 1:1 kopiert wird, da Ganze dauert zwar was, bei 1 oder 2GB .
__________
Mfg
schwedenmann
Seitenanfang Seitenende
21.04.2014, 15:28
Member
Avatar Xeper

Beiträge: 5291
#25 Das hatten wir ja schon mal:
http://board.protecus.de/t37246-2.htm
http://board.protecus.de/t42929.htm

Zitat

...da Ganze dauert zwar was, bei 1 oder 2GB .
1-2GB ist aber nicht sehr realistisch ;)
Die kleinsten Festplatten fangen heute doch bei ca. 500GB an.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
21.04.2014, 15:42
Member

Beiträge: 896
#26 Jepp, hast mich kalt erwischt, sollte nat., TB heißen.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
21.04.2014, 18:02
Member

Themenstarter

Beiträge: 126
#27 Hallo,
o.k., also meine Festplatte hat ja 500 GB und mein System ca. 360 oder so was in der Richtung.
Und dann werde ich es wohl demnächst statt mit Windows mit der Acronis -Sicherung versuchen.
Danke!
Seitenanfang Seitenende
21.04.2014, 18:53
Member

Beiträge: 896
#28 Hallo

Zitat

dann werde ich es wohl demnächst statt mit Windows mit der Acronis -Sicherung versuchen.
Wieso Geld rausschmeißen, wenn es dd und clonezilla umsonst gibt, die machen dasselbe .
__________
Mfg
schwedenmann
Seitenanfang Seitenende
21.04.2014, 19:06
Member
Avatar Xeper

Beiträge: 5291
#29

Zitat

schwedenmann postete
Hallo

Zitat

dann werde ich es wohl demnächst statt mit Windows mit der Acronis -Sicherung versuchen.
Wieso Geld rausschmeißen, wenn es dd und clonezilla umsonst gibt, die machen dasselbe .
Ja aber dafür müsste man ein paar Zeilen lesen, wer kann denn heute noch lesen ich bitte dich .... ;)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
21.04.2014, 19:27
Member

Themenstarter

Beiträge: 126
#30 Äh,
also gelesen hatte ich dem Hinweis auf einer Seite von Protectus über den oben gnannten Link von Xeper und
Acronis fand ich als Download bei Chip, hatte dort bisher nur freeware, war über den PReis noch nicht gestolpert.
Upps. Ok, danke für den Hinweis an dieser Stelle!
Dann nehme ich natürlich vermutlich clonezilla, ist ja klar.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: