Absturz - kein Signal

#0
25.08.2009, 19:16
Member

Beiträge: 126
#1 Hallo, ich habe über Abstürze gelesen, dass ich den automatischen Neustart abschalten soll, um somit mit der Fehlerhinweismeldung mich an ein Forum zu wenden.
Der einzige HInweis ist bisher:
Selbstdiagnose-kein Signal-Signalkabel überprüfen.

Ich habe nun an allen Kabeln, die hinten am PC sind, gerüttelt.
Aber welches Signal ist dann da gemeint? Gibt es verschiedene Möglichkeiten?
Oder ist es das Signal vom Netzteil, das ja auch häufig eine Ursache ist, gerade wenn die Abstürze immer häufiger werden...

Bin über jeden Rat dankbar.
Gruß
Chlaus.
Dieser Beitrag wurde am 26.08.2009 um 18:28 Uhr von Chlaus editiert.
Seitenanfang Seitenende
28.08.2009, 14:25
Member

Themenstarter

Beiträge: 126
#2 So. jetzt kommt noch eine andere Fehlermeldung.Vielleicht kann mir dann jemand helfen.

Explore.exe und drwtsn32.exe stellen Probleme fest und müssen beendet werden,damit der PC nicht beschädigt wird.
Page-Fault-in-nonpaged-area
Technische Information:
***STOP: 0X00000050 (0XDE0CB000, 0X00000001, 0XBF80CE20, 0X00000000)
***win32k.sys-Address BF800000, DateStamp 49e87572
Speicherabbild des physischen Speichers wird erstellt.
Abbild des physischen Speichers wurde erstellt.

Notfalls müsste ich vom beschädigten PC meiner Eltern doch einen Hijack erstellen, oder kann man dem obigen Bluescreen was entnehmen?
Dieser Beitrag wurde am 29.08.2009 um 18:45 Uhr von Chlaus editiert.
Seitenanfang Seitenende
31.08.2009, 21:09
Member
Avatar Gool

Beiträge: 4730
#3 Was für ein Signal meinst Du?

Der Fehler sieht mir nach defektem Arbeitsspeicher oder einer defekten Festplatte aus.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
31.08.2009, 21:41
Member

Themenstarter

Beiträge: 126
#4 Hallo,

1. zum Signal:
Das scheint der Bildschirm zu sein:
es kam öfter der HInweis:"Selbstdiagnose-kein Signal-Signalkabel überprüfen".
Aber nach Hin-und Herschieben der Maus, kam das Bild wieder. Hierbei passierte aber kein PC-Absturz.

2. zum PC-Absturz:deine Vermutung scheint zu stimmen:
Hatte gestern die Festplatte geprüft und dabei die 2 Häkchen gesetzt bei:
„automatische Wiederherstellung fehlerhafter Sektoren“ und „Systemfehler automatisch reparieren“,
und bis jetzt ist kein neuer Absturz des PC passiert!
Hoffentlich war das der Hauptgrund.

(Nun habe ich noch ein paar Fehlerhinweise zu verarbeiten, die aber zum Glück nicht mehr zum Absturz des PCs führen, sondern nur einzelne Programme sich aufhängen:
a)Da ich bei der Defragmentierung Antivir9 nicht deaktiviert hatte, klappte das nicht. Das probiere ich morgen mit abgeschaltetem Internet/Anivir/ZOne/Spy nochmal.
b)Und weil Mozilla sich manchmal aufhängt, werde ich mal Uupdates checken, aber 3.5 nehm ich noch nicht wegen der mangelnden Kompatibilität für einiges.Bei meinen Eltern ist die Internetverbindung insgesamt schwach (manchmal wird Host nicht gefunden)
c)Und der MSN scheint sich mit einer XPAntispy-einstellung nicht zu vertragen. Da such ich dann auch gleich die neuste Version vom MSN.)
Vielen Dank erstmal
Dieser Beitrag wurde am 31.08.2009 um 21:45 Uhr von Chlaus editiert.
Seitenanfang Seitenende
01.09.2009, 00:04
Member
Avatar Gool

Beiträge: 4730
#5

Zitat

Chlaus postete
1. zum Signal:
Das scheint der Bildschirm zu sein:
es kam öfter der HInweis:"Selbstdiagnose-kein Signal-Signalkabel überprüfen".
Aber nach Hin-und Herschieben der Maus, kam das Bild wieder. Hierbei passierte aber kein PC-Absturz.
Tja, vermutlich in den Energieeinstellungen so eingestellt, dass der Bildschirm sich in den Standby-Modus ab einer bestimmten Zeit schalten soll...

Zitat

aber 3.5 nehm ich noch nicht wegen der mangelnden Kompatibilität für einiges.
Das halte ich ja für ein Gerücht... ;)
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
01.09.2009, 13:02
Member

Themenstarter

Beiträge: 126
#6 Hallo, das mit der mangelden Kompaltiät behauptet Firefox selber kurz vorm Update..., also wenn ich in Firefox auf Hilfe, "nach updates suchen" gehen, dann empfiehlt er das aber mit dem Hinweis der Einschränkung.
Naja. Das ist auch nicht so schlimm.
Ich bin gerade bei meinen Eltern und leider ist der Pc erneut einmal abgestürzt, wieder mit ählichem Bluescreen:
Stop X0000008E (0Xc00000050XBF821F9F0XEC3AF72 =X00000000
win32k.sys-adresse BF821F9F base at BF00000, date Stamp49e87572
und
Stop:0X0000005(0X00000005,0XF5503C030XF52C4AA0,0X00000000)
klif.sys-Adresse F5503C0E base at F54F4000 DateStamp 4649720f
Speicherabbild des physischen Speichers wird erstellt....wurde erstellt
und nach Resetknopf:
Driver_IRQL_NOT_LESS_OR_EQUAL
Stop: 0X000000D1(0X0000002CC00000002,0X00000000,0XFA71CD7F)
USBPORT.sys-Adress FA71CD7F base at FA713000 DateStamp480254ce
Schnief.
Dieser Beitrag wurde am 01.09.2009 um 13:22 Uhr von Chlaus editiert.
Seitenanfang Seitenende
01.09.2009, 15:23
Member

Beiträge: 90
#7 Hallo Chlaus,

das kann zum einen an der Hardware liegen, dass da etwas kaputt gegangen ist oder aber auch an der Software.
Wurde irgendetwas neu installiert bevor der Fehler zum ersten Mal aufgetreten ist?

Frag mal Deine Eltern.

LG Gabi
Seitenanfang Seitenende
01.09.2009, 15:38
Member

Themenstarter

Beiträge: 126
#8 Hallo Gabi,
ich habe vorhin noch den PC geöffnet und vorsichtshalber den Staub von den Rändern am Lüfter entfernt.
Der PC stürzt schon seit Monaten ab, es wurde aber in den letzten 8 Wochen häufiger.
Neue Hardware wurde nicht installiert.
Wegen der Software habe ich eine Systemwiederherstellung zum 6.Juli gemacht, nun Antivir 9 neu drauf (nach alten Resten mühsam entfernen, damit es läuft), heute geguckt, dass MSNVersion hoch genug ist (Einstellungen zum Automatischlen anmelden überall rausgenommen, im MSN und XYAntispy), Firefox Updates gemacht, InternetExplorer auf 8 aufgestockt, obwohl der nicht genutzt wird, Windows hat heute beim Abmelden upgedatet.Ich habe die Festplatte gerüft und automatische Reparatur geklickt und die Festplatte defragmentiert.

Gruß
Chlaus
Seitenanfang Seitenende
01.09.2009, 18:56
Member

Themenstarter

Beiträge: 126
#9 Hallo,
wie wichtig sind denn die ganzen Ziffern bei den Fehlerhinweisen? Ich habe z.B. gefunden:
STOP 0x4E, STOP 0x1A, STOP 0x50, and STOP 0xA Errors Occur When You Try to Start the Computer {271955} (WinNT4.0)
- Kaputter physikalischer RAM - !!!!!!!!
STOP 0x0000001a (0x00041284, 0xca9a2000, 0x000077e0, 0xc0c00000) MEMORY_MANAGEMENT
STOP 0x0000004e (0x00000007, 0x00007abf, 0x0000f17e, 0x00000000)PFN_LIST_CORRUPT
STOP 0x0000000a (0x00000028, 0x00000002, 0x00000000, 0x8012d2d6)IRQL_NOT_LESS_OR_EQUAL
STOP 0x00000050 (0xc2332b94, 0x00000000, 0x00000000, 0x00000000)PAGE_FAULT_IN_NONPAGED_AREA

Wenn ich die unteren Einträge mit meinen Fehlerhinweisen vergleiche, kann dann der physikalische RAM kaputt sein?
Seitenanfang Seitenende
01.09.2009, 22:25
Member
Avatar Gool

Beiträge: 4730
#10 Das ist durchaus möglich. Wenn es doch nicht an der Festplatte lag, dann ist das am naheliegendsten - oder das Mainboard defekt...

Den RAM solltest Du aber mal mit einem entsprechenden Test-Programm überprüfen (bspw. memtest86)
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
02.09.2009, 07:09
Member

Themenstarter

Beiträge: 126
#11 Habe mit Diskette geschafft, mit memtest RAM zu prüfen:
Bei Test 8: 133 errors.
Dann habe ich abgebrochen weil es ja immer heißt, dass 1 Error schon zu viel sei.
Dann muss ich wohl den RAM austauschen,....
Danke für die Unterstützung.

Vielleicht habt ihr noch ein Tipp, wie ich ein richtigen RAM kaufe.
Im Motherboardprospekt steht:
Speicher: 2 Steckplätze für DDR: DDR1 und DDR2
K7S41:
PC3200 (DDR400)/ PC2700 (DDR333)/
PC2100 (DDR266, Max. 2GB
K7S41GX:
PC2700 (DDR333)/PC2100 (DDR266),Max.2GB
in Rechnung steht: AS Rock 7KS41GX

Vom alten RAM auf der Rechnung steht:
Arbeitsspeicher: 1 * PCS107984 DDR-RAM 256MB PC-333 3rd-Ware Infineon

Und ich finde über das Mothrboard:
Asrock K7S41GX
Standard RAM Speicher:
512MB entfernbar

Heißt das, ich habe ein StandardRAM und ein ZusatzRAM zu entfernen (also 2!!), und brauche nun insgesamt mind 512MB? Es gibt sowas :
Art.Nr.:
512MB PC2700 Asrock K7S41GX
Hersteller:
Asrock Motherboard-Mainboard
Ist das wohl das wahre?
Dieser Beitrag wurde am 02.09.2009 um 18:00 Uhr von Chlaus editiert.
Seitenanfang Seitenende
02.09.2009, 17:59
Member
Avatar Gool

Beiträge: 4730
#12 Du benötigst für das Mainboard DDR1-RAM. Die Angaben in dem Prospekt sind ungenau. Hier findest Du die Herstellerangaben: http://www.asrock.com/mb/overview.asp?Model=K7S41GX

Du kannst auch nur maximal 2x 1GB reinsetzen. Du kannst hier auch DDR400 verbauen, selbst wenn das Mainboard nur bis DDR333 unterstützt. Die Zahl bedeutet nur, dass der Arbeitsspeicher bis zu dieser Taktfrequenz betrieben werden kann, er ist auch abwärtskompatibel.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
02.09.2009, 18:02
Member

Themenstarter

Beiträge: 126
#13 upps. wir schrieben zeitgleich. ...
und du entnimmst:
Memory - 2 x DDR DIMM
- DDR333/266 non-ECC, un-buffered memory
- Max. capacity of system memory: 2GB
dass es ein DDR1-RAm sein muss? (also ist DDR1-RAm daselbe wie DDR-RAm?)

Geht denn mein o.g. mit 512 MB?

Und meinst du, ich muss 2 RAM entfernen? ..wegen dem oben gefundenen über das MAinboard:Standardspeicher....

Gruß
Dieser Beitrag wurde am 02.09.2009 um 18:18 Uhr von Chlaus editiert.
Seitenanfang Seitenende
02.09.2009, 20:00
Moderator
Avatar hevtig

Beiträge: 2307
#14 Bevor neuer Speicher gekauft wird, würde ich ihn noch einmal testen. Die Kontakte des RAMs einmal leicht säubern, Speicherslots auspusten.
Wenn mehrere Speicherbausteine vorhanden sind dann auch einzeln testen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
02.09.2009, 20:29
Member

Themenstarter

Beiträge: 126
#15 Hallo,
ich frag mal vorsichtshalber:
Sollten da mehrere Speicherbausteine (z.B. 2)sein und ich die einzeln testen:
Das kann man bei dem memtest86 sicherlich nicht ansteuern, sondern ich setze sie einzeln ein und lass den zweiten draußen, oder?
Durch das Draußenlassen von einem kann also nichts passieren?Ansonsten bitte ich um Rückmeldung.
Seitenanfang Seitenende