CD Player im AUto spielt CD nicht komplett ab

#0
17.05.2011, 23:21
Member

Beiträge: 48
#1 Hallo!

Ich probiers einfach auch mal hier.. vielleicht weiß ja jemand ne Lösung..

Ich habe nen A3 und dazu das Werksradio Concert mit CD.
Habe mir nun ne MP3 CD gebrannt und soweit ist alles ok. Aber der Player spielt die CD nicht komplett ab. Bis zu nem bestimmten Lied geht alles einwandfrei, aber dann fängt er wieder von vorne an und die restlichen Lieder sind gar nicht anwählbar.. dh stehen gar nicht in der Playlist.
Zuhause auf dem PC mit dem Mediaplayer oä spielt er alles ohne Probleme durch.

Woran kann das liegen?
Seitenanfang Seitenende
18.05.2011, 00:33
Moderator
Avatar hevtig

Beiträge: 2298
#2 Schuss ins Blaue: (geht ja nur Trial and error
- Firmware des CD- Players updaten falls möglich (vermutlich nicht so ohne weiteres möglich)
- CD- Rohling ändern, vielleicht mag der Player diesen Rohling nicht
- Brennvorgang, vielleicht mal mit anderem Rohling und langsamen Brennvorgang testen.
- Vielleicht stört sich der Player an einer MP3 und "stürzt dann ab" => mal sehen, wieweit er die mp3s nimmt und beim nächsten Brennen einfach mal die nächsten 10 mp3s weglassen oder einfach mal eine andere volle mp3- CD brennen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
18.05.2011, 09:10
Member
Avatar TurnRstereO

Beiträge: 1538
#3 Hello,

dieses eine bestimmte Lied mal überprüfen auf Sonderzeichen u.ä. im MP3Tag und im Filesystem.
Hast du die CD in mehreren "Durchgängen" zusammengestellt?
Mal in einem durchgehenden Brennvorgang nochmal brennen.

Alternativ das eine Lied mal weglassen und die CD neu brennen ohne dieses. Was passiert dann?

T S
Seitenanfang Seitenende
18.05.2011, 12:32
Member

Themenstarter

Beiträge: 48
#4 Danke für die bisherigen Antworten:

Die MP3 bei der der Player aufhört ist vom "Aufbau" her genauso wie das Lied/die Lieder davor, die er ohne weiteres spielt.
Gebrannt hab ich eh schon relativ langsam mit 16x Speed und in einem Durchgang (ohne Multisession).
Komisch ist halt nur, dass es auf dem PC ohne Probleme funktioniert...

Ich werde die Tage mal ne neue CD brennen mit anderen Liedern bzw. ner anderen Zusammenstellung und es probieren.

Falls noch jemandem was dazu einfällt... immer her damit!!!!! ;-)
Seitenanfang Seitenende
18.05.2011, 16:26
Member

Beiträge: 894
#5 Hallo


Wieviele mp3 sind denn auf der CD ?

Sind alle in einem Ordner ?

Einige Player können nur pro Ordner mit eienr max. Anzahl songs umgehen, aoslo mal versuchen die songs in mehrere Ordner zu packen und bei dem Problemsong den 2. Ordner beginnen lassen.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
24.05.2011, 22:44
Member

Themenstarter

Beiträge: 48
#6 Hey...

habe nun ne neue CD gebrannt und die Songs in 3 Ordner gepackt...
nu hört er aber beim 1. Ordner nach dem 35. Lied auf und springt gleich in den 2. Ordner rein...

das kanns doch auch net sein.... ??
Seitenanfang Seitenende
25.05.2011, 03:28
Member

Beiträge: 163
#7 Das erinnert mich an ähnliche Probleme, die bei meinem Blaupunkt Autoradio auftraten. Dort wurden einfach Lieder übersprungen oder schlimmer noch: extrem langsam wiedergegeben. Wodurch das Problem auftrat, konnte ich nicht erkennen, jedoch verschwanden die Probleme, wenn ich die Lieder mit anderen Einstellungen neu ins mp3-Format umrechnen ließ. Andere MP3-Player zeigten diesen
Effekt nicht. Die Titel stammten aus Mitschnitten von Internet-Radiostreams; eigene Musik-CDs, welche gerippt wurden, liefen einwandfrei.

mfg
Faun
Seitenanfang Seitenende
03.06.2011, 01:26
Member

Themenstarter

Beiträge: 48
#8 daran kanns eigentlich auch net liegen....
weil ich hab dieselben lieder vom 1. mal, die er nicht gespielt hat diesmal auch wieder mit rein und die gingen diesmal... nur halt diesmal andere nicht...

muß man wohl so hinnehmen :-(
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: