Seite aus der Schweiz m. Kabel Deutschland nicht erreichbar - warum?

#0
25.07.2009, 12:12
Moderator
Avatar hevtig

Beiträge: 2307
#16 Also wenn es mal wieder nicht klappt würde ich erst einmal versuchen die IP zu pingen, klappt das, dann den Domainnamen. Klappt das schon nicht, dann muss das Problem quasi vorgelagert sein.
Das muss dann evtl. noch nicht einmal KD sein, kann ja auch an deren Carriern liegen.
Wenn der Aufruf der Seite nicht klappt, dann funktioniert sie generell mit dem Proxy?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
25.07.2009, 15:09
Member

Themenstarter

Beiträge: 14
#17 Hallo HeVTiG,

danke für Deinen Beitrag.

Ich kann die IP pingen, mit "normalen" Werten, den Domainnamen ebenso, das habe ich inzwischen schon versucht. "Gagweise" habe ich jetzt aber mal versucht eine Fantasie-Homepage zu pingen, und das funktionierte ebenso. Allerdings liegt bei den Zeitangaben das Maximum dann bei 991 ms. Ist das normal, dass ich da jede imaginäre Adresse angeben kann? Ich kenne mich da halt leider nicht aus - sorry...

Mit Proxy funktioniert die Seite (glücklicherweise!) immer. Aber das reicht mir halt leider nicht, da ich nicht uneingeschränkt auf die Seite zugreifen kan ;)!


Viele Grüße.
Worstilla
Seitenanfang Seitenende
25.07.2009, 15:24
Member

Beiträge: 546
#18 Ein Schuss aus der Hüfte:
Läuft bei dir irgendwelche "Sicherheits-Software" im Hintergrund? Wenn ja, deaktiviere sie mal testweise.
Ganz besonders dann, wenn es sich um die sog. "Security-Suiten-all-in-one-ich-bin-glücklich" Software handelt.

Zitat

"Gagweise" habe ich jetzt aber mal versucht eine Fantasie-Homepage zu pingen, und das funktionierte ebenso.
Hmm?? Du pingst eine nicht existierende Domän an und bekommst eine andere Meldung als "kann den gewünschten Host
nicht finden" angezeigt?

Zitat

Mit Proxy funktioniert die Seite[..]
So du dich denn als Moderator auf dieser Seite unter Verwendung eines Proxys einloggst, bedenke folgendes:
Wenn während des Logins kein HTTPS benutzt wird, werden deine Anmeldeinformationen unverschlüsselt
über den Proxy geschleift! Dementsprechend könnte der Proxy-Betreiber diese sensitiven Daten mühelos loggen. Es
ist, wie so oft, eine Vertrauensfrage.
Solltest du hingegen nur lesend (ohne Anmeldung) oder den Login via HTTPS abwickeln, stellt sich diese Problematik nicht.

Gruß,

Sepia
Seitenanfang Seitenende
25.07.2009, 18:38
Member

Themenstarter

Beiträge: 14
#19 Hallo Sepia,

ich habe folgende Sicherheits-Software installiert und aktiviert:
- Antivir
- Ad-Aware Anniversary Edition
- Windows Firewall

Meinst Du da könnte das Problem liegen? Die Windows Firewall hatte ich probeweise schon deaktiviert, das hat leider nicht geholfen.

Das Ad-Aware deinstalliere ich jetzt versuchsweise. Wenn es nützen sollte gebe ich natürlich gleich Bescheid.

Und das mit dem Anpingen finde ich auch seltsam...
Als Beispiel:
ich gebe "ping www.99845djfkdsk.de" ein und erhalte "Antwort von 67.215.65.132 Bytes = ..."
Gesendet 4, empfangen 4, verloren 4
Minimum... Mittelwert = 31 ms

Wenn ich diese Seite in den Browser eingebe erscheint folgendes:
http://guide.opendns.com/?url=99845djfkdsk.de
Kann er es deshalb anpingen???

Ich habe das Anpingen "nicht vorhandener Seiten" mehrmals versucht und erhalte allerdings IMMER diese o.g. IP-Nr.: 67.215.65.132.

Dieses Sicherheitsproblem mit dem Proxy ist mir natürlich bewusst, daher will ich ja unbedingt eine Lösung finden.

So, jetzt werde ich mal meinen Rechner neu starten um nachzusehen ob das Entfernen von AdAware was gebracht hat...


Herzliche Grüße ;).
Worstilla
Seitenanfang Seitenende
25.07.2009, 19:16
Member

Themenstarter

Beiträge: 14
#20 Hallo nochmal,

das Entfernen von AdAware hat leider auch nix gebracht ;).


Viele Grüße von der frustrierten...
Worstilla
Seitenanfang Seitenende
25.07.2009, 20:35
Member

Beiträge: 546
#21

Zitat

Ich kann die IP pingen, mit "normalen" Werten, den Domainnamen ebenso
Diese Aussage habe ich vorhin glatt überlesen. Dann scheint's definitiv kein DNS-Problem zu sein.
In diesem Fall kann man sich ein "tracert" oder "pathping" wohl auch schenken.

[Ping auf nicht existente FQDNs]:
Die Rückantwort scheint wohl typisch bei Nutzung von "OpenDNS". Die IP 67.215.65.132 gehört zu Open DNS
und sollte dir kein Kopfzerbrechen bereiten.

Zitat

das Entfernen von AdAware hat leider auch nix gebracht
Schade. Sorry für die zusätzliche Arbeit.

Da ich keine konkrete Lösung für dein Problem anbieten kann, will ich zumindest noch 2 Vorschläge posten.

1. Um letztendlich und mit absoluter Sicherheit ein Software-Problem unter Windows oder installierten Programmen
auszuschließen, schlage ich vor, du besorgst dir eine bootbare Linux Live-CD. Diese startest du und versuchst dann unter dieser Umgebung die fehlerhafte Seite anzusurfen.
http://www.knopper.net bietet "Knoppix" an. Diese Distribution (ISO-Datei) brennst du als Image auf eine CD und kannst
obiges in die Wege leiten.

Sollten unter Knoppix _KEINE_ Probleme auftauchen, ist der Fehler irgendwo bei einer Misskonfiguration von
Windows oder einer installierten weiteren Software zu suchen.
Entsprechend wäre es ebenfalls _KEIN_ Hardware-Problem und dein Provider ist auch aus dem Schneider.

Wenn hingegen auch unter Knoppix kein Besuch der Seite möglich ist, weißt du zumindest, dass deine Windows
Installation nicht die Ursache des Problems ist. Blieben noch lokale Hardware und Probleme deines ISPs übrig.

2. Da du mittels Proxy Zugriff auf die besagte Seite erlangst, böte es sich an, als Zwischenlösung Kunde bei einem
seriösen, kostenlosen VPN-Anbieter zu werden.
Ich gehe stark davon aus, dass auch unter einer VPN-Einwahl der Zugriff auf die Seite möglich ist.
Im Gegensatz zur Nutzung unbekannter Proxys, ist bei deinem konkreten Fall die Sicherheit deiner eingegebenen
Logins im Forumsbereich so zu werten, als würdest du sie über KD abwickeln.
Letztlich behaupte ich aber nicht, dass die genannten Proxys unseriös sind. Ich kenne sie nicht. Ich persönlich
würde die VPN-Geschichte jedoch bevorzugen.

Konkret fällt mir dazu Cyberghost ein.
http://www.cyberghostvpn.com bietet mehr Informationen dazu. Es steht dir natürlich frei, alternative, seriöse
Anbieter aufzutreiben, die kostenlos einen VPN-Zugang anbieten.

Das löst zwar im Endeffekt nicht dein Problem, denn ohne Proxy/VPN funktioniert es immer noch nicht,
aber "Lieber den Spatz in der Hand, als die Taube auf dem Dach", nicht wahr?

Gruß,

Sepia
Dieser Beitrag wurde am 25.07.2009 um 20:40 Uhr von Sepia editiert.
Seitenanfang Seitenende
26.07.2009, 13:15
Member

Themenstarter

Beiträge: 14
#22 Hallo Sepia,

das mit dem Proxy ist für mich ja auch nicht "zufriedenstellend". Über Knoppix versuche ich mich mal schlau zu machen. Ich kapiere noch nicht ganz wie ich das downloaden muss, aber ich versuche das hinzukriegen.

Herzlichen Dank!


Einen schönen Sonntag.
Worstilla
Seitenanfang Seitenende
27.07.2009, 19:34
Member

Themenstarter

Beiträge: 14
#23 Hallo Sepia,

ich habe Knoppix nun runtergeladen und auf CD gebrannt, jedoch fährt mein Laptop nicht mit diesem System hoch. Ich habe im Bios CD/DVD als erste Boot-Variante angegeben, doch dann kommt die Meldung, dass (durch eine ev. Softwareänderung) das System nicht starten kann.

Hast Du vielleicht einen Tipp was da falsch läuft bzw. ich da falsch mache?


Viele Grüße.
Worstilla
Seitenanfang Seitenende
27.07.2009, 20:00
Moderator
Avatar hevtig

Beiträge: 2307
#24 Wie hast du denn die ISO gebrannt?
Man darf die Iso nicht als Daten- DVD brennen, sodaß man z.B. die iso- Datei im Explorer sehen könnte.
Vielmehr gibt es bei den meisten Brennprogrammen eine Funktion die Iso als DVD- Abbild zu brennen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
03.08.2009, 13:57
Member

Themenstarter

Beiträge: 14
#25 Hallo HeVTiG,

danke für Deine Antwort. So, ich würde Knoppix nun gerne so brennen wie Du es geschildert hast. Doch leider werde ich bei meinem Nero SmartStart irgendwie nicht fündig...

Weißt Du denn zufällig wo ich in diesem Programm die entsprechenden Optionen finde?

Dankeschön im voraus ;).


Herzliche Grüße.
Worstilla
Seitenanfang Seitenende
03.08.2009, 14:10
Member
Avatar Gool

Beiträge: 4730
#26 Bei Nero SmartStart müsste es auch sowas geben wie "Datei öffnen" (und dann als Dateityp ISO-Image auswählen). Nero 9 gibt es inzwischen als kostenlose abgespeckte Vollversion (also ohne den ganzen Kram wie Mediacenter, Wave-Editor, etc.). Auch gut ist CD Burner XP (http://cdburnerxp.se/)
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
10.09.2009, 16:12
Member

Themenstarter

Beiträge: 14
#27 Hallo,

ich habe lange nichts mehr von mir hören lassen da ich quasi aufgegeben hatte und halt über den Proxy auf die Seite gelangte .

Vor zwei Tagen dann rief ich bei KD an da ich nicht mal auf deren Seite auf alles zugreifen konnte.
Zum ersten Mal seit dieser ganzen Zeit hatte ich das Glück einen Mitarbeiter zu erwischen der wirklich Ahnung hatte . Er sah sich gleich unseren Vertrag an und stellte fest, dass unser bisheriges WLAN quasi gar nicht mehr fähig sei alles richtig zu übertragen.

Heute bekam ich den neuen Rooter. Angeschlossen, installiert und siehe da: alles funktioniert wieder einwandfrei, auch auf symptome.ch kann ich wieder einwandfrei zugreifen .

Herzlichen Dank nochmals für Eure Hilfe!


Viele Grüße und eine gute Zeit.
Worstilla
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: