0-Byte-Datei lässt sich nicht vom Desktop löschen

Thema ist geschlossen!
Thema ist geschlossen!
#0
14.09.2006, 13:16
Member
Avatar nightdragon

Beiträge: 25
#16 Hi waldfee3,

Dieses Problem hatte ich auch mal und dann habe ich mir Steganos 3 Security Suite runtergeladen (http://www.zdnet.de/downloads/prg/c/b/de00CB_img-wc.html). Kostenlos und Vollversion. Du musst einfach deine Datei versuchen zu Schreddern. Bei mir hats geklappt, drück dir die Daumen das es bei dir auch hin haut.

kannst dich ja melden ob es funktioniert hat ;)

Gruß Nightdragon ;)
__________
Witz komm raus du bist umzingelt, "geht nicht, geht nicht, die Tür klemmt". "Dann komm durch den Kamin", "geht auch nicht, da hängt noch der Witz von letzter Woche drin". <(^_^)>
Seitenanfang Seitenende
14.09.2006, 15:58
Member
Avatar TurnRstereO

Beiträge: 1542
#17 Also um so länger dieser Thread hier offen ist, um so mehr juckt mich die Geschichte.

Mich stören bei dieser Geschichte noch einige Unklarheiten.

Wie sind Deine Einstellungen bezüglich versteckte Dateien und Systemdaten anzeigen und bekannte Dateierweiterungen ausblenden?

Und dann stellt sich mir die Frage, ob Du die Datei editieren kannst?

Dann würde ich gerne noch wissen, welches Filesystem Du hast. Ist das FAT32 oder NTFS?

Die letzte Frage ist die wichtigste.

TS
Seitenanfang Seitenende
15.09.2006, 09:02
Member
Avatar nightdragon

Beiträge: 25
#18 Hi Waldfee3,

hab nen bisschen gegooglet und habe dieses Porgramm gefunden MoveOnBoot (ist freeware), viele haben damit ihre Datei gelöscht bekommen versuchs doch einfach mal.

http://www.snapfiles.com/get/moveonboot.html

Gruß Nightdragon ;)
__________
Witz komm raus du bist umzingelt, "geht nicht, geht nicht, die Tür klemmt". "Dann komm durch den Kamin", "geht auch nicht, da hängt noch der Witz von letzter Woche drin". <(^_^)>
Seitenanfang Seitenende
17.09.2006, 19:04
...neu hier

Themenstarter

Beiträge: 8
#19 Hallo,

erst einmal VIELEN DANK für Eure Unterstützung und die vielen Tipps.

Leider bin ich aber immer noch nicht weiter:

Die Suche nach CAQV8TEV als „enthaltenen Text in allen Dateien“ brachte nur ein Ergebnis: Das Logfile von „Killbox“ mit dem Eintrag:
# 1 [Files to Delete]
Path = C:\Dokumente und Einstellungen\ABC\Desktop\CAQV8TEV
*This file does not seem to exist

Erstaunlicherweise wurde die Datei selbst bei der Suche nicht gefunden.

Die Registry-Suche brachte nur einen History-Eintrag aus der XP-Suchfunktion.

Das Tool MoveOnBoot half leider auch nicht weiter. Nach dem Auswählen der Datei erschien die Fehlermeldung: The file CAQV8TEV is either locked or does not exist. Do you want to continue?“ Das habe ich zwar gemacht, nach einem Reboot war die Datei aber leider immer noch da.

Das Schreddern hatte ich auch schon mit TuneUp versucht – leider ohne Erfolg, da die Datei angeblich „nicht existiert“.

Nun zu der Frage nach den Einstellungen:

Es werden alle Dateien angezeigt, inkl. Erweiterungen (auch bei bekannten Dateitypen). Das heißt also meine „Problemdatei“ hat keine Endung.

Editieren kann ich die Datei auch nicht: XP behauptet: „CAQV8TEV kann nicht gefunden werden“

Mein Dateisystem ist NTFS.

So langsam sehe ich wirklich nur noch die Möglichkeit eines neuen Profils. Aber wer weiß, ob ich das alte dann komplett weg bekomme …

Nochmals Danke für die Mühe bisher und viele Grüße!

waldfee3
Seitenanfang Seitenende
17.09.2006, 19:22
Member
Avatar TurnRstereO

Beiträge: 1542
#20 Hello,

menno, vor Ort bei Dir wäre das garantiert schon gelöst. Sone Ferngeschichte ist schwer irgendwie...

Zitat

waldfee3 postete
.......Die Suche nach CAQV8TEV als „enthaltenen Text in allen Dateien“ brachte nur ein Ergebnis: Das Logfile von „Killbox“ mit dem Eintrag:
# 1 [Files to Delete]
Path = C:\Dokumente und Einstellungen\ABC\Desktop\CAQV8TEV
*This file does not seem to exist.....
Damit habe ich das erste Problem, weil die Datei heisst doch "CAQV8TEV." und nicht "CAQV8TEV"?

Zitat

waldfee3 postete
Das Tool MoveOnBoot half leider auch nicht weiter. Nach dem Auswählen der Datei erschien die Fehlermeldung: The file CAQV8TEV is either locked or does not exist. Do you want to continue?“ Das habe ich zwar gemacht, nach einem Reboot war die Datei aber leider immer noch da.
Dito das Gleiche. Die Datei heisst anders, deshalb nicht gefunden - deshalb nicht gelöscht.

Zitat

waldfee3 postete
Editieren kann ich die Datei auch nicht: XP behauptet: „CAQV8TEV kann nicht gefunden werden“
Dito... die Datei "heisst" ja auch anders...

Zitat

waldfee3 postete
Mein Dateisystem ist NTFS.
Jo, und damit kommen wir wieder zum Vorschlag von "rherder" auf Seite 1.
Da Du keine Diskette hast, mach Dir ne Boot-CD... Da haust Du dieses NTFS4DOS drauf und bootest von der CD und dann solltest Du Zugriff drauf haben...

Zitat

waldfee3 postete
So langsam sehe ich wirklich nur noch die Möglichkeit eines neuen Profils. Aber wer weiß, ob ich das alte dann komplett weg bekomme …
Weiss ich auch nicht. Aber locker bleiben, das wird schon. Geduld!

TS
Seitenanfang Seitenende
15.10.2006, 15:43
...neu hier

Beiträge: 1
#21 hallo , hab nun nach bisi suchen zu diesem thread gefunden
meine "datei" aufm desktop heißt CA6RK1U3.
Meines erachtens kam sie nach irgend einer BHO (browser hilfs object)
attacke, da immer irgend ein trojaner werbung geschaltet hat.
nach dem ich alles entfernt hatte ( datei noch nich aufm desktop)
hab ich noch den "rootkitrevealer" angeschmissen,
und meines erachtens, kann mich auch irren, kam die datei erst danach ans tages licht. kann auch sein das ichs erst gesehen hab weil mich rootkitrevealer darauf gestoßen hatte, jedenfalls sagte rootkitrevealer das
diese datei verdächtig sei, da sie zwar auf platte vorhanden sei (0 byte heißt ja trotzdem vorhanden) aber von der windows API nich ansprechbar sei.
also typische rootkit symptome. meines erachtens isses aber kein root kit sondern nur irgend ne überbleibsel Kram der so einfach nich weg zu machen ist, da irgendwas in der NTFS tabelle falsch steht. attrib zeigt sie mir mit SH als attribute an, ändern wills aber nich, da das ja ein API call wäre.
alles sehr mysterios. und der fakt das hier noch nich die lösung steht macht mich stutzig, weil so spontan fällt mir da auch keine ein.
wie etwas löschen was für windows nur "semi" existent ist.
sounds like 6 sense :S
hoffe auf hilfe

Dieser Beitrag wurde am 15.10.2006 um 15:47 Uhr von Benjii editiert.
Seitenanfang Seitenende
17.10.2006, 17:54
...neu hier

Themenstarter

Beiträge: 8
#22 Hi Benjii,

Dein Fall kommt mir ja sehr bekannt vor! Auch wenn Deine Datei anders heißt, scheint es das selbe Problem zu sein. Mein File "CAQV8TEV." habe ich noch nicht entfernen können. Aus Zeitgründen habe ich es aber bisher auch noch nicht mit einer NTFS4DOS-BootCD versucht. Ich fürchte nur, darüber komme ich an die Datei auch nicht ran. Aber ein Versuch ist es natürlich wert.

Solltest Du zu neuen Erkenntnissen gelangen, bin ich Dir - und allen anderen - für eine kurze Nachricht dankbar!
Seitenanfang Seitenende
17.10.2006, 19:52
Member

Beiträge: 546
#23 Folgenden Vorschlag hätte ich noch anzubieten:

1. Kopieren der 'echten' Dateien (und möglicherweise Unterverzeichnisse) des Verzeichnis "Desktop" als Backup
2. CMD öffnen und
rmdir /s \\.\c:\"dokumente und einstellungen"\<Benutzer>\desktop
eingeben
3. Sicherheitsabfrage bestätigen
4. Danach Verzeichnis "Desktop" neu anlegen und die in Punkt 1 gesicherten Dateien/Verzeichnisse reinkopieren.

Vielleicht hilft's.

Gruß,

Sepia
Seitenanfang Seitenende
09.11.2006, 09:31
...neu hier

Beiträge: 1
#24 Hallo,

hatte das gleiche problem.
mit desktop kopieren klappts nicht so ganz da er dann auch versucht die nicht vorhandene datei zu kopieren.
hier nochmal ne genaue anleitung

1. ordner desktop2 unter c:\"dokumente und einstellungen\<benutzer> erstellen
2. alles vom desktop bis auf die "nicht vorhande" Datei nach desktop2 kopieren
3. Start -> Ausführen -> CMD
4. cd c:\"dokumente und einstellungen\<benutzer>
5. rd desktop /s /q
6. Desktop2 in desktop umbenennen
7. Freuen das die datei weg ist ;-)


Gruß Roman
Dieser Beitrag wurde am 09.11.2006 um 09:38 Uhr von psi editiert.
Seitenanfang Seitenende
24.03.2007, 00:22
...neu hier

Beiträge: 1
#25 Hey,

Tut mir echt leid wenn ich den alten Thread wieder raushole aber ich habe das selbe problem gehabt und den Tipp von psi befolgt, und es hat geklappt ;)

Und da ich denke dass es doch sicher den ein oder andren gibt der auf dieses thema, sei es per google, stossen wird mit dem selben immer noch ungelösten problem musste ich es einfach nochmal sagen hier.

ALSO VIELEN DANK ROMAN (mein namensvetter) ;)
Seitenanfang Seitenende
22.06.2007, 09:39
...neu hier

Beiträge: 1
#26 Guten Tag,

Roman, auch von mir herzlichen Dank! Amok Delay, abgesicherter Modus etc. nix hatte funktioniert - und mit deinem Weg ging es dann auf einmal so schnell, dass ich es kaum glauben konnte.

Viele Grüße von einem aufgeräumten Desktop ;-)
xanthippchen
Seitenanfang Seitenende
12.08.2007, 20:26
...neu hier

Beiträge: 1
#27 bei uns ging es ganz einfach, Datei im Texteditor aufrufen. Dann kommt die Fehlermeldung, dass die Datei nicht geöffnet werden kann und ob eine neue Datei erstellt werden soll. Da ja sagen. Irgenwas reinschreiben. Die Datei speichern (es kommt die Meldung, dass es die Datei schon gibt, bestätigen und überschreiben) und schliessen. Danach ging die Datei ganz einfach zu löschen :-)

Nachtrag:
sorry, war doch nicht so leicht. Die Dateien sind an einer anderen Stelle auf dem Desktop immer noch da. Es scheint ein Problem mit dem "." am Ende des Namens zu sein. Der Texteditor schien die Datei überschrieben zu haben, in Wirklichkeit wurde aber eine Datei (ich glaube ohne "." am Ende) geschrieben. Im Moment habe ich keinen Zugriff auf den Rechner mit dem Problem und kann nicht weiter testen.
Dieser Beitrag wurde am 13.08.2007 um 09:46 Uhr von mrclick editiert.
Seitenanfang Seitenende
14.09.2007, 11:00
...neu hier

Beiträge: 1
#28 Hallo,

ich konnte die Dateien auf einem "XPPro Sp2"-Rechner auf folgende Art löschen können:

Öffnen einer Command-Shell mit admin-Rechten
Positionierung innerhalb der Shell auf den Desktop des Users

folgenden Befehl absetzen:
del /as CA*

Der Befehl löscht alle mit dem Attribut "Systemdatei" versehenen Dateien, die mit CA anfangen.

Gruß
Bills98
Seitenanfang Seitenende
01.01.2008, 22:23
...neu hier

Beiträge: 1
#29 Hi,

hatte das auch und hier ist die Lösung!

Mit dem Tool ganz easy!

http://www.chip.de/downloads/c1_downloads_18414122.html
Seitenanfang Seitenende
06.08.2008, 03:02
...neu hier

Beiträge: 1
#30 Mich hatte es noch besser getroffen.

Vom Winamp Stream Ripper wurde ein Ordner angelegt, der weder gelöscht noch verschoben oder sonst was gemacht werden konnte. Die gleichen Meldungen und mit dem Unlocker hat es wirklich funktioniert aber mit etwas umwegen.

Ich hab einen neuen Benutzer angelegt, den Ordner da rein verschoben und dann den Benutzer wieder gelöscht.

Warum so umständlich? Weil sogar mit dem Unlocker ließ es sich nicht löschen!

Danke für die Lösungsvorschläge.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »