Debugging beim Portforwarding (Netgear FWG114P)

#0
25.01.2004, 13:08
Member

Beiträge: 16
#1 Hallo,

Ich bin ein frischer Besitzer des Netgear FWG114P Routers.
Hierbei wollte ich gern den VNC Port 5900 bzw. 5800 freischalten, was ich auch getan habe.
UDP und TCP Pakete der Ports 5900 - 5905 oder 5800 - 5805 werden auf meine IP weitergeleitet.
Ich habe beim Router DCHP eingeschalten, jeder MAC Adresse im Netzwerk wird aber über ein Reserved IP Table immer die gleiche IP zugewiesen.

Dennoch kann ich nicht auf die VNC Ports verbinden.
Könnt ihr Tools empfelen, womit ich eine debugging durchführen kann?
zB das ich einen bestimmten Port öffne und ein Testpaket durchgeschickt wird und ich schaue ob sie bei mir ankamen. Ich weiß leider auch nicht weiter...

MfG
Seitenanfang Seitenende
25.01.2004, 13:33
Member

Beiträge: 427
#2 Bei Verbindung von einem VNC-Viewer zu deinem VNC-Server muß Port 5500 und bei Verbindung über Browser Port 5800 geroutet sein. Wenn du auf mehreren PC VNC-Server nutzt mußt du Screen-Nr. vergeben (PC1 #0; PC2 #1 usw.). Für Screen #0 gilt Port 5800, für Screen #1 Port 5801,....Screen #n Port 580n.
Hoffe es hilft dir weiter.

Edit:
Um die einzelnen Screens zu connecten muß der Port bei der Adresse mit angegeben werden. Bsp. Router-IP ist 172.179.70.30 und du willst Screen #2 erreichen - http://172.179.70.30:5802
Besser ist noch, wenn du eine DynDNS verwendest z.B. meinPC.homeftp.net, dann gilt für das gleiche Bsp. meinPC.homeftp.net:5802
__________
Gruß BugFix
Dieser Beitrag wurde am 25.01.2004 um 13:42 Uhr von BugFix editiert.
Seitenanfang Seitenende
29.01.2004, 22:26
...neu hier

Beiträge: 6
#3 hey bugfix und hellfirez
ich hab mal ne frage. bin wahrscheinlich nicht ganz an der richtigen stelle hier, aber naja. ich hab probleme mit dem netgear rp614 von meiner mom. meinen eigenen hab ich ja dank dir, bugfix, und deinem link hervorragend eingerichtet. nun ist das problem dass ich win xp hab und meine mutter win 98. gibt es dort irgendwelche besonderheiten auf die ich achten muss, weil ich nämlich schon versucht hab den einzurichten (ip dns usw.) wie ich es bei mir gemacht hab, nur dass es bei meiner mutter nicht funktioniert. ist win 98 so anders, muss ich überhaupt irgendetwas anders machen? ich wäre dankbar für jede hilfe, bis dann
gruß greek
Seitenanfang Seitenende
31.01.2004, 11:43
Member

Beiträge: 427
#4 @greek1984
Laut Microsoft sollen Win9x und WinXP in einem LAN zusammen kommunizieren können (Peer to Peer), wenn sie das gleiche Protokoll verwenden, üblicherweise TCP/IP. In der Theorie funzt das, in vielen Fällen der Praxis aber nicht.
Warum es mal geht und mal nicht ist schleierhaft und du wirst hier im Forum auch Postings von echten Profis finden, die beruflich x-fach LAN's erstellt haben und plötzlich vor dem gleichen Problem stehen.
Letztendlich bleibt nur ein bisschen an allen Parametern zu probieren. Versuch mal einen anderen Gateway für dein LAN oder verwende für die PC-Namen und die Arbeitsgruppe max. 8 Zeichen. Das hat zwar alles keine zwingende Logik - aber die Verweigerungshaltung von 98 mit XP ja auch nicht!
__________
Gruß BugFix
Seitenanfang Seitenende
17.04.2009, 14:37
...neu hier

Beiträge: 1
#5 Hallo...
kann mir jemand helfen wie ich biem NETGEAR Roter Ports frei schalte.

Danke
Seitenanfang Seitenende
17.04.2009, 15:01
Member
Avatar TurnRstereO

Beiträge: 1542
#6

Zitat

druide112 postete
Hallo...
kann mir jemand helfen wie ich biem NETGEAR Roter Ports frei schalte.

Danke
1. Im Handbuch nachlesen
2. Im Handbuch nachlesen
3. Im Handbuch nachlesen
4......

9. eventuell mal hier schauen: http://www.portforward.com/english/routers/port_forwarding/routerindex.htm
10. Im Handbuch lesen

Und ja, sagte ich schon was vom Handbuch?

TS
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: