kann neueSata festplatte nicht formatierien und kein Betriebssystem installieren

#0
18.01.2014, 21:26
...neu hier

Beiträge: 3
#1 hallo ich bin neu hier und hab ein problem mit meiner NEUEN Festplatten.

es handelt sich um eine SATA seagate barracuda st500dm002
diese wurde neu im Laden gekauft.

jetzt zu meinen problem.
ich wollte diese Festplatte einbauen und darauf win7 installieren
leider traten probelme auf win 7 setup wurde gestartet und es kam zum auswahlmenü wo man normal die Festplatte wählt dort kam dann die Fehlermeldung das Win 7 nicht installiert werden kann

dann wollte ich es mit win Xp probieren und danach fals win xp funktionieren sollte einfach win 7 über xp drüber installieren
da ich zuerst im Bios den Ahci modus auf IDE umgestellt.
mit dem ergebnis das das xp setup gestartet wurde
er kommt dann zu dem punkt wo steht Win XP installieren
ich komme also zum Auswahlmenü und drücke eingabetaste um XP zu installieren
dann steht jedoch dort:
8057MB Festplatte 0 id=0 Bus=0
Auf Datenträger kann nicht zugegriffen werden

es befindet sich kein Datenträger in diesen Laufwerk

wenn ich nun die Eingabe taste drücke um Xp zu installieren kommt bluescreen
ebenso wenn ich die E Taste drücke um eine Partition im unpartitionierten bereich zu erstellen.

weiter hab ich es dann mit linux probier um zu sehen ob die Platte überhaupt geht.

hab mir also eine linux knoppix live cd erstellt und damit gebootet
Rechner fährt hoch und knoppix wird gestartet,man kann damit also auch arbeiten
Ubuntu hab ich ebenfals ausprobiert auch hier funktioniert es im Test
jedoch beim auswahlmenü von Ubuntu steht dort zur auswahl Ubuntu testen oder Installieren
wenn ich auf Installieren gehe komm ich zum nächsten fenster dort gehts aber nicht weiter weil er mir sagt das Ubuntu nicht installiert werden kann weil 5,8GB speicherplatz nicht verfügbar seinen..

mein Mainbord ist ein APXD1-DM von HP
Chipset:
AMD Hudson-D1 FCH
6GB DDR3 Arbeitsspeicher
Festplatte wie oben beschrieben SATA Seagate barracuda st500dm002
der Rechner besitz kein Diskettenlaufwerk und auch keinen anschluss dafür wo man irgent eine Startdiskette mit treibern einbinden könnte

so langsam bin ich nun auch Ratlos was mit der Platte los ist

vielleicht könnte mir jemand bei dem problem helfen, das wäre nett.
Seitenanfang Seitenende
18.01.2014, 21:36
Member

Beiträge: 896
#2 Hallo


Ist dein CDROM ein IDE, oder ein SATA ?

Kannst du die SATA-Anschlüsse im Bios umstellen ?, wenn jka für alle zugleich, oder kannst du zwichen den SATA-Ports im Bios wählen ob du sata, ahci oder idee haben möchtest ?

bei XP mußt du die treiber übergeben, oder dir eine modifiztierte CD incl. der Treiber erstellen, für win7 sollte das egal sein, da sollten die treiebr ahci, sata drauf sein, im Zweifel auf AHCI umstellen.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
18.01.2014, 21:55
...neu hier

Themenstarter

Beiträge: 3
#3 also ich habe ein SATA DVD Rom Laufwerk

der Rechner besitz am mainboard auch nur noch Sata anschlüsse,keine IDE bzw Flobbyanschlüsse mehr

im Bios kann ich nur zwischen ahci oder ide wählen

mit beiden einstellungen geht nix

umstellen kann ich Sata Anschlüsse im Bios nicht dort steht unter Sata 2 das DVD Laufwerk
komischerweise wird die Festplatte nicht erkennt

aber ich konnte wie beschrieben mit Linus Ubuntu und knoppix zugreifen und Testweise auch arbeiten
Seitenanfang Seitenende
18.01.2014, 22:00
Member

Beiträge: 896
#4 Hallo


Zitat

aber ich konnte wie beschrieben mit Linus Ubuntu und knoppix zugreifen und Testweise auch arbeiten
Weil es Linux, geneauer dem Kernel Wurscht ist, ob ide, oder sata angeschlossen sind, die werden in beiden Fällen als sata angesprochen, fertig.

Wennn es geht, würde ich de Platte am port 1 anschließen und port 1 auf ahci stellen und das cdrom an port 2 und den port2 auf IDE stellen.

Du könntest mit Linux vorher die Platte partitionieren und mit ntfs formatieren, dazu nimmst du gparted als tool.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
18.01.2014, 22:06
...neu hier

Themenstarter

Beiträge: 3
#5 ok danke dir erstmal werd ich spätzens morgen ausprobieren
Seitenanfang Seitenende
18.01.2014, 22:13
Member

Beiträge: 896
#6 Hallo

Nimm aber win7, mit xp funktioniert das so out of the box sowieso nicht, da XP keine SATA und ahci Treiber hat.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
18.01.2014, 23:35
Member
Avatar Xeper

Beiträge: 5289
#7 Dazu sollte noch gesagt werden das allere neueren Festplatten im AF Format vorliegen,
hier muss die 1. Partition bei 2048s beginnen.
Windows 7 wird das automatisch machen, aber Windows XP ist ja schon sehr alt -
dort wird man die Partition vermutlich manuell anlegen müssen.

Ob dies auf deine Festplatte zutrifft kannst du an dem "AF" Logo auf dem Label erkennen.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende