Marvell Yukon Ethernet Adapter in msinfo32 aber nicht im Geräte Manager

#0
05.10.2010, 17:06
...neu hier

Beiträge: 4
#1 Hallo,

ich habe vor kurzem Vista auf 7 bei meinem Notebook HP 6735s geupdatet und seitdem noch nie meinen Ethernet Adapter gebraucht. Ich war davon ausgegangen der hat sich bei der Windowsinstallation mitinstalliert.

Nun bin ich umgezogen und muss von nun an übers Lan-Kabel ans Internet.

Nun ergibt sich folgendes Problem:
1. Es taucht kein Ethernet Controller im Geräte Manager (ipconfig im cmd auch nicht) auf und damit kann ich auch keine Verbindung aufbauen, da er auch bei den Netzwerkadaptern nicht steht.
2. Wenn ich den Treiber manuell installieren will bricht die Installation ab bevor sie beginnt mit der Begründung, dass der installierte Treiber neuer sei und ich bitte diesen erst deinstallieren soll, was wieder zu Punkt 1 führt.

Weiteres:
Mainboard Chipsatz: AMD M780G
Windows 7 Home Premium x86 (32-Bit)
Die LED am Lanport leuchtet wenn man ein aktives Kabel einsteckt.
Es gibt keine nicht installierten Geräte im Gerätemanager (s. Punkt 2)
Wenn ich bei msinfo32 das Gerät suche taucht es komischerweise auf:
Hier das was da steht:


Zitat

Name [00000007] Marvell Yukon 88E8042 PCI-E Fast Ethernet Controller
Adaptertyp Nicht verfügbar
Produkttyp Marvell Yukon 88E8042 PCI-E Fast Ethernet Controller
Installiert Ja
PNP-Gerätekennung Nicht verfügbar
Letzte Zurücksetzung 05.10.2010 11:05
Index 7
Dienstname yukonw7
IP-Adresse Nicht verfügbar
IP-Subnetz Nicht verfügbar
Standard-IP-Gateway Nicht verfügbar
DHCP aktiviert Ja
DHCP-Server Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer Nicht verfügbar
DHCP-Lease-Start Nicht verfügbar
MAC-Adresse Nicht verfügbar


Bisher versucht:
Adapter im BIOS deaktiviert, hochgefahren, runtergefahren, wieder aktiviert, hochgefahren -> keine Veränderung

Gerade lade ich noch eine Live-CD von Linus herunter um zu überprüfen ob dieser den Adapter findet. Die Ergebnisse kommen gleich.

Vielen Dank im vorraus für die Hilfe, bitte schnell, denn sonst muss ich mein Studium ohne Internet beginnen.
Seitenanfang Seitenende
05.10.2010, 23:30
Member
Avatar Gool

Beiträge: 4730
#2 Und Du hast Dir auch die Windows 7 Treiber für den Ethernet-Adapter von der HP-Treiber-Download-Seite geladen?
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
05.10.2010, 23:59
...neu hier

Themenstarter

Beiträge: 4
#3 Ja, genau bei dem startet die Installation nicht, weil der behauptet den neusten zu haben. (s. Punkt 2)
Seitenanfang Seitenende
06.10.2010, 00:24
Member
Avatar Gool

Beiträge: 4730
#4 so... und wenn Du den mal im Gerätemanager deinstallierst? Ggf. musst Du ihn über "Ansicht" -> "Ausgeblendete Geräte anzeigen" anzeigen lassen.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
06.10.2010, 00:38
...neu hier

Themenstarter

Beiträge: 4
#5 Er taucht weder in der Standard, noch bei den ausgeblendeten auf.

Mein Versuch mit ner Linux-CD hat nichts gebracht, der hat aber auch die WLAN-Karte nicht angezeigt, also lags da vielmehr an meinem mangelnden Fachwissen.

Anhang: 12345.png
Seitenanfang Seitenende
06.10.2010, 12:40
Member
Avatar Xeper

Beiträge: 5289
#6

Zitat

Mein Versuch mit ner Linux-CD hat nichts gebracht, der hat aber auch die WLAN-Karte nicht angezeigt, also lags da vielmehr an meinem mangelnden Fachwissen.
Richtig Linux bringt dir nix wenn du keine Ahnung davon hast, kannste eher bei Windows bleiben.
Aber so wie dein Gerätemanager ausschaut, würd mal sagen das Teil ist eh defekt - kannst ja mal nen Hardwarescan versuchen - ist die WLAN Karte denn aktiv? Die meisten Notebooks haben ja einen Knopf, Schalter oder auch Tastenkombo.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.10.2010, 15:26
...neu hier

Themenstarter

Beiträge: 4
#7 Was heißt denn Systemscan? Erster Eintrag bei Google war SiSoftware Sandra. Das hab ich mal heruntergeladen und dort taucht bei Netzwerkadapter auch nur der Bluetooth und Wlan-Adapter auf. Auch sonst konnte ich nirgends etwas Richtung Marvell oder Ethernet finden.

Nunja, ich hab mir jetzt erstmal einen USB-LAN-Dingens gekauft, der tuts erstmal und ist eigentlich sogar praktischer für meinen Zweck, weil der mit am USB-HUB hängen kann, wieder ein Kabel weniger zum einstecken.
Dann kann ich mal in Ruhe nach dem Problem suchen und vielleicht beim nächsten neu Aufsetzen des Systems was finden.

Trotzdem fände ich es ausgezeichnet wenn noch Lösungsvorschläge kämen, denn es ist doch Schade um jedes nutzlose Teil am Notebook ;)
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: