2 Router mit einander Vernetzen

#0
18.09.2009, 00:24
...neu hier

Beiträge: 3
#1 Ich hab schon einiges hier Über das Verbinden zweier Router hintereinander
gelesen.
Doch nichts gefunden das mein Problem beschreibt oder erklärt.

Ich hab da mal einen Cisco (Linksys) RVS4000 und einen Cisco WRT120N hintereinander
gestoppelt:

Sieht so aus

ISP---RVS4000
PC1
PC2
NAS
WRT120N
PC3
Laptop (per Wlan)

Ich kann mit allen Geräten ins Internet, soweit so gut.
Doch mit den PC3 und dem Laptop kann ich nicht auf mein NAS zugreifen.
Wohl aber mit PC1 & 2.

Folgendes habe ich konfiguriert:

RVS4000
(WAN-ISP dyn.dhcp) - Inet OK
Lan 192.168.1.1 - Geräteadresse
dhcp 192.168.1.100-150 - Adressbereich für port 1-4
Subnetm. 255.255.255.0
Rip V2 in&out


WRT120N
WAN-statische IP 192.168.1.101 - Verbindung zum RVS4000
Gateway 192.168.1.1
LAN 192.168.1.140 - Geräteadresse
dhcp 192.168.1.200-210 - Adressbereich für port 1-4 und Wlan
Subnetm. 255.255.255.0
keine NAT - HW.Firewall aus
dynamisches RIP akt.

Beide Geräte haben Verbindung per IP V4&V6

Wenn doch jetzt die Verbindung mit dem ISP funktioniert, warum
kann ich dann nicht auf das NAS am ersten Router zugreifen ?
Muss ich ein Subnet schaffen oder stimmt was mit dem routing nicht ?
Sollte ich ein static routing einrichten und wie das ?

Viele Fragen auf die villeicht jemand die Antwort kennt !?!
Seitenanfang Seitenende
18.09.2009, 01:15
Moderator
Avatar hevtig

Beiträge: 2307
#2 mE brauchst du die WAN Leitung am WRT nicht. Einfach Kabel in den Lanport, nur auf einem Router (RSV) dhcp an und gut ist.
Kannst du denn mit PC3 auf 1/2 zugreifen?
Generell ist es bullshit, an einem Router auf internem und externen Interface das gleiche Netz zu haben.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
18.09.2009, 15:31
...neu hier

Themenstarter

Beiträge: 3
#3 Gut zu wissen, bisher hatte ich ja auch nur den RSV,
doch den Laptop wollte ich per Wlan bedienen und der
WRT ist geschenkt und nagelneu.
Da wollte ein wenig sparen und mir keinen AP kaufen.

Doch besten Dank für den Tipp!
Werd ich gleich mal testen.
(Bin blöd, die Ports am Router sind ja n´ Switch)
Seitenanfang Seitenende
20.09.2009, 17:29
...neu hier

Themenstarter

Beiträge: 3
#4 Besten Dank nochmal !!

Alles, so wie ich´s wollte, funktioniert.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: