Haus-Netzwerk - wie am Besten?

#0
19.05.2007, 12:49
Member

Beiträge: 14
#1 Hallo,also ich bin gerade dabei so ziemlich im ganzen Haus für Internet zu sorgen,und brauch ein bisschen Hilfe. Hier mal so die Fakten:

Ich habe einen Speedport v500 (Modem und Router gleichzeitig) und von dem geht bekanntlich ja nur ein Netzwerkkabel ab... dahinter muss ich also irgendetwas schließen,was mindestens 2 Lanausgänge hat (2 verschiedene Räume) und in diesen Räumen brauche ich auch noch etwas,an das ich mehrere PC's anschließen kann...

Ich dachte also jetzt :

Modem/Router(Speedport) ---> Switch --2x--> Hub

Kann man das so machen,oder ratet ihr mir was anderes?
Seitenanfang Seitenende
19.05.2007, 14:12
Member

Beiträge: 291
#2

Zitat

JanOle postete
Hallo,also ich bin gerade dabei so ziemlich im ganzen Haus für Internet zu sorgen,und brauch ein bisschen Hilfe. Hier mal so die Fakten:

Ich habe einen Speedport v500 (Modem und Router gleichzeitig) und von dem geht bekanntlich ja nur ein Netzwerkkabel ab... dahinter muss ich also irgendetwas schließen,was mindestens 2 Lanausgänge hat (2 verschiedene Räume) und in diesen Räumen brauche ich auch noch etwas,an das ich mehrere PC's anschließen kann...

Ich dachte also jetzt :

Modem/Router(Speedport) ---> Switch --2x--> Hub

Kann man das so machen,oder ratet ihr mir was anderes?
Müsste eigentlich gehen, allerdings würd ich dir raten komplett bei Switches zu bleiben. Ich habs bei mir so
Router -> Firewall -> Switch -> Switch -> der PC von dem aus ich grad schreib


Gruß

Markus
Seitenanfang Seitenende
19.05.2007, 22:41
Member

Beiträge: 93
#3 Häng doch einfach nen WLAN AP dran.
Seitenanfang Seitenende
20.05.2007, 14:02
Member
Avatar ischtar

Beiträge: 157
#4 .. und nimm keinen Hub. Die Dinger sind doch Schrott, sofern du mehr als 1 Ausgang benutzt ...
__________
Zahme Vögel singen von Freiheit, wilde Vögel fliegen. ^y^
"Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave." - Aristoteles
Seitenanfang Seitenende
20.05.2007, 19:43
Member

Beiträge: 119
#5 ich glaube hier bin ich richtig.
ich habe im haus 3 pc Steckdosen. die CAD.kabel dahinter gehen in den keller über weitere Steckdosen zum Router.

Nun bekomme ich für 9 Monate einen PPP Stipediaten aus den USA. Falls er ein Laptop mitbringt benötigt er auch einen Lan-Anschluss.

Wie kann ich ihm am sinnvollsten an meine PC Steckdose zusätzlich anschließen.

Ich wäre Euch für Eure Hilfe dankbar.

Gruß
Fratzi
Seitenanfang Seitenende
20.05.2007, 20:28
Member

Themenstarter

Beiträge: 14
#6 Hey fratzi,ich würde dir raten lieber selbst einen Thread aufzumachen und nicht hierzu einen Beitrag zu schreiben,das sehen nicht viele und du kriegst dann wenig Antworten.
Ich kann dir leider nicht helfen.
Seitenanfang Seitenende
21.05.2007, 10:32
Member
Avatar Xeper

Beiträge: 5289
#7

Zitat

fratzi postete
ich glaube hier bin ich richtig.
ich habe im haus 3 pc Steckdosen. die CAD.kabel dahinter gehen in den keller über weitere Steckdosen zum Router.

Nun bekomme ich für 9 Monate einen PPP Stipediaten aus den USA. Falls er ein Laptop mitbringt benötigt er auch einen Lan-Anschluss.

Wie kann ich ihm am sinnvollsten an meine PC Steckdose zusätzlich anschließen.

Ich wäre Euch für Eure Hilfe dankbar.

Gruß
Fratzi
Vermutlich wäre das einfachste an dieser Steckdose kurzfristig nochmal ein Hub oder Switch anzuschließen.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
22.05.2007, 21:25
Member

Beiträge: 119
#8 Danke schonmal für die Antwort Xeper.
Habe ich dabei noch etwas zu beachten?
Gruß
Fratzi
Seitenanfang Seitenende
22.05.2007, 23:45
Member
Avatar Xeper

Beiträge: 5289
#9 Eigentlich nicht, nein.
Sollte ganz transparent laufen, die IP Adressen bekommt ihr über DHCP?
Wenn nicht dann musst du natürlich aufpassen das sich keine überschneiden und das alle im selben Klassennetz sind.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
23.05.2007, 19:30
Member

Beiträge: 119
#10 Hallo Xeper,
danke das du dich meiner annimmst.
Im Feld von Status Lan-Verbindung steht
Adresstyp--> von DHCP zugewiesen
IP Adresse--> 192.XXX
Subnetzmaske--> 255.255.255.0
Standard gateway und DHCP Server 192.XXX
Damit müßte ich doch auf der sicheren Seite sein.

Sonnige Grüße
Fratzi
Seitenanfang Seitenende
23.05.2007, 20:38
Member
Avatar Xeper

Beiträge: 5289
#11 @fratzi

Ja dann vergibt der Router die IPs - das ist in Ordnung.
Müßte ohne weiteres funktionieren.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
24.05.2007, 22:04
Member

Beiträge: 119
#12 Danke das du mir geholfen hast Xeper

Liebe Grüße
Fratzi
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: