msconfig und taskmanager schließen nach einer Sekunde

#0
23.04.2004, 15:17
...neu hier

Beiträge: 6
#1 1.Hab seit ein paar tagen das problem, dass sowohl taskmanager als auch msconfig sofort nach dem öffnen schließen. Desweiteren hatte ich immer meldungen dass ein programm daten von www.blabla.xx braucht.
Hab draufhin in meinem autostart winipcfge deaktiviert, was sich aber immer wieder von alleine aktivierte ( ich hab kein plan was winipcfge ist, war vorher nicht in meiner autostartdings), seit dem besteht allerdings dieses schnell-schließ-problem in seinem jetzigen ausmaß. Es hatt sich übrigens gesteigert, erst hatte ich noch mehrere sekunden, jetzt 1 bis keine.
Falls einer n plan hat wie man das beheben kann bzw was denn nun mit meinem armen, kleinen pc nicht stimmt, wäre ich für hilfe natürlich äußerst dankbar.

2.Ich bin online gamer, spiele halflife-tfc: Ich habe jedes mal wenn ich spiele sehr seltsame lagspikes die aus dem nichts kommen und dann wieder gehen, kann mich dann für ca 5-30 sec nicht bewegen. kann das an irgendeinem drecksspyzeugs liegen oder ist dass eher ne sache der internetverbindung?


Logfile of HijackThis v1.97.7
Scan saved at 15:05:29, on 23.04.2004
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\programme\AsusProb.exe
C:\Programme\Microsoft IntelliPoint\point32.exe
C:\WINDOWS\System32\IEXPLORE.EXE
C:\WINDOWS\System32\smvss.exe
C:\Programme\AVPersonal\AVGNT.EXE
C:\Programme\ICQPlus\vplus.exe
C:\Programme\MSN Messenger\msnmsgr.exe
C:\Program Files\mIRC\mirc.exe
C:\Programme\Steam\Steam.exe
C:\Programme\Internet Explorer\IEXPLORE.EXE
C:\Programme\WinAce\WinAce.exe
C:\Dokumente und Einstellungen\Flori\Lokale Einstellungen\Temp\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.kalikops.org/forum/index.php?sid=59f4609b583086ff156a9e6ac9ed133b
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Acrobat\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programme\google\googletoolbar1.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar1.dll
O4 - HKLM\..\Run: [nForce Tray Options] sstray.exe /r
O4 - HKLM\..\Run: [ASUS Probe] c:\programme\AsusProb.exe
O4 - HKLM\..\Run: [IntelliPoint] "C:\Programme\Microsoft IntelliPoint\point32.exe"
O4 - HKLM\..\Run: [Wupdate driver] IEXPLORE.EXE
O4 - HKLM\..\Run: [OfficeGuardUI] C:\WINDOWS\System32\smvss.exe
O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\RunServices: [McAffe Anti-Virus] winipcfge.exe
O4 - HKCU\..\Run: [ICQ Plus] "C:\Programme\ICQPlus\vplus.exe"
O4 - HKCU\..\Run: [msnmsgr] "C:\Programme\MSN Messenger\msnmsgr.exe" /background
O4 - HKCU\..\RunOnce: [Wupdate driver] IEXPLORE.EXE
O8 - Extra context menu item: &Google Search - res://c:\programme\google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Backward &Links - res://c:\programme\google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://c:\programme\google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: Si&milar Pages - res://c:\programme\google\GoogleToolbar1.dll/cmsimilar.html
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: ICQ Pro (HKLM)
O9 - Extra 'Tools' menuitem: ICQ (HKLM)
O9 - Extra button: ICQ Lite (HKLM)
O9 - Extra 'Tools' menuitem: ICQ Lite (HKLM)
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37893.3327314815
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{B516147C-0561-42D0-8F46-F5DB1D3FE28A}: NameServer = 192.168.0.1
O17 - HKLM\System\CCS\Services\Tcpip\..\{E37593F9-7BD0-406B-8D98-F77356D3FA69}: NameServer = 212.7.148.65 212.7.148.97
Seitenanfang Seitenende
23.04.2004, 15:34
Moderator

Beiträge: 7804
#2 Fix bitte das:

O4 - HKLM\..\Run: [Wupdate driver] IEXPLORE.EXE
O4 - HKLM\..\Run: [OfficeGuardUI] C:\WINDOWS\System32\smvss.exe
O4 - HKLM\..\RunServices: [McAffe Anti-Virus] winipcfge.exe
O4 - HKCU\..\RunOnce: [Wupdate driver] IEXPLORE.EXE

Starte neu nud lass dann mal diesen Scanner deinen Rechner im abgesicherten Modus scannen:
ftp://ftp.microworldsystems.com/download/tools/mwav.exe


Mich wundert, das Antivir die nichtfindet.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: