Bekomme ein *.htm nicht geloescht welches popups aktiviert

#0
07.06.2003, 15:37
Member

Beiträge: 32
#1 Hallo an alle Member,
ich habe ein Problem und bin froh, diese Forum gefunden zu haben.
Hoffe, es kann jemand helfen.

Also unter :

/lokale einstellungen/temp hab ich 2 Urls drin

memberpopup;kw=AC%2FDC%3A+Big+Gun+mid;h=misc;sz=300x250;!category=gaming
;!category=tobacco;!category=adult;!category=sexualovertones;ord=1003213889692[1].htm

AF_Popunder;kw=AC%252FDC%253A+Big+Gun+mid;h=misc;pos=1;sz=720x300;tile=1;
!category=gaming;!category=tobacco;!category=adult;!category=sexualovertones;ord=5670584694884[1].htm

Diese bekomme ich nicht rausgeloescht, egal, was ich probiert habe.
Beim loeschen sagt er immer wieder 'kann das Dokument nicht lesen'. Trotzdem aktivieren sich seitdem immer wieder Popups mit verschiedenem Inhalt. ;(

Auch ueber Systemwiederherstellung deaktivieren klappte es nicht mit Ad-Aware 6 auch nicht. Dieses Proggi zeigt die Dateien nichtmal an.

Wenn jemand dies liest und helfen kann, waere ich dankbar!!

Gruss Silver

******************

Nachsatz :
Sieht so aus, als ob ich die Aktivierung der Popup's jetzt verhindern konnte, hoffe, das bleibt so ABER diese htm Dokumente sind -egal was ich mache (sitze schon seit Stunden an dieser Kiste) offensichtlich nicht loeschbar. Woran kann das bloss liegen ???
Dieser Beitrag wurde am 07.06.2003 um 17:42 Uhr von silverstar editiert.
Seitenanfang Seitenende
07.06.2003, 18:01
Moderator
Avatar joschi

Beiträge: 6466
#2 Mein Vorschlag: versuche mal die URLs zu editieren (r. Maustaste=>Eigenschaften)
verändere sie willkürlich an mehreren stellen, mach paar Leerzeichen rein, etc. ;)
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
07.06.2003, 18:09
Member

Themenstarter

Beiträge: 32
#3 ist zwar gut gemeint, aber geht nicht ;)
auch dann kommt die meldung 'kann datei nicht lesen'
hab ich alles schon probiert. auch mit raus aus dem internet und kiste runterfahren, wieder loeschen oder auch umbenennen nichts fruchtet.
Seitenanfang Seitenende
07.06.2003, 18:20
Member

Beiträge: 14
#4 kann man die nicht unter dos löschen?
Seitenanfang Seitenende
07.06.2003, 18:30
Moderator

Beiträge: 7802
#5 Unter DOS wird es klappen, aber nach dem Verzeichniss zu urteilen nutzt er NT/2000/XP. Das Problem wird wohl sein, das die Dateinamen zu lang sind.(Ich glaube dazu gab es hier schon ein Thema dazu).
Wenn ich es recht in Erinnerung habe, geht es auch mit dem Explorer, allerdings darf der inhalt des temp Ordners vorher nicht angezeigt(!!) worden sein. Sprich ins Verzeichniss "lokale Einstellungen" wechseln und den TEMP Ordner loeschen und dann neu erstellen.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
07.06.2003, 19:43
Member

Themenstarter

Beiträge: 32
#6 unter dos wuerde das wohl klappen aber ich habe xp und hierbei gibt es kein dos.

und das mit dem tmp ordner loeschen funzt auch nicht, dann kommt die gleiche fehlermeldung.

gruss silver
Dieser Beitrag wurde am 07.06.2003 um 19:44 Uhr von silverstar editiert.
Seitenanfang Seitenende
07.06.2003, 20:23
Member

Beiträge: 1516
#7 du rufst die Kommandozeile ("Dos") mit ausführen-> cmd auf.
Denn Explorer musst du vielleicht im Taskmanager beenden bevor du die Datei löschen kannst.
__________
°<- Vorsicht Trollköder und Trollfalle -> {_}
Seitenanfang Seitenende
07.06.2003, 23:35
Member

Themenstarter

Beiträge: 32
#8 hm,
nichtmal unter DOS funzt das.

auch wenn man die daten sehen kann - auch das verzeichnis temp, es wird alles angezeigt.

versuche ich das verzeichnis zu loeschen sagt er wieder "dateien nicht gefunden".

dies obwohl man sie sehen kann ??

ich versteh das ueberhaupt nicht mehr.

gruss silver
Seitenanfang Seitenende
08.06.2003, 00:35
Member

Themenstarter

Beiträge: 32
#9 http://board.protecus.de/t879.htm

hier hab ich dann nochmal aehnliche probs nachlesen koenne. muss sagen, dieses board ist wirklich super !

nochmal in ruhe die ganze sache angegangen hat es dann doch noch ueber das dos-fenster geklappt (hatte mich evtl. vertippt) .

mit dem tip von raman, den ich in andren threads auch gefunden habe, hat es (leider) nicht geklappt - waere einfacher gewesen ;)

also problem erledigt, DANKE an alle, die mir helfen wollten !!

gruss silver
Seitenanfang Seitenende