Win XP ICS - Verbindungsabbruch / herunterfahren

#0
24.05.2002, 13:47
...neu hier

Beiträge: 1
#1 Hallo,

Also ich weiß mir keinen rat mehr, Ich habe zwei Rechner im Netzwerk unter Windows-XP, klappt alles wunderbar kann mit beiden online gehen und soweiter, jetzt das problem: wenn Ich online bin egal mit welchen Rechner und ich mache mir einen Rechner einen Neustart oder fahre ihn herunter bricht die Internet-verbindung ab. Selbst wenn ich einen Rechner nur an habe und bin damit Online sobald ich den zweiten Rechner Einschalte bricht ebenfals die verbindung zum Internet ab. Wenn aber beide Rechner Eingeschaltet sind und es auch bleiben klapt alles wunderbar !

Wer kann mir da von Euch einen tip oder lösung zu sagen ?????
Im vorraus besten dank !

Mfg. Guenter


Nachtrag:

Ich habe beide Rechner über Kleines Heimnetzwerk Einrichten Eingerichtet, der erste Rechner ist mit dem DSL-Modem verbunden habe dort die Internet-Freigabe akiviert so das beide Rechner zugriff haben.
Endschuldigt bitte das Ich es nicht genauer ausdrücken kann, aber ich bin praktisch ein Neuling in sachen Netzwerk, habe also nicht so die grosse ahnung davon. Sollten Irgendwelche fragen dazu noch sein werde ich sie soweit ich in der lage bin sie zu beantworten natürlich beantworten !
P.S. Ich benutze KEIN Router oder Hub !
Dieser Beitrag wurde am 25.05.2002 um 11:43 Uhr von Guenter editiert.
Seitenanfang Seitenende
24.05.2002, 15:56
zu Gast
#2 hmm wird sich wohl schwer rausbekommen lassen, welches protokoll benutzt du, benutzt du ICS oder was zieh dir mal die updates für Windows
Seitenanfang Seitenende
25.05.2002, 02:57
zu Gast
#3 Wie Online gehen. Modem/ISDN/DSL.
Ich gehe mal von DSL aus.
Etwas mehr Infos wären nicht schlecht. Aber wenn ich das so lese gehe ich mal von folgendes aus: Zwei Rechner und zwei oder drei Netzwerkkarten mit einem HUB.
Es könnte nun sein das Du irgendeinen billigen Schrott HUB hast der einen Reset ausführt sobald der Rechner neustartet. Netzwerkkarte bekommt Logo einen Reset.
Aber wenn ich weiterlese und es richtig verstehe, egal mit welchem Rechner?. Dann haste zwei Netzwerkkarten drin. Läuft auch, aber ich würde einen Router vorziehen ist besser. Aber falls Du einen Router hast, könnte auch dieser einen Reset ausführen. Fazit: Mehr ausführliche Infos, bezüglich Hardware und Software wäre schon nicht schlecht.
Seitenanfang Seitenende
25.05.2002, 14:18
zu Gast
#4 Also kein HUB oder Router. Weil Du geschrieben hast egal mit welchem Rechner. Erstens Logo wird die Inet-verbindung getrennt wenn der DSL-Rechner runterfährt :-) Weitere Fragen: Es wäre nicht schlecht mal alles genauer aufzulisten. Wieviele Netzwerkkarten haste drin (ich gehe mal von Drei aus). Wie ist das Interne Netz verbunden???? Mit BNC oder CrossOver??
Haste die Einstellungen bei der INET-Freigabe mal überprüft. Eventuell die Rechner mal nach Viren/Trojanern überprüft. Haste eine Firewall am Laufen und falls ja, die Interne XP-Firewall deaktiviert. Die ist sowieso überflüssig und taugt nichts. Haste die Einstellungen bei der Inet-Freigabe überprüft, und haste alles richtig konfiguriert. Eventuell mal eine andere "INET-Freigabe" --> Proxy getestet ob es hiermit läuft. Es gibt genug Freeware Alternativen.

Und falls es ein XP-Problem ist, warum fragste nicht mal bei Microsoft nach oder schaust einfach mal hier nach: http://support.microsoft.com/default.aspx?scid=fh;de;kbinfo

Also ich habe auch XP am laufen, ich nutze die INET-FREIGABE nicht, sondern nehme ein externes Proxy-Programm. Gefällt mir besser und ich habe mehr Kontrolle darüber.
Seitenanfang Seitenende
30.06.2002, 12:38
Administrator
Avatar Lukas

Beiträge: 1742
#5 Das Problem ist, das du beim einrichten mit dem Heimnetzwerkassistenten, die eine Netzwerkverbindung mit 2 Netzwerkkarten verknüpft hast; also, beim ausführen des Assistenten beachten: nur eine Netzwerkkarte auswählen / verknüpfen!

Falls du mit der Kurzbeschreibung hier nicht zurecht kommst, melde dich nochmal, dann beschreib ich das nochmal detaillierter!

Gruß
Lukas
__________
Gruß Lukas :yo
Seitenanfang Seitenende
02.09.2002, 18:51
jankina
zu Gast
#6 Ich habe das gleiche problem wie guenter! also ich habe auch kleines netzwerk hier aufgebaut! an meinem rechner ist das dslmodem an eine netzwerkarte angeschlossen und bei mir ist noch eine netzwerkekarte dir ist mit der netzwerkarte bei dem pc von meinem bruder angeschlossen, mit einem cross over kabel. so wenn ich online bin, er dann auch online geht, trennt sich meine verbindung! was ich nicht verstehe, ich bin doch an den dsl modem angeschlossen, auch wenn er aus dem internet geht, trennt sich meine verbindung, ganz schön nervig wenn ich grad was größeres downloade.
Kann mir jemand helfen??

Jankina
Seitenanfang Seitenende
04.09.2002, 13:26
Mr.HyDe
zu Gast
#7 Gude!! Schalte mal bei Deiner DFÜ-Verbindung unter Eigenschaften/Erweitert..
Internetfreigabe/GemeinsameNutzung, die letzten zwei Optionen aus.. dann sollte der zweite PC sich nur andoggen und nicht selber einwählen können...
Greetz
Seitenanfang Seitenende
19.10.2002, 14:07
meiner einer
zu Gast
#8 wie schalte ich die firewall im XP ab und das dauerhaft??? vielleicht kann mir ja jemand helfen!? besten dank im vorraus :-)
Seitenanfang Seitenende
19.10.2002, 15:22
Member

Beiträge: 147
#9 schau mal da nach:
http://board.protecus.de/t638.htm

hättest du über die suchen funktion bestimmt auch selbst gefunden!
__________
Es irrt der Mensch, solang' er strebt. (Goethe)
Dieser Beitrag wurde am 19.10.2002 um 17:19 Uhr von Robert editiert.
Seitenanfang Seitenende
21.11.2003, 07:14
...neu hier

Beiträge: 1
#10 juhu ...

hab mir mal den tipp von Lukas reingefahren und ein bisschen rumgedoktort,
siehe da, der mann hat recht! :-)

die option mit den netzwerkkarten/verbindungen ist aber auch bösartig versteckt ... hab ich eigentlich immer übersehen ....

hab's mal extrem gekürzt veranschaulicht:

http://hub.bersi.de/winxpics

hoffe das hilft allen "trennungs-geplagten"
mir hat's geholfen :-)

bye bye ...
Seitenanfang Seitenende