Probleme mit Firefox und Avira durch urlmon.dll und ipmdocument.html unter Win7

#0
19.05.2013, 07:47
Member

Beiträge: 63
#1 Wenn ich Firefox öffnen will erscheint immer folgende Fehlermeldung:

Die Ordnungszahl 459 wurde in der DLL "urlmon.dll" nicht gefunden.

Danach kann ich Firefox ganz normal nutzen.
Allerdings erscheint immer wieder (mal stundenlang garnicht mal mehrmals in der Minute) dann folgende Meldung:

Dateidownload
Möchten sie diese Datei laden oder speichern?
ipmdocument.html
- Details folgen -

Bin mir nicht sicher womit das ganze zusammen hängt. Gedownloadet habe ich nichts weswegen ich eigentlich nicht von Viren/Malware etc ausgehe...allerdings wurden Firefox, Avira Free Antivirus und Windows 7 jeweils die letzten Tage geupdated....seitdem (kann nicht genau sagen an welchem der 3 es liegt) kommt dieser Fehler!
Dieser Beitrag wurde am 19.05.2013 um 09:33 Uhr von TheIncredible editiert.
Seitenanfang Seitenende
19.05.2013, 22:37
Member
Avatar TurnRstereO

Beiträge: 1542
#2 Da gabs was im Forum von Avira deswegen mal... musste man ne dll tauschen oder so wegen Office...
geh mal ins Avira Forum und suche nach Ordnungszahl 459 da.

T S
Seitenanfang Seitenende
25.05.2013, 15:41
Member

Themenstarter

Beiträge: 63
#3 dort ist nichts zu finden. schade das mir hier auch keiner helfen kann...bin ich anders gewohnt aus der vergangenheit.
Seitenanfang Seitenende
25.05.2013, 16:35
Member
Avatar Xeper

Beiträge: 5291
#4

Zitat

...bin ich anders gewohnt aus der vergangenheit.
Was zahlst du? Naja ich hätte aber noch eine Idee:
Schau mal was urlmon.dll tut, vergleiche die Versionsnummern.
Vielleicht gibt's noch eine andere Version (neuer oder älter?)
du kannst auch nen DLL walker benutzen um zu schauen was für Funktionen in dieser DLL veräußert werden...

Edit:
Hast du auch mal gegoogelt?
"urlmon.dll Ordnungszahl 459" 1. Treffer:
http://forum.chip.de/windows-7/urlmon-dll-ordnungszahl-459-a-1734080.html

Aber es gibt viele viele weitere Treffer... ich habe mir das kurz durchgelesen -
es ist sehr Plausibel das deine Firefox Version mit einer eventuellen neueren Version von urlmon.dll nicht umgehen kann (aber das ist natürlich nur Spekulation).
Du hast ja nichts über deine Versionen usw. geschrieben....
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 25.05.2013 um 16:46 Uhr von Xeper editiert.
Seitenanfang Seitenende
29.05.2013, 18:27
Member

Themenstarter

Beiträge: 63
#5 problem habe ich selber gelöst
musste IE neu installieren (obwohl der deaktiviert war)...schlimm wie sehr sich der IE in windows integriert...
Seitenanfang Seitenende
29.05.2013, 19:04
Member
Avatar Xeper

Beiträge: 5291
#6

Zitat

TheIncredible postete
problem habe ich selber gelöst
musste IE neu installieren (obwohl der deaktiviert war)...schlimm wie sehr sich der IE in windows integriert...
Nein es ist nicht der Fehler von Internet Explorer das Mozilla Firefox einfach eine Komponente des Internet Explorers benutzt.
Die hätten ja auch etwas anderes benutzen können, zb. cURL (auf UNIXoiden ganz häufig vertreten).

Zitat

musste IE neu installieren (obwohl der deaktiviert war)..
Da gibts nix zu deaktivieren, da läßt sich auch nix deaktivieren.
urlmon.dll representiert die Internet Explorer API (COM+) und somit essentielle Komponenten zur Benutzung des Webs / HTTP & Co.

Zitat

problem habe ich selber gelöst
Wie man's nimmt, wenn du meinen Rat befolgt hast hättest du schon herausgefunden das urlmon.dll zum Internet Explorer gehört.

Weitere Dokumentation zur IE API findest du unter:
http://msdn.microsoft.com/en-us/library/hh772374(v=vs.85).aspx
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende