Photosmart b210a wird nicht erkannt

#0
12.03.2011, 20:48
Member

Beiträge: 24
#1 Hi
Mein neuer HP Photosmart b210a wird bei der Installation über WLAN nicht erkannt. Hier die Facts:
- Ping funktioniert
- Druckerinstallation in Windows 7 (64bit) geht (wird im WLAN-Netz gefunden und kann inf-Treiber installieren und somit auch drucken)
- PC und Drucker haben Internetzugang
- Alles auf DHCP (Drucker erhält erste verfügbare IP im Subnet)
- Gleiche SSID und gleiches Subnet

Da ich nun auch die Scanfunktion nutzen möchte muss ich die HP-SW installieren, die muss aber abgebrochen werden bzw. wird abgebrochen, da sie keinen Wireless-Drucker findet.
Habe auch bereits alles deinstalliert und die aktuellste SW/Treiber versucht. Auch zwei Diagnosetools von HP haben nichts gebracht.
Der Drucker meldet alles ok auf der Testseite.

An was könnte das noch liegen?
Danke für jeden Tipp!
Seitenanfang Seitenende
13.03.2011, 08:24
Member
Avatar TurnRstereO

Beiträge: 1539
#2

Zitat

eguina postete
....
Da ich nun auch die Scanfunktion nutzen möchte muss ich die HP-SW installieren, die muss aber abgebrochen werden bzw. wird abgebrochen, da sie keinen Wireless-Drucker findet.....
m.E. kann man auch locker ohne die SW von HP scannen.
Einfach aus den entsprechenden Programmen raus (versuchs mal einfach aus IrfanView) auf scannen klicken bzw. nach Stichwort TWAIN suchen.

T S
Seitenanfang Seitenende
13.03.2011, 10:43
Member

Themenstarter

Beiträge: 24
#3 Danke für den Tipp.
Die HP-Scanfunktion bin ich mir jedoch gewohnt. zudem sind ja da noch andere Funktionen wie z.B. der Webdienst. Und das wichtigste; wenn ich schon ein neues Produkt habe, dann sollte es schon auch funktionieren. Das Problem umgehen mache ich erst, wenn ich bzw. niemand mehr weiter weiss.
However; mal schauen, was HP dazu sagt.
Thanks anyway!
Seitenanfang Seitenende
14.03.2011, 09:57
Member
Avatar TurnRstereO

Beiträge: 1539
#4 Mal versuchen, das Teil im normalen LAN zu installieren. Also Kabel rein statt wireless.
Dann, wenn alles läuft, umstecken und schauen was passiert.

T S
Seitenanfang Seitenende
14.03.2011, 12:52
Member

Themenstarter

Beiträge: 24
#5 OK, das versuche ich mal. Auch die Installation über USB und dann ausstecken wäre evtl. ein Versuch wert.


PS:
Der Drucker steht bei meinem NEffen, deshalb werde ich das Resultat erst ca. Ende Woche hier posten können...
Seitenanfang Seitenende
15.03.2011, 20:27
Member

Themenstarter

Beiträge: 24
#6 Also, über Kabel (LAN) klappt alles einwandfrei. Sobald ich das Kabel aber wieder entferne ist alles beim Alten; die HP-SW erkennt den Drucker über WLAN nicht.
Über USB klappte es nicht. Vielleicht aber auch nur wegen des USB-Hubs, den ich wegen zu kurzem Kabels dazwischen hängte.
Auf das Webinerface des Druckers komme ich auch nicht. Gem. HP könnte dies sein, weil PC und Drucker nicht im gleichen Netz sind. Das ist aber der Fall. Hier die Daten:
- IP PC (DHCP): 192.168.0.101
- IP Drucker (DHCP) 192.168.0.102
- Auch fixe IP am Drucker gegeben, ohne Unterschied
- Fixe IP am PC vergeben, kein Internetzugang mehr
- ipconfig ohne Internetzugang meldet: Standard Gateway: 0.0.0.0 (Zeile 1) - 192.168.0.1 (Zeile 2)
- ipconfig mit Internetverbindung meldet: Standard Gateway: 192.168.0.101 (Zeile 1) - 192.168.0.1 (Zeile 2)
- Subnet: 255.255.255.0
- DNS = Gateway
- Treiber D-Link USB WLAN-Adapter aktualisiert
- Alle HP-Treiber deinstalliert und neuste SW/Treiber installiert

Vielleicht sollte ich mal den WLAN-Router und den WLAN USB-Adapter wechseln. Allerdings hat der Drucker konstant Verbindung, und über WIN kann ich ja über WLAN auf den Drucker zugreiffen...

Bin momentan etwas perplex; wo liegt die Ursache? Kann doch nur am USB WLAN-Adapter liegen, oder?
Seitenanfang Seitenende
15.03.2011, 21:29
Member
Avatar Gool

Beiträge: 4730
#7

Zitat

- Fixe IP am PC vergeben, kein Internetzugang mehr
Dann hast Du da was falsch gemacht (bspw. Gateway oder DNS nicht eingetragen)

Hast Du das Scannen bisher nur von einem PC aus probiert? Wie ist das Ergebnis bei anderen PCs? Funktioniert es evtl., wenn Du die Firewall am betroffenen PC ausschaltest?

Bisher klingt es eher nach einem Software-Problem als nach einem Problem mit der Netzwerk-Hardware. Und am Wahrscheinlichsten ist es ein Problem mit der Firewall.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
15.03.2011, 23:33
Member

Themenstarter

Beiträge: 24
#8

Zitat

Dann hast Du da was falsch gemacht (bspw. Gateway oder DNS nicht eingetragen).
Einstellungen manuell so wie unter DHCP:
IP: 192.168.0.101
Subnet: 255.255.255.0
Gateway: 192.168.0.1
DNS: 192.168.0.1

Zitat

Hast Du das Scannen bisher nur von einem PC aus probiert?
Ja. Firewall/Virenschutz jeweils deaktiviert.
Werde mal am NB testen...

Zitat

Bisher klingt es eher nach einem Software-Problem als nach einem Problem mit der Netzwerk-Hardware.
Das komische Verhalten mit einer statischen IP ist mein einziger Anhaltspunkt. HW schliesse isch eigentlich auch aus. Bei der Software kann ich nicht viel unternehmen.

HP hat mir eine 5seitige Anleitung mit Deinstall- und Install-Prozederes gemailt.
Werde also das Ganze mal en einem zweiten Rechner testen und das Prozedere durchgehen.

Gruss & danke!
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: