Verbindung zweier Domänen (Subnetz & Routing)

#0
03.03.2011, 09:10
...neu hier
Avatar StevePorter

Beiträge: 3
#1 Ich habe folgendes Problem!

Ich habe ein Netz X mit 192.168.170.0/255.255.255.0 mit mehreren Teilnehmern.
Ich habe ein Netz Z mit 192.168.150.0/255.255.255.0 ebenfals mit mehreren Teilnehmern.

Nun versuche ich Netz X mit Netz Z zu verbinden.
Dazu habe ich einen Rechner R mit 3 Netzwerkkarten, eine mit 192.168.170.1/255.255.255.0 und eine mit 192.168.150.1/255.255.255.0. und eine letzte fürs WAN 192.168.100.1

Von der Routingtabelle habe ich keine Ahnung, deswegen habe ich auch nichts ergänzt.

Alle Rechner im Netz X haben 192.168.170.1 als Standardgateway und alle Rechner im Netz B haben 192.168.150.1 als Standardgateway.


Von der Domäne 192.168.150.0 kommen wir ins WAN und können auch untereinander kommunizieren. Jedoch die 192.168.170.1 kommen weder ins WAN, noch können sie pingen. Die Netzwerkverbindung auf der 192.168.170.1 Seite empfängt und sendet keine Pakete.


Kann jemand helfen?
Seitenanfang Seitenende
03.03.2011, 12:05
Moderator
Avatar hevtig

Beiträge: 2307
#2 Hi,
kannst du denn die 192.168.170.1 vom 170er Netz anpingen?
Welche Routingkomponente hast du auf dem Rechner R installiert?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
03.03.2011, 12:32
...neu hier

Themenstarter
Avatar StevePorter

Beiträge: 3
#3 Nein ich kann die 192.168.170.1 nicht pingen -.-'

Hatte einen ISA-Server drauf, doch nun nicht mehr! Nun probiere ich es per normal Router!
Seitenanfang Seitenende
03.03.2011, 13:20
...neu hier

Themenstarter
Avatar StevePorter

Beiträge: 3
#4 Nun habe ich jedoch ein neues PROBLEM!

Die zwei Domänen sind per Vertrauensstellungen und über einen Router miteinander verbunden. Ist man in Domäne A sieht man keine Server / Clients / etc. von Domäne B. Dies geht auch umgekehrt nicht.

Per IP können wir jedoch auf die Server der anderen Domäne zugreifen. Für die MA ist dies aber nicht sehr von Vorteil (auch für uns nicht). Wir möchten nur den PC-Namen eingeben und dann auf den gewünschten Server kommen.
Seitenanfang Seitenende
17.05.2011, 20:29
Member
Avatar N1con

Beiträge: 395
#5 ich gehe mal einfach davon aus das du keinen zentralen NS hast und da du sagst du hast am routing nix verändert hast du garkein routing eingestellt

/edit: Jetzt erst den letzten Post komplett gelesen, vergiss das Routing kümmere dich einfach um den NS
__________
Wenn ich euch geholfen habe, könnt ihr gerne ans Board spenden, auch ich freue mich über einen kleinen Obolus für mein Feierabendbier ;)
Protecus Spenden
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: