Laptop erst BlueScreen und dann Reboot

#0
04.09.2010, 21:15
...neu hier

Beiträge: 5
#1 Hallo Leute,

bin neu hier und hab ein kleines Problem. Hab ein Toshiba - Laptop (Satellite A210-103). Als Betriebssystem hab ich Windows 7. Bisher lief es eigentlich relativ gut.

Jetzt aber lässt es mich etwas im Stich. Ich hab letzten Dienstag (31.8.2010) einige Updates installiert. Als ich dann das Laptop das nächste Mal hochfahren wollte, ging es nicht. Es kam bis zum Bildschirm "Windows wird gestartet" und dann stürzte das Laptop ab und bootete von vorne. Dann kann ich, wie immer wenn es abstürtzt, verschiedene Modi auswählen (Abgesicherter Modus oder normaler Modus). Hin und wieder geht das Laptop. Aber meistens bleibt er bei der Maske "Windows wird gestartet" hängen und bootet dann wieder von neu. Im abgesicherten Modus läuft das Laptop problemlos. Nur im normalen Modus hab ich das Problem.

Die Meldung die dann kommt wenn ich das Laptop hochgefahren habe ist diese:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.4
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 116
BCP1: 8549C480
BCP2: 90822C26
BCP3: 00000000
BCP4: 00000002
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\090410-36613-01.dmp
C:\Users\Shifty Capone\AppData\Local\Temp\WER-73928-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Das einzige das ich mir Merken von dem blauen Bildschirm (dieser verschwindet nach guten 5 Sekunden und dann fährt das Laptop von neuem) ist diese Kombination:

0x00000116


Hat jemand von euch eine Lösung, woran es liegen könnte. Für eure Unterstützung wäre ich sehr dankbar.

Gruß
ShiftyCapone
Dieser Beitrag wurde am 04.09.2010 um 22:27 Uhr von ShiftyCapone editiert.
Seitenanfang Seitenende
06.09.2010, 18:47
Moderator

Beiträge: 7804
#2 NEhme mal den Haken bei Systemsteuerung/System/Erweiterte Systemeinstellungen/Starten und Wiederherstellen/ "Automatisch Neustart durchführen" heraus, dann bleibt auch der BSOD sichbar.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
07.09.2010, 10:18
...neu hier

Themenstarter

Beiträge: 5
#3 Hallo Raman,

habe ich jetzt mal gemacht, warte jetzt bis er das nächste Mal abstürzt. Wobei gestern ist das Laptop ohne Probleme gelaufen. mal abwarten. Aber danke für diesen Tip!

Gruß ShiftyCapone
Seitenanfang Seitenende
08.09.2010, 11:33
...neu hier

Themenstarter

Beiträge: 5
#4 Hallo Leute,

so hab das Problem wieder. Hab jetzt den gesamten Text vom BSOD.

A problem has been detected and Windows has been shut down to prevent damage to your computer.

Attempt to reset the display driver and recover from timeout failed.

If this is the first time you´ve seen this stop error screen, restart your computer.
If this screen appears again, follow these steps:
Check to make sure any new hardware or software is properly is installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Modus to remove or disable components, restart you computer, press F8 to select Advancexd startup options and then select Safe Mode.

Technical Information:

*** STOP: 0x00000116 (0x87175008, 0x9082DC26, 0x00000000, 0x00000002)
*** atikmdag.sys - Adress 9082DC26 base at 9081E000, Datestamp 4a8a1a1e


Colleting data for crash up ...
Initializing disk for crash dump ...
Beginning dump of physical memory .
Dumping physical memory to disc: 1000
Physical memory dump complete.
Contact your system admin or technical support group for further assistance



So das war der komplette BSOD. Hoffe ihr könnt mir helfen. Danke schon mal!

Gruß Shifty
Seitenanfang Seitenende
08.09.2010, 12:36
Moderator
Avatar joschi

Beiträge: 6466
#5 Sieht nach einem Problem mit der Grafikkarte bzw. deren Treiber zusammen.

Sofern der Fehler immer erst nach längerer Betriebszeit auftaucht, sollte man auch physikalische Aspekte, wie "Wärme/Hitze" nicht unterschätzen. Rechner/Grafikkarte ausreichend gekühlt !??

Finde die Treiberversion raus (Eigenschaften der atikmdag.sys ), vergleiche Sie mit der aktuellsten.
Sofern Du die aktuellste Version hast, installiere ein voriherige, bzw. Installiere die aktuellste, wenn momentan einer ältere vorhanden ist.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
08.09.2010, 12:55
...neu hier

Themenstarter

Beiträge: 5
#6 Hallo joschi,

danke für deine Antwort!

Das mit dem Treiber werde ich mal schauen.

Heute ist das Problem aufgetreten als ich das Laptop morgens angemacht habe, nachdem es die ganze Nacht aus war. Da ist es garnicht erst richtig hochgefahren. Also denke das es mit der Hitze nichts zu tun hat, oder was meinst du?
Seitenanfang Seitenende
08.09.2010, 13:22
...neu hier

Themenstarter

Beiträge: 5
#7 So hier sind mal die Infos, so wie es aussieht ist der Treiber relativ alt.

Gerät: ATI Mobility Radeon HD 2600

Treiber:

Haupttreiber: atiumdag.dll,atidxx32.dll,atidxx64,at
Version: 8.632.1.2000
Datum: 18.08.2009, 02:20:38
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: