Kaspersky/ Fehler beim Initialisieren des Anti-Virus Kernel

#0
13.03.2003, 00:49
Member

Beiträge: 25
#1 Hi Leute!

Hab'n Problem mit Kaspersky, vielleicht hatte jemand mal das selbe Problem und kann mir helfen:
Ich verwende Version 4.0 deutsch (Hab's aber auch schon mit der 3.5eng probiert).
Installation funktioniert soweit einwandfrei. Aber wenn ich den Anti-Virus Monitor starten will bekomme ich die Fehlermeldung "Fehler beim Initialisieren des Kaspersky Anti-Virus Kernel".
Hab schon alles probiert: Software entfernt->Verbleibende Dateien und Registry-Einträge von Hand gelöscht->Neuinstalliert (natürlich incl. Neustarts)->wieder Fehlermeldung.
Die Version, die ich verwendet habe, habe ich von der Kaspersky Homepage, incl. Update.
Auch in der Kaspersky-Dokumentation, die eh ein wenig kläglich ist, bin ich nicht fündig geworden. Und auch beim Googeln hatte ich den Eindruck, dass diese Fehlermeldung nicht gerade gängig ist.

Also steh ich hier bei euch, als meine (vor)letzte Rettung... (im Notfall steht ja immer noch sowas wie der Kaspersky-Support bereit).
Wäre schade, wenn ich nicht in den Genuss dieses Virenscanners käme...

Es ist um wirklich jeden Tipp dankbar: RedAlert
Seitenanfang Seitenende
13.03.2003, 11:37
Member

Beiträge: 813
#2 Sind vielleicht noch Reste von anderen Virenscannern auf der Platte?
Beim Installieren (möglichst) alle im Hintergrund laufenden Anwendungen beendet?
Tja, ähh, mehr fällt mir im Moment nicht ein... sehr merkwürdig...
__________
"Scheinsicherheit" - wie leicht lassen sich Viren- und Trojanerscanner austricksen?
Seitenanfang Seitenende
13.03.2003, 17:58
Moderator
Avatar joschi

Beiträge: 6466
#3 Erster Gedanke: Wird der Monitor unter einem Benutzer oder Admin-Account gestartet ?
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
14.03.2003, 10:03
Member

Themenstarter

Beiträge: 25
#4 Vom Admin-Konto aus.

Hab alles probiert: Hintergrundanwendungen restlos abgestellt und ich denke, dass auch alle Virenscanner-Reste beseitigt sein sollten...

Gruß,
Red
Seitenanfang Seitenende
14.03.2003, 12:15
Member
Avatar Ajax

Beiträge: 890
#5 Reste von Virenscanner können sehr wohl zu solche Probleme führen.
Um einigermaßen sicherzugehen daß alle Virenscanner-Reste aus der Registry entfernt wurden,würde ich dir jv16 PowerTools (im Falle Du hast es noch nicht) empfehlen.Damit kannst Du gezielt mehrere Begriffe auf einmal eingeben um die Registry schnell zu durchsuchen.(Wekzeuge/Registry-Finder)
Hast Du auch nach Rest-Dateien in Ordnern gesucht?
Die 3.5Version(persönlich bevorzuge ich diese)lauft nicht unter WinXP.
Könnte letztendlich auch ein Inkompatibilitätsproblem mit einer Software sein.

Gruß
Ajax
Dieser Beitrag wurde am 14.03.2003 um 12:16 Uhr von Ajax editiert.
Seitenanfang Seitenende
15.03.2003, 21:05
Moderator

Beiträge: 7804
#6 @RedAlert
Was fuer ein Windows nutzt du? Normalerweise kommt diese Meldung, wenn der Monitorservice beim Systemstart nicht geladen wird. Der Scanner an sich arbeitet?
Nebenbei, du solltest nur Scaner, Monitor und Updater installieren. Das andere "schadet" meiner Meinung nach eher, als es nuetzt.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
16.03.2003, 10:57
Member

Themenstarter

Beiträge: 25
#7 Ich benutze Windows XP mit SP1.

Der Scanner arbeitet problemlos. Beim Autostart wird dieses Kaspersky Control Center geladen und das bringt dann auch die Nachricht, dass der Monitor nicht geladen werden konnte.
"Von Hand" starten ist auch nicht möglich.

Danke @ Ajax.
jv16 macht seinem Namen wirklich alle Ehre. Gutes Programm. Allerdings hab ich die Registry gescannt und nix gefunden, was mit Virenscannern zutun haben könnte.

Ich wüsste nicht, um was für ne Software-Inkompatibilität es sich dabei handeln könnte.
Hab alle Autostarts abgeschaltet.

Ach ja: Und kann mir jemand sagen, wie ich den MailChecker sauber aus Outlook entferne? Bei jedem Start sagt mir Outlook, die MailChecker.dll werde nicht gefunden. Regsitry hab ich schon durchsucht, das macht Outlook wohl "intern", oder?

Schöne Grüße,
R.e.d
Seitenanfang Seitenende
16.03.2003, 11:54
Moderator

Beiträge: 7804
#8 Du musst bei den Diensten den "KAV Monitor Service" aktiviert lassen, sonst funktioniert der Monitor nicht. Kann man den Mailchecker nicht ueber das Controlcenter deaktivieren? Ansonsten alles nochmal deinstallieren und nur mit Scanner, Monitor und Updater in ein anderes Verzeichniss nochmal neu installieren.
Wenn du den Mailchecker so nicht entfernt bekommstst,
musst du vieleicht den Umweg gehen alles nochmal so zu installieren, wie du es jetzt hast und dann nochmal deinstallieren.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
16.03.2003, 22:54
Member

Themenstarter

Beiträge: 25
#9 Hi Raman!

Das Prob mit dem MailChecker ist folgendes: Ich hab KAV (übrigens hab ich auch mal RAV installiert, allerdings wieder deinstalliert, weil ich die Sache mit KAV doch nochmal angehen wollte. Lange Rede kurzer Sinn: RAV hat das selbe Problem bei Outlook ausgelöst) ordnungsgemäß deinstalliert.
Outlook hat davon schlicht und wenig ergreifend nix mitgekriegt.
Von daher denke ich, ist ne Neu- mit anschließender Deinstallation auch nicht weiter hilfreich.
Aber wie Löwenzahn wusste: Einfach mal abschalten... Das dürfte funktionieren.

Hab jetzt auch mal den Test gemacht und KAV am selben Rechner auf ne jungfräuliche WindowsXP-Installation installiert, da läuft's.
Aber wie gesagt: An den Autostarts kann's kaum liegen. Höchstens an irgendwelchen Windows-Prozessen.
Oder kann eine Software-Inkompatibilität (ich tu mir bei dem Wort echt immer schwer) auch einfach durch ein installiertes, allerdings inaktives Prog. verursacht werden?

Wir kommen der Sache langsam näher... ;)
Seitenanfang Seitenende
17.03.2003, 05:50
Moderator

Beiträge: 7804
#10 Mal ein Versuch : Wen du auf deinem Recher eine extend.dat finden sollte4st, nenne sie mal um, vieleicht hilft das ja.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
17.03.2003, 06:54
Member

Themenstarter

Beiträge: 25
#11 Nein, hab ich nicht. Was is das für ne Datei?
Seitenanfang Seitenende
17.03.2003, 08:00
Moderator

Beiträge: 7804
#12 In der Datei sollte Outlook eigentlich "seine" INformationen aus der Registrierung Cachen, damit er sie nicht immer neu heraussuchen muss.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
17.03.2003, 10:02
Member

Themenstarter

Beiträge: 25
#13 Oooops... Wenn man Power Tools hat, sollte man sie auch nutzen, was?
Mein Suchergebniss basierte lediglich auf der Windows-Suchfunktion. Sollte ich wirklich die Finger von lassen...

Also: 'extend.dat' 2 mal gefunden, 2 mal umbenannt und Outlook wieder glücklich. Danke.
Seitenanfang Seitenende
18.03.2003, 11:43
Member
Avatar Ajax

Beiträge: 890
#14 Inkompatibilität=Unverträglichkeit(sollte mir mehr Mühe mit Deutsch geben;))

Ja,das Programm muß nicht unbedingt gestartet sein.
Igor aus dem KAV-Forum hat übrigens darauf hingewiesen ohne bestimmte Programme namentlich zu nennen.
Freut mich daß es jetzt lauft denn KAV ist eine sehr gute Wahl.

Gruß
Ajax
Seitenanfang Seitenende
19.03.2003, 19:07
Member

Themenstarter

Beiträge: 25
#15 @Ajax
Ja, nee: Der KAV Monitor läuft ja immer noch nicht. Bloß Outlook meckert jetzt nicht mehr.

Aber auf den werd ich dann wohl verzichten müssen... ;)
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: