LAN-Verbindung zu langsam bei XP

#0
08.08.2008, 12:15
...neu hier

Beiträge: 8
#1 Hi,
ich hab schon immer das Problem dass bei der Verbindung von 2 XP-PCs die LAN-Verbindung nicht richtig ausgelastet wird und irgendwo bei 1-2% rumdümpelt.
Dann hat sich an das gleiche Netzwerk (über Router sind alle PCs verbunden) ein Kumpel mit Vista angehängt und beim kopieren von (größeren) Dateien zu seinem Rechner war die Auslastung voll bei 95%-100%

Wie kann das sein? Fehlt bei XP etwas oder muss eine Einstellung gesetzt werden?
Aber es ist ja der gleiche Quell-PC
Seitenanfang Seitenende
08.08.2008, 21:40
Member

Beiträge: 500
#2 Erkläre uns doch mal, wie Dir mit diesen Angaben jemand helfen soll......

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
12.08.2008, 14:50
...neu hier

Themenstarter

Beiträge: 8
#3 Wenn ich wüsste, wie mir zu helfen ist, wäre das super ^^

Also nochmal sachlich: Es geht um die Übertragungsrate im 100 MBit/s-LAN (Kabel-)Netzwerk.
Bei Win XP-PC zu einem anderen XP-PC ist die Auslastung mit 1-2% offensichtlich zu gering.
Bei dem gleichen XP-PC zu einem Vista-Laptop funktioniert es (>90% Auslastung)

Was kann ich probieren oder Kontrollieren, um die Ursache zu finden?
Ist das bei XP generell so?
Sind Dienste o.ä. evtl nötig (die vl abgschaltet sind)?
Gibt es Patches?
Seitenanfang Seitenende
12.08.2008, 15:06
Member

Beiträge: 20
#4 Wie ist den die Verbindung zwischen den Rechnern aufgebaut?

Habt ihr da ein Kabel "gespannt"

Ist da ein Hub oder switch zwischen?

Eine bloede frage aber ich stelle sie trotzdem mal.
Bist du sicher das die XP rechner 100Mbit Netzwerkkarten haben?

Was ist den an den XP rechner anders?
Haben die irgendeine Firewall drauf ?
Seitenanfang Seitenende
12.08.2008, 15:36
...neu hier

Themenstarter

Beiträge: 8
#5 Die Verbindung läuft über einen Hub/Switch (bin ne sicher was von beiden das ist)
Kabel: PC<-->Switch<-->PC

Ja es sind 100MBit-Karten (auch wenn onboard)
Der Quellrechner ist in beiden Versuchen der Gleiche (XP)-PC.
Einmal als Ziel der andre XP-Rechner (auch schon mit anderen probiert), das andre mal ebn der Vista-Laptop.
Firewall ist auf dem Quell-PC drauf aber aus.

Hier ein Screenshot der Übertragung von XP->XP: http://img185.imageshack.us/my.php?image=sstg0.jpg


In dem Fall wars sogar relativ schnell. Aber beim Vista war es tatsächlich annähernd 100%.
Seitenanfang Seitenende
12.08.2008, 15:37
Member

Beiträge: 3306
#6 Dauert das kopieren einer Datei über die zwei XP PCs denn auch länger als erwartet? Der Netzwerk Prozenzanzeige würde ich nicht zu viel Vertrauen schenken.
__________
Bitte keine Anfragen per PM, diese werden nicht beantwortet.
Seitenanfang Seitenende
12.08.2008, 15:38
...neu hier

Themenstarter

Beiträge: 8
#7 ja es dauert länger. (geschätze 20% langsamer)
Seitenanfang Seitenende
12.08.2008, 15:43
Moderator
Avatar hevtig

Beiträge: 2307
#8 Wenn XP1 => XP2 länger dauert als XP1 => Vista kann es ja eigentlich nur an dem XP2 liegen, oder?
Dort kann dann mE nur etwas an der Netzwerkkarte sein, oder ein Dienst etc. bremst das aus.
XP hat jedenfalls standardmäßig keine eingebaute Bremse ;)
Verdacht neben der Netzwerkkarte (auf Autosensing gestellt?) ist halt meist eine Firewall, Virenscanner o.ä.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
12.08.2008, 18:32
...neu hier

Themenstarter

Beiträge: 8
#9 @HeVTiG: Hatte nix von verschiedenen SPs gesagt. Sind alle erst SP2 gewesen, jetzt SP3 ohne Veränderung.
Netzwerkkarte kann ich auch ausschließen, da es die gleiche war.
Welche Dienste kommen denn in Frage?
Was ist autosensing?
Seitenanfang Seitenende
12.08.2008, 18:54
Moderator
Avatar hevtig

Beiträge: 2307
#10 Hallo Flamefire,

ich meinte gar nicht die SP´s, sondern meinte die unterschiedlichen XP- Rechner (1 und 2).
Du sagst, daß das Kopieren von einem XP- Rechner auf einen anderen lange dauert. (also von XP1 auf XP2)
Von einem Vista- PC auf den XP (oder andersrum) gehts schneller. (Also XP1 auf vista)
So kann es dann doch an dem einen XP- Rechner (XP2) liegen?

Was das autosensing angeht:
Du kannst in den Eigenschaften der Netzwerkkarte den Duplex- Modus angeben. Bei Heim- Routern empfiehlt sich meist die autosensing- Einstellung, d.h. er ermittelt automatisch die Geschwindigkeit im Netz. (ist allerdings auch Standard)
Alternativ kann man daran rumstellen, was aber mE bei Heimroutern nicht so dolle läuft.
Wenn die Rechner unterschiedliche Duplexeinstellungen haben kann es u.a. zu Geschwindugkeitsverlust kommen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende