Verbindung beim WLan mit Routern wird dauernd unterbrochen

#0
09.04.2008, 20:09
...neu hier

Beiträge: 1
#1 Hallo miteinander!

Bin schon bissel durchs Forum werde aber trotzdem nicht schlau...

Also: Haben in unserer WG ne Alice DSL Flat mit nem DLink WLan Router (624+) und möchten nun mit 3 Laptops ins Internet. Verbindung kann auch ohne Probleme hergestellt werden und funktioniert dann auch einwandfrei.

Nun wird man aber manchmal einfach mittendrin vom WLAN getrennt, das Netzwerk ist dann kurz (unter ner Minute) nicht auffindbar und danach geht es meistens wieder und man wird neu angemeldet. Das komische ist nun, dass dieses Problem fast nie auftritt wenn man alleine im Netz ist.
Habe schon verschiedene Channels durchprobiert, gab aber keine wesentliche Besserung, bei manchen war es eher schlechter.
Noch was komisch ist, dass wenn man nach dem Abbruch wieder verbunden ist und man in die Einstellungen des Routers guckt, hat der die Zeit und auch die Log-Datei "vergessen". Der Router startet also quasi jedes Mal neu.
Die neueste Firmware hab ich auf dem Router schon drauf.
In manchen Fällen kann man nach dem Zusammenbruch auch gar keine Verbindung mehr herstellen und ein "Strom-aus-Strom-an-Start" wird notwendig...

Kann mir das gar nicht erklären, ich hoffe ihr habt ein paar Ideen was es sein könnte.
Danke!!

wolffium
Seitenanfang Seitenende
11.04.2008, 23:47
Moderator
Avatar hevtig

Beiträge: 2309
#2 wenn du schon die aktuellste FW auf dem Router hast und selber meinst, daß der Router sich jedesmal neustartet, dann scheint dort ein Defekt zu sein.

In dem Fall würde ich versuchen den Router einfach umzutauschen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende