Kerio Personal Firewall im Netzwerk --> Kein Zugriff auf Arbeitsgruppe

#0
10.12.2006, 15:22
...neu hier

Beiträge: 1
#1 Hi,

nachdem ich aufgrund von Schwierigkeiten eine andere Firewall auf meinem neuen Dualcore-Rechner nicht mehr verwenden konnte (Sygate Personal Firewall --> Registrierung lässt sich nicht durchführen, Rechner stürzt ab), hab ich die Kerio Personal Firewall installiert.

Nun gibt es da allerdings ein Problem.

Ich kann zwar mit Start --> Ausführen --> Eingabe: "\\IP oder Host des Rechners" auf einen anderen Netzwerkrechner zugreifen, allerdings kann ich nicht über Netzwerkumgebung --> Arbeitsgruppe zugreifen und die Rechner nicht im Netzwerk sehen, wenn die KPF aktiv ist. Er untersagt mir dann immer den Zugriff auf die Arbeitsgruppe. Wenn KPF aus ist, geht es, liegt also nicht an Windows.

Was muss ich einstellen, damit KPF den Zugriff auf eine Arbeitsgruppe zulässt ? Unter "Vertraut" hab ich bereits die IPs von 192.168.0.1 bis 192.168.255.255 eingetragen.
Seitenanfang Seitenende
10.12.2006, 15:47
Member
Avatar TurnRstereO

Beiträge: 1539
#2 Mhh...

hier mal die Einstellungen von nem Rechner, da wo es genau so läuft wie Du es willst.

TS

Seitenanfang Seitenende
18.12.2006, 09:30
...neu hier

Beiträge: 1
#3 ich hab ein ähnliches / das gleiche Problem:
auf Rechner1 läuft Kerio Personal Firewall4. In der Arbeitsgruppe wird jeweils nur der eigene Rechner angezeigt, ping auf den anderen funktioniert aber. Deaktivier ich die Firewall, so klappt die Verbdinung zwischen beiden.
Bei meinen vertrauten Netzwerken steht das interne (Rechner1+2) sowie die weitere Verbindung von Rechner1 in ein größeres Lan.
Selbst wenn ich zum Test für meinen "Heim-Netz" Adapter "Alle Adressen" als vertraut markier, funktioniert es nicht :/

Update
ich habe es nun über den Paketfilter gelöst, d.h. unter "Remote" den IP-Bereich des Heim-Netzes eingetragen.
Irgendwie bin ich damit aber nicht glücklich, da es zwar funktioniert, ich mir aber über die Ausmaße meiner Änderung nicht wirklich bewusst bin :/
Dieser Beitrag wurde am 18.12.2006 um 10:32 Uhr von Genlog editiert.
Seitenanfang Seitenende
18.12.2006, 14:48
Member
Avatar TurnRstereO

Beiträge: 1539
#4 Ja, so richtig stimmig ist das nicht.
Hört sich nach von Hinten durch die Brust ins Auge an.
Kommt mir so vor, als ob Rechner 1+2 nun eben doch nicht im gleichen und vertrauten Heimnetz drinne sind. (Aus Sicht des Rechners1 da wo die Kerio läuft).
Also mehr ein hausgemachtes Problem (Missmatch) durch irgendnen "falschen" Eintrag/Regel.
Um das zu finden, müsste man mal alles durchgehen was Du da so hast an Einträge.
Mal abgesehen von irgendwelchen Windoofseinstellungen evtl.
Macht aber viel Arbeit und da es nun läuft, würde ich das so lassen und fertig.

Schaden kann die Lösung so wie sie nun ist (über den Paketfilter) aus meiner Sicht nicht und Einschränkungen sollte es deswegen auch keine geben denke ich.
Also who cares? Lass es so und gut ists.

TS
Seitenanfang Seitenende