extrem schlechte systemperformance

#0
19.09.2006, 16:17
Member

Beiträge: 64
#1 der rechner von meinem bruder hat seit einger zeit eine extrem schlechte performance, er brauch ca. 5-10 min zum booten und jedes 3D-spiel stürtzt nach ein paar minuten ab (selbst wenn der rechner die maximal-anfoderungen erfüllt und alle optionen niedrig eingestellt sind).
ich hab den rechner gestern gereinigt (war zwar recht verstaubt hab aber schon schlimmers gesehn), hat nichts geändert.

hier die systemconfig:

Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
CPU Typ AMD Athlon XP-A, 2166 MHz (13 x 167) 3000+
Motherboard MSI KT6 Delta-SR (MS-6590 v2.0) (5 PCI, 1 AGP, 3 DIMM, Audio)
Motherboard Chipsatz VIA VT8377 Apollo KT600
Arbeitsspeicher 1024 MB (DDR SDRAM)
Grafikkarte RADEON 9800 PRO (Omega 3.8.252) (128 MB)
Festplatte SAMSUNG SP1614N (160 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk PIONEER DVD-RW DVR-105 (DVD:4x/2x/12x, CD:16x/8x/32x DVD-RW)
Partitionen: C: (NTFS) 152617 MB (86361 MB frei)
Seitenanfang Seitenende
19.09.2006, 16:29
Member

Beiträge: 343
#2 Hallo,
als erstes empfehle ich Müllsoftware zu entfernen
dan mal mit CCleaner nach schrott zu suchen
__________
Es ist richtig, wenn Politiker behaupten: Der Mensch ist Mittelpunkt.
Falsch ist nur die Schreibweise gemeint ist: Der Mensch ist Mittel. Punkt.
Seitenanfang Seitenende
20.09.2006, 15:34
Member

Beiträge: 20
#3 Genau, erstmal entmülen!

Defragmentiere - Am besten mit einem Progi wie Diskeeper oder Perfectdisk, jede woche-zwei wochen durchführen

Regestrie zäubern - Regestry Mechanic ist nicht schlecht

Disk Cleanup - Start>Accessories>System Tools

Wenn das alles nur wenig ausmacht würde ich fragen wie viele Progis am Windows start geladen werden? Wenn's viele sind wird das einen großen Unterschied machen. Dies kannste unter start>run> "msconfig" ändern.

Erzähl wie es dannach läuft. Viel glück.
Seitenanfang Seitenende
20.09.2006, 15:52
Member

Beiträge: 276
#4 schau mal im taskmanager ob vielleicht irgend ein prozess extrem viel speicher oder cpu leistung forderd?
Seitenanfang Seitenende
21.09.2006, 18:22
Member

Themenstarter

Beiträge: 64
#5 fenstplatte aufräumen und "müllprogramme" entfernen hatte ich schon gemacht. es laufen auch keine programme im hintergrund die CPU leistung verbrauchen wenn ich nichts offen hab ist die CPU auslastung auf 0%

in der registry will ich nur ungern rum werkeln.

ich hab heute noch defragmentiert der hat für die ca. 90GB (15% fragmentiert) über 8 stunden gebraucht, das ist doch nicht normal!
Seitenanfang Seitenende
24.09.2006, 11:26
Member

Themenstarter

Beiträge: 64
#6 hat denn keiner eine idee woran das liegen könnt?
Seitenanfang Seitenende
24.09.2006, 15:38
Member

Beiträge: 462
#7 Habt ihr unmittelbar bevor das Problem zum erstenmal auftrat neue Hard- oder Software installiert?
Oder z.B. ein neues AntiViren-Programm installiert, ohne das alte korrekt/vollständig zu deinstallieren?
Funktionieren CPU-, Grafikkarten- und Gehäuse-Lüfter korrekt?
Schonmal den RAM auf Defekt getestet? (z.B. mit Memtest 86+)

Gruß
RollaCoasta
__________
U can get it if u really want! (J.Cliff)
Seitenanfang Seitenende
24.09.2006, 16:06
Member
Avatar TurnRstereO

Beiträge: 1543
#8

Zitat

RollaCoasta postete
Habt ihr unmittelbar bevor das Problem zum erstenmal auftrat neue Hard- oder Software installiert?
Oder z.B. ein neues AntiViren-Programm installiert, ohne das alte korrekt/vollständig zu deinstallieren?
Funktionieren CPU-, Grafikkarten- und Gehäuse-Lüfter korrekt?
Schonmal den RAM auf Defekt getestet? (z.B. mit Memtest 86+)
Jo,

RollaCosta ist mir zuvor gekommen.
:-)
Einzige Abweichung:
Ich persönlich habe mit dem
c't-Ramtest V5.1
gute Erfahrung gemacht. Der findet manchmal auch Sachen die der Memtest 86 nicht findet. Und er arbeitet nicht gerne mit jedem System zusammen.
Aber wenn er läuft dann gut, finde ich.
Aber Du machst das über ne BootDiskette und wenn Du kein Laufwerk hast, geht höchstens noch der Umweg über ne BootCD evtl....

TS
Seitenanfang Seitenende
27.09.2006, 20:43
Member

Beiträge: 20
#9

Zitat

daishi postete
ich hab heute noch defragmentiert der hat für die ca. 90GB (15% fragmentiert) über 8 stunden gebraucht, das ist doch nicht normal!
8 stunden! du defragmentierst zu wenig! versuchs mal mit Diskeeper, dann gehts auch viel schneller.
Seitenanfang Seitenende
28.09.2006, 00:08
Moderator
Avatar hevtig

Beiträge: 2310
#10 Naja, 8 Std. ist schom heftig ;)
Andererseits, so gut ist Diskepper auch nicht, daß es wesentlich schneller gewesen wäre.
Ich würde mir einmal ein Hardwaremonitoring Programm herunterladen. Du hast gesagt, daß der Rechner sehr verstaubt war und nach einiger Zeit bei Spielen abstürzt, da vermute ich eher ein Hitzeproblem. ATI zeigt doch die temperatur in der Treibersoftware an. Für die CPU kannst du z.B. Speedfan nehmen. Evtl. kannst du ja auch über die MSI Software etwas einstellen, wann sie Alarm schlagen soll.
Aber den RAM zu testen ist immer gut. Hatte vor kurzem auch arge Probleme die sich mit dem Tausch des Rams beseitigen ließen ;)
Entweder ein Testprogramm ausprobieren oder einfach mal von einem Bekannten etc. den RAM einsetzen und austesten..
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
28.09.2006, 09:23
Member

Beiträge: 647
#11 Ich tippe da auch eher auf ein Hardwareproblem, von einem fragmentierten Laufwerk wird dieser Performanceeinbruch wohl eher weniger kommen (selbst bei einer stark fragmentierten Platte merkt man so gut wie keine Geschwindigkeitsverluste, daher ist regelmässiges defragmentieren eh nur reine Zeitverschwendung).

Ich würde auch mal schauen ob alle Komponenten noch fest an ihrem Platz stecken, und alle USB-Geräte mal abziehen vom Gerät und testen wie es dann läuft.
__________
Es ist nicht wenig Zeit, die wir haben, sondern viel Zeit, die wir nicht nutzen...
Seitenanfang Seitenende
28.09.2006, 11:47
Member

Beiträge: 20
#12

Zitat

HeVTiG postete
Naja, 8 Std. ist schom heftig ;)
Andererseits, so gut ist Diskepper auch nicht, daß es wesentlich schneller gewesen wäre.
Er ist schon wesentlich schneller, aber es hätte immernoch 5 oder 6 Stunden gedauert, weil er auch gründliger ist (wie Perfect Disk, usw, auch), das wichtige ist das es garnicht dazu kommt das das defragmentieren 8 Stunden dauert!
Seitenanfang Seitenende
28.09.2006, 11:52
Member

Themenstarter

Beiträge: 64
#13 @FroschPrinz: dein post war etwas sehr unnötig, da wie ich oben geschrieben hab das problem noch immer besteht und es daher nicht an der fragmentierten platte gelegen hat.

ich hab mir schon die CPU-temperatur angeschaut (da ich auch ein hitzeproblem vermutet hab), die hält sich allerdings in grenzen, sowas um die 60°-75° bei wirklich sehr starker belastung. ich hab weiter oben scho erwähnt das der rechner auch dann abstürtzt wenn die grafikoptionen eines spiels auf sehr niedrig gestellt sind und da erreicht die CPU-temperatur grad mal 50°-55°.
die GPU-temperatur hab ich noch nicht gemessen, hab kein program dafür.

RAM-test werd ich auf jedenfall mal machen, leider ist kein floopy-laufwerk in dem rechner muss erst eins einbauen. im augenblick ist es überhaupt bei mir etwas stressig, drum hab ich mich so lang nicht gemeldet ;)
Seitenanfang Seitenende
28.09.2006, 12:52
Member

Beiträge: 647
#14

Zitat

heptamer666 postete
Ich würde auch mal schauen ob alle Komponenten noch fest an ihrem Platz stecken, und alle USB-Geräte mal abziehen vom Gerät und testen wie es dann läuft.
@daishi: Hast das denn mal gemacht mittlerweile?
__________
Es ist nicht wenig Zeit, die wir haben, sondern viel Zeit, die wir nicht nutzen...
Seitenanfang Seitenende
29.09.2006, 20:38
Member
Avatar dreiD

Beiträge: 278
#15

Zitat

heptamer666 postete
Ich tippe da auch eher auf ein Hardwareproblem, von einem fragmentierten Laufwerk wird dieser Performanceeinbruch wohl eher weniger kommen (selbst bei einer stark fragmentierten Platte merkt man so gut wie keine Geschwindigkeitsverluste, daher ist regelmässiges defragmentieren eh nur reine Zeitverschwendung).

Ich würde auch mal schauen ob alle Komponenten noch fest an ihrem Platz stecken, und alle USB-Geräte mal abziehen vom Gerät und testen wie es dann läuft.
Naja,regelmäßiges Defragmentieren ist keine Zeitverschwendung. Da gab es neulich einen sehr schönen PCWelt-Artikel. Nicht defragmentieren erzeugt "Krebs" beim Computer. Ist auch klar:

--->
fragmentierte Platte= längere Suche für den Lesekopf und längere Strecke= höherer Verschleiß und Performance-Verlust.

Ein Hitzeproblem könnte vorliegen,wobei eine so lange Bootzeit doch nicht auf eine erhöhte Temperatur hinweist,oder?? Und schon einmal auf Viren gecheckt?
__________
"Welch dreiste Epoche, in der es leichter ist Atome zu spalten,als Vorurteile!"
[Albert Einstein]
Dieser Beitrag wurde am 29.09.2006 um 20:41 Uhr von dreiD editiert.
Seitenanfang Seitenende