ICQ connected nicht mehr :(

#0
27.04.2006, 19:43
...neu hier

Beiträge: 7
#1 Hallo Ihr Lieben,

ich habe ein Problem mit meinem ICQ, es möchte einfach nicht mehr "connecten" ..
Dazu muss ich sagen, dass ich vor 2 Tagen neuen Internetanschluss bekommen habe [nun 1&1 - Fritz!BOX] und seid 2 Tagen geht mein ICQ eben auch nicht mehr!
Freunde meinten, ich müsste dort bestimmte PORTS freigeben lassen und so, damit des geht ... könnt ihr mir vielleicht sagen, WELCHE Ports ich genau freigeben muss ? Ich weiß schon, wie ich das anstellen kann, ich weiß eben nur nicht, welche ich freigeben muss, damit es endlich wieder funktioniert.

Klar es besser, wenn jemand mir GENAU des beschreiben könnte.. weil diese Fritz!Box nämlich auch irgendwelche "VON port bis PORT" haben möchte und auch irgendwas mit "AN port bis" oder so ;)
Ich werd daraus einfach nichtr schlau !

Bitte helft mir, ich bin schon am Verzweifeln !
DANKE ..

Liebe Grüße,
aGa
Seitenanfang Seitenende
27.04.2006, 21:37
Moderator
Avatar joschi

Beiträge: 6466
#2 Um dich mit ICQ anzumelden, brauchst Du keine Ports freischalten. Dein Browser kann vermutlich Webseiten aufrufen und für den hast du auch keine Ports freischalten müssen !?
Installiere ICQ einfach mal neu. Ich nehme an, daß das Programm bereits vorahnden war, als Du deinen Internetanschluss umgestellt hast.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
27.04.2006, 22:21
...neu hier

Themenstarter

Beiträge: 7
#3 Also ...
jetzt habe ich schon zum Zweiten Mal ICQ von meinem PC vollständig entfernt und nochmal neu installiert und es funktioniert immer noch NICHT!
Ich brauchte keine Ports für meinen Browser freischalten...
aber woran sollte es denn sonst liegen ? ;)
Seitenanfang Seitenende
28.04.2006, 10:11
Member

Beiträge: 214
#4 ICQ benutzt standardmäßig Port 5190 TCP zum Login - damit sollte es eigentlich auch schon funktionieren, allerdings bin ich mir nicht sicher, wie das mit Filetransfers etc. aussieht - müsste man dann mal ausprobieren.
__________
the power to serve
Seitenanfang Seitenende
28.04.2006, 12:36
...neu hier

Themenstarter

Beiträge: 7
#5 Jah ich weiß das er Standardäßig diesen Port nutzt...
Da steht des nämlich so bei mir in der Fritz!Box:

Portfreigabe aktiv "Andere Anwendungen"
Bezeichnung ...
Protokoll "TCP" "UDP" "ESP" "GRE" (kann ich mir eben aussuchen)
von Port ? bis Port ?
an IP-Adresse (die eben von meinem PC)
an Port ? bis Port ?

So da wo Fragezeichen stehen, soll eben was angegeben werden...
Aber wie genau soll ich denn da DIESEN Port freigeben ?
Seitenanfang Seitenende
28.04.2006, 12:47
Member

Beiträge: 462
#6 @aGaMausL,

wenn bei ICQ etwas nicht funktioniert bekommt man normalerweise eine entsprechende Fehlermeldung, meist mit einem Fehlercode. Bekommstr du beim Versuch zu connecten solch eine Meldung, und wenn ja, wie lautet sie genau?

Weiterhin, welche ICQ-Version mit welchem Betriebssystem verwendest du genau?

Wie "dash" sagt, ist der standardmäßige ICQ-Port 5190 TCP. Da beim Einloggen die Initiative vom User-PC Richtung Internet (ICQ-Server) geht, es sich also erstmal um ausgehenden Traffic handelt, sollte dieser eigentlich nicht vom Router blockiert werden. Bei drei verschiedenen Router-Modellen, von drei verschiedenen Firmen (allerdings kein Fritz dabei), hatte ich noch nie das Problem, dass das einfache einloggen und IM-Chatten durch den Router behindert worden wäre.
Von daher solltest du nochmals genau prüfen, hast du die korrekte "UIN" (ICQ-Identitäts-Nummer) und das korrekte dazu passende Passwort verwendet?

Zu den für Filetransfer über ICQ notwendigen Ports findet man im Internet die unterschiedlichsten Angaben. Den meisten gemeinsam ist, das über die Router-Funktion "Special Applications" zu lösen, TCP Port 5190 als Trigger-Port einzustellen und einen Portbereich von 5, 10, oder 20 aufeinanderfolgenden TCP-Ports für eingehende Verbindungen einzustellen. Die entsprechenden Ports müssen dann auch noch in den Einstellungen (Preferences) im ICQ-Client eingestellt werden.
Ich habe irgendwann mit der Boardsuche einmal diesen sehr nützlichen Link gefunden und bin mit den dort empfohlenen Einstellungen sowohl mit ICQ pro 2003b, ICQ mit Miranda 0.3x, mit Trillian 0.74i und Trillian 3.1.121 basic klar gekommen. Die Einstellungen sollten sich entsprechend auf andere Routermodelle übertragen lassen.

Gruß
RollaCoasta
__________
U can get it if u really want! (J.Cliff)
Seitenanfang Seitenende
28.04.2006, 15:27
...neu hier

Themenstarter

Beiträge: 7
#7 @ RollaCoasta

Danke erstmal für den Versuch mir zu Helfen ;)

Also die Fehlernummer lautet 0401 ...

Ich habe Win98 (jah ich weiß das ist traurig, aber sagt das nicht mir, sondern meinen Eltern) und momentan ICQ 5 drauf ...
Ich kann auch gerne eins von den älteren Modellen wieder draufpacken, so ist des jah nicht ... aber ich weiß nicht, ob mir des was bringt.

Ich verwende die richtige ICQ Nummer und das richtige Passwort, da ich momentan immer mit ICQ2Go drinnen bin .. also daran kann es also nicht liegen.

Den Link, den du mir geschickt hast, sieht schon sehr nützlich aus, das Problem ist aber leider nur, da ich ja nicht auf diese Dinge, die dort beschrieben werden, nicht zugreifen kann, da mein ICQ ja wie schon öfters erwähnt, nicht bis dahin "connectet" ;) deswegen weiß ich damit noch nichts anzufangen auch wenn ich des gerne würde...

Och mensch, es ist zum Verzweifeln ..

Liebe Grüße,
aGa

P.S
ähm... hab gerade meine Fritz!Box durchsucht...
aber es hat auch nichts damit hier zu tun, weil des nicht AKTIVIERT ist... oder ?

Änderungen der Sicherheitseinstellungen über UPnP gestatten
Programme mit UPnP-Unterstützung können Sicherheitseinstellungen wie die Portfreigaberegeln der FRITZ!Box automatisch verändern. Aktivieren Sie diese Option aus Sicherheitsgründen nur, wenn Sie tatsächlich eingehende Verbindungen aus dem Internet gestatten möchten.
Dieser Beitrag wurde am 28.04.2006 um 15:40 Uhr von aGaMausL editiert.
Seitenanfang Seitenende
28.04.2006, 17:02
Member

Beiträge: 462
#8 Nutzt du Win98 oder Win98SE (Second Edition)? Laut den Systemvorraussetzungen benötigt ICQ 5 mindestens Win98SE.

Hast du, nach dem Ausloggen und schließen von ICQ2go, schon einmal sämtliche Cookies und den Cache (Temporäre Internetdateien) gelöscht, und es danach mit dem ICQ-Client versucht? (Im Internet Explorer dazu auf "Extras - Internetoptionen" Reiter "Allgemein" im mittleren Feld "Temporäre Internetdateien" mit den beiden Buttons; im Firefox "Extras - Einstellungen - Datenschutz" und die Reiter "Cookies" bzw. "Cache")

Falls das auch nichts hilft. In den ICQ FAQs wird bei bestehen dieses Problems das ändern von Port 5190 auf Port 443 empfohlen (auch -hier-), einige der User berichten auch von einer Änderung auf Port 88.
Unter der Kategorie "Connections" steht dort noch mehr.

Meines Wissens hat ICQ nichts mit UPnP am Hut.

Gruß
RollaCoasta

PS.: Nur um das auszuschließen: Benutzt du irgendeine Desktop-Firewall? Und hast du ICQ 5 auch schon vor der Umstellung zu dem neuen Provider genutzt, oder hattest du da einen anderen ICQ-Client verwendet?
__________
U can get it if u really want! (J.Cliff)
Seitenanfang Seitenende
29.04.2006, 15:18
...neu hier

Themenstarter

Beiträge: 7
#9 Also ich habe Win98SE und vor meinem neuen Internetanschluss hat ICQ 5 auch wunderbar geklappt.

Also ich habe nun im Internet Explorer die Cookies nochmal gelöscht, aber wo finde ich denn diesen "Firefox" ?

Naja anscheinend hilft das alles nichts ;)
Ich habe im ICQ schon so oft diese Ports gewechselt und alles... ich habe mir auch alles schon soo oft durchgelesen (ICQhelp-Link). Das war sozusagen das Erste was ich gemacht habe. Ich will es einfach nur verstehen und ändern, weil das ICQ2go, auf gut Deutsch, richtig Schei... ist.

Eine Desktop-Firewall habe ich gehabt, aber seid dem neuen Internetanschluss brauche ich diese nicht mehr und habe sie entfernt.

Der Mann der mir die Box angeschlossen hat, habe ich auch schon gefragt und der meinte, er würde das Programm ICQ nicht kennen und meint auch, dass dieser "Connecting"-Fehler nicht auf die Box zurückzuführen ist... aber dann sagt mir doch bitte worauf sonst ? ;) Vor 4 Tagen, solange habe ich diese Box nun schon, hat doch alles noch geklappt.

Und wenn man annimmt das die Box eine sozusagen eigene Firewall besitzt? Oder ist des auszuschließen ?
Och maaaan ;)

LG aGa
Seitenanfang Seitenende
29.04.2006, 16:11
Member

Beiträge: 462
#10 Die Fritzbox hat bestimmt eine Firewall, allerdings sperren solche Router-Firewalls gewöhnlich nur den eingehenden Traffic, siehe oben.

Mozilla Firefox ist ein Browser, ähnlich (nur besser) dem Internet Explorer. Da ich nicht wusste welchen Browser du verwendest, hatte ich den vorsichtshalber mal gleich mitbeschrieben.

Davon ausgehend, dass du bei deinen Neu-Installationen von ICQ 5 vorher die alte Installation korrekt deinstalliert und alle Reste davon beseitigt hast, fällt mir im Moment nichts anderes ein. Ich selbst nutze den ICQ 5 Client nicht und kenn deshalb auch die Bedienoberfläche nicht so genau; früher hatte ich ICQ pro 2003b jetzt Trillian 3.1 basic (der "kann" auch ICQ, aber eben nicht nur).

Ich drück dir die Daumen, dass dies hier bald jemand liest der ein ähnliches Problem gehabt hatte und eine Lösung gefunden hat.

Gruß
Li0n
__________
U can get it if u really want! (J.Cliff)
Seitenanfang Seitenende
29.04.2006, 21:19
Moderator
Avatar hevtig

Beiträge: 2310
#11 Die FritzBox macht ansich keine Probleme mit ICQ.
Meine Vermutung geht eher in die Richtung, daß deine deinstallierte Firewall noch rummuckt. Irgendetwas könnte bei der Deinstallation schief gegangen sein.
Jetzt könnte man natürlich einen ungeheuren Aufwand betreiben, ob bei dem Router überhaupt der Port von ICQ vom LAN heraus angesprochen wird. Ist aber mE zu aufwendig.
Versuchen würde ich folgendes:
Installiere noch einmal deine Firewall. Vielleicht gehts dann wieder.
Versuche doch mal, ob es mit Trillian funktioniert.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
30.04.2006, 13:54
...neu hier

Themenstarter

Beiträge: 7
#12 @ RollaCoasta
aber zählt ICQ nicht zu den Servern, die Dinge auch eingehen lassen ? Also zu mir in den PC ? Naja... aber VIELEN DANK !

@HeVTiG
Jah ich kann eben nicht sagen, dass die Fritzbox keine Probleme macht... weil ich nur davon ausgehen kann.
Meine Firewall war immer für ICQ so aktiviert, das es richtig funktioniert hatte. Ich habe diese Einstellung immer direkt drinnen, dass die Firewall auch schon bei dem gar nicht fragen musste.
Wie gesagt, die Firewall ist komplett entfernt, an ihr kann es 100% nicht liegen.
Es wird an der Sache, glaub mir, nichts ändern, ich hatte die Box mit Firewall :es hat auch nicht funktioniert, obwohl ich des immer schön freigeschaltet habe... nun habe ich die Firewall nicht mehr und es funktioniert immer noch nicht ;)

LG aGa
Seitenanfang Seitenende
05.05.2006, 07:13
Member

Beiträge: 462
#13 Hi aGaMausL,

ich habe gerade beim Rumstöbern etwas entdeckt wozu mir gleich dein Problem eingefallen ist, was auch Ursache deiner Probleme mit ICQ sein könnte:

Hast du Zu der FritzBox noch Software ("Fritz!DSL-Fritz!web/Fritz!webProtect") erhalten und diese installiert?
Nach der Beschreibung auf der AVM-Seite enthält diese Software auch so etwas wie eine Desktop-Firewall, welche wiederum ausgehenden Verkehr von einzelnen Anwendungen jeweils zulassen oder blockieren kann!

Zitat

(...)Mit FRITZ!webProtect können Sie den Zugriff auf das Internet individuell für jedes Programm gestatten oder verbieten. Legen Sie beispielsweise fest, dass ausschließlich Ihrem Standardbrowser und Ihrem E-Mail-Programm der Internetzugang erlaubt wird, und Sie verhindern unerwünschte Verbindungen, die zum Beispiel Würmer wie 'Netsky' aufzubauen versuchen. Sie haben die Wahl, ob Sie Programmen den Internetzugriff permanent erlauben oder verwehren möchten oder ob bei jedem Zugriffsversuch bei Ihnen nachgefragt werden soll. (...)
Vielleicht hilft dir das weiter.

Gruß
RollaCoasta
__________
U can get it if u really want! (J.Cliff)
Seitenanfang Seitenende
06.05.2006, 12:36
...neu hier

Themenstarter

Beiträge: 7
#14 Hallo RollaCoasta,

erstmal DANKE das du beim rumstöbern an mich gedacht hast ;)

Ich habe diese Software auch erhalten, aber nicht installiert... also wird es mal wieder nicht daran liegen ;) Als versuch, habe ich sie installiert und dann ging erst recht gar nicht mehr... habe sie also wieder besser deinstalliert... naja... leider hat es mir nichts geholfen ... aber dennoch DANKE ! naja... ICQgo ist doch was ganz feines -kotz-

Liebe Grüße,
aGa
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: