Safe Guard Easy 4.11, Verschlüsselung zu schnell abgeschlossen?

#0
18.03.2006, 08:40
...neu hier

Beiträge: 4
#1 Hallo,
ich habe kürzlich meinen Computer mit SGE auf AES 256 Bit verschlüsselt. Meine Festplatte ist 160 GB (echte 149 GB) groß und besteht aus 2 Partitionen.
Ich verwende PBA.
Was mich beim verschlüsseln gewundert hat, war, dass der Vorgang innerhalb von 20 min beendet war.
Ein Freund von mir hat ebenfalls Safe Guard Easy und bei ihm hat der Vorgang 5 Stunden gedauert.
Ich hatte zu dem Verschlüsselungszeitpunkt keinerlei Daten auf den Partitionen, nur das Betriebssystem und es werdem mir auch die gelben Schlüsselsymbole im Arbeitsplatz an den Festplatten angezeigt.
Hab schon mit ner LiveCD versucht auf die Daten zuzugreifen, dort werden beide Partitionen aber nur als 0 Byte groß angezeigt, es is also kein Zugriff möglich (was ja gut ist).

Trotzdem wundert es mich, dass das Verschlüsseln so schnell ging. Gibt es da einen Möglichkeit herauszufinden, ob wirklich alles sauber verschlüsselt ist?

Vielen Dank für die Antwort

mfg l0ser
Seitenanfang Seitenende
20.03.2006, 19:45
Moderator
Avatar hevtig

Beiträge: 2307
#2 hmm, ja das ist wahrlich seltsam. Ich habe es schon lange nicht mehr im Einsatz, aber ich vermute, daß es so schnell ging, weil die Platte leer war..

ansonsten würd ich einfach mal den utimaco support anquatschen
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
30.04.2006, 12:33
...neu hier

Beiträge: 1
#3 @HeVTig:

Du schreibst, Du verwendest es nicht mehr ... Hast Du eine Empfehlung, was es so an gescheiten Alternativen gibt ?

Bis dann. Flo.
Seitenanfang Seitenende
05.06.2006, 11:27
...neu hier

Themenstarter

Beiträge: 4
#4 Sorry, dass ich erst nach so langer Zeit zurückschreibe, musste kurzfristig umziehen und hab jetz endlich wieder Internet.

Also den Support hab ich angeschrieben, kurz nachdem ich das Thema hier im Forum aufgemacht habe, sowas wie support für Privatanwender scheinen die aber irgendwie nich zu haben, da ich leider bis jetzt noch keine Mail zurückbekommen habe.
Mir is der Aufwand nur zu groß meine ganze Platte schon wieder zu formatieren und neu zu verschlüsseln.

Vielleicht weis ja noch irgendjemand was.

Danke

mfg l0ser
Seitenanfang Seitenende
07.06.2006, 17:33
...neu hier

Beiträge: 4
#5 hi,

also. 20 minuten für die Verschlüsselung von nur dem Betriebssystem.

Also ich würde schon sagen, dass das dann alles "richtig" verschlüsselt wurde. Es seidenn du hast einen Uralt PC stehen der das von der Rechenleistung her nicht schafft, dann ist wirklch was schief gelaufen.

Aber vermute mal, dass du nen PC um die 2 GHz hast mit WinXP.....

Sollte schon hinkommen.
Seitenanfang Seitenende
07.06.2006, 21:22
Moderator
Avatar hevtig

Beiträge: 2307
#6 Im Zweifel kannst du ja einfach noch einmal entschlüsseln...

Was Alternativen angeht habe ich mich hier im Forum schon ziemlich häufig für SafeBoot ausgesprochen..
Kostenfrei ist CompuSec free

Nur um 2 zu nennen
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: