Keine verbindung ueber switch

#0
02.03.2006, 21:25
...neu hier

Beiträge: 2
#1 Hallo zusammen!

ichbin in einer wg mit einem rechener im wohnzimmer der ans kabelinternet angeschlossen ist ( irgendwo an der uni ) Jetz will ich mit meinem rechner auch gerne ins netz und habe ne netzwerkkarte, nen switch und zig meter kabel gekauft.

wenn ich den switch zwischen den bestehenden rechner im Wohnzimmer und das kabelmodem schalte lauft auch alles einwandfrei, aber ich bekomme mit meinem rechner keinen zugang zum netz. Woran kann das liegen? Hab schon alles moegliche versucht aber nichts hat gefruchtet.

Mein rechner erkannt die lan verbindung aber hat laut windowsaussage keine konnektivitaet. wenn ich das Netzwerkkabel aus meinem rechner zieh und in den im Wohnzimmer stecke funktioniert alles sofort . was kann dar nicht stimmen. Bin dankbar fuer jeden Hinweis denn mir fallen langsam die haare aus;-)
Seitenanfang Seitenende
02.03.2006, 21:44
Member
Avatar Xeper

Beiträge: 5289
#2 Dein Kabel ist ein crossover kabel und kein 1:1 patch kabel.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
02.03.2006, 22:08
...neu hier

Themenstarter

Beiträge: 2
#3

Zitat

Xeper postete
Dein Kabel ist ein crossover kabel und kein 1:1 patch kabel.
Doch, das kabel ist n 1 : 1 patchkabel.
Seitenanfang Seitenende
27.03.2006, 15:39
Member

Beiträge: 26
#4 Kann das sein, dass auf dem Router der bestimmt vor dem switch hängt ne mac-filterung drin ist ??

Vielleicht stimmt auch was mit dienem Netzwerkkonfiguration auf dem Rechner nicht... Ist am Router Dhcp eingeschaltet ?? oder ham die rechner feste Ips ??

Gruß.
QuentinT
Seitenanfang Seitenende
29.03.2006, 09:16
Member

Beiträge: 371
#5

Zitat

bonzor postete
Hallo zusammen!

ichbin in einer wg mit einem rechener im wohnzimmer der ans kabelinternet angeschlossen ist ( irgendwo an der uni ) Jetz will ich mit meinem rechner auch gerne ins netz und habe ne netzwerkkarte, nen switch und zig meter kabel gekauft.

wenn ich den switch zwischen den bestehenden rechner im Wohnzimmer und das kabelmodem schalte lauft auch alles einwandfrei, aber ich bekomme mit meinem rechner keinen zugang zum netz. Woran kann das liegen? Hab schon alles moegliche versucht aber nichts hat gefruchtet.

Mein rechner erkannt die lan verbindung aber hat laut windowsaussage keine konnektivitaet. wenn ich das Netzwerkkabel aus meinem rechner zieh und in den im Wohnzimmer stecke funktioniert alles sofort . was kann dar nicht stimmen. Bin dankbar fuer jeden Hinweis denn mir fallen langsam die haare aus;-)
Was verstehst Du unter Kabelinternet?
Wie kommst Du auf den Gedanken das Du an den Anschluss einfach über einen Switch mehrere Rechner anschließen kannst ?

Üblich ist:
1 Anschluss für einen Rechner. Sollen mehrere Rechner angeschlossen werden benötigt man einen Router.

Wenn es auch nicht funktioniert, wenn du nicht beide Rechner dran hast, sondern nur Deinen Rechner, dann könnte es sein das die MAC-Adresse des Rechners der Zugang hat registriert ist.

Genauere Informationen bitte, dann kann man Dir sicher weiterhelfen.



@ QuentinT: Von Router hat er nichts geschrieben, der wird ihm wohl noch fehlen!



Klaus
Seitenanfang Seitenende
31.03.2006, 11:44
Member

Beiträge: 26
#6 Haste recht ! Bin ich einfach von ausgegangen...
Ohne Router 2 PCs anschliessen ist natürlich nicht möglich...
Wenn du keinen router hast, musste dir einen kaufen, sonst wird es nix mit 2 PCs ins Netz !

Edit:
Es sei denn er zieht sich ne domain hoch und nen DHCP-Server ! :-)))
Oder er nutzt den Zugang des einen rechners für den anderen...
Wenn du noch Fragen dazu hast ohne Router zu nutzen melde dich einfach !
Is mir grad noch so eingefallen...
Seitenanfang Seitenende
31.03.2006, 11:53
Member

Beiträge: 214
#7

Zitat

QuentinT postete
Es sei denn er zieht sich ne domain hoch und nen DHCP-Server ! :-)))
Domain? DHCP-Server? Wat?
__________
the power to serve
Seitenanfang Seitenende
31.03.2006, 15:40
Member

Beiträge: 26
#8 Was gibts daran auszusetzen ?? Dann würde es auch gehen... der Server wählt sich ein und vergibt die IPs andie Clients !
War aber eher als Spaß gemeint, deswegen ist ja auch der Smilie hintendran...
Is schon klar, dass diese Möglichkeit hier nicht in Frage kommt !

Gruß.
QuentinT
Seitenanfang Seitenende
31.03.2006, 20:11
...neu hier

Beiträge: 6
#9

Zitat

Mein rechner erkannt die lan verbindung aber hat laut windowsaussage keine konnektivitaet. wenn ich das Netzwerkkabel aus meinem rechner zieh und in den im Wohnzimmer stecke funktioniert alles sofort . was kann dar nicht stimmen. Bin dankbar fuer jeden Hinweis denn mir fallen langsam die haare aus;-)
Leute....
Er schreibt doch.. wenn er das Netzwerkkabel aus seinem Rechner zieht und in den Rechner im Wohnzimmer an dieses Netzwerkkabel anschließt dann funktioniert es sofort^^. Ich denke das er einen Router hat...
Den letzten Absatz kann man zwar so und so verstehen aber solange er es nur rein stecken muss wird irgendwas da sein das eine Verbindung herrstellt.

Gib deinem Rechner mal eine Feste IP und weise DNS und Gateway manuell in den Netzwerkkarten einstellungen zu.
Schau am Besten auf dem anderen Rechner wo es funktioniert nach wie es eingestellt ist und rechne einfach 1 hinzu.
Beispiel:
Funktionierender Rechner ist: 192.168.0.3
Dein Rechner sollte dann : 192.168.0.4

Gateway und DNS sollten bei einem Router meistens 192.168.0.1 sein.
Schau aber besser nach.
Seitenanfang Seitenende
04.04.2006, 14:48
Member

Beiträge: 26
#10 Kann ja auch sein, dass einfach auf dem funzendem Rechner die einwahlsoftware installiert ist und das Passwort gespeichert wird, so das er nur auf verbinden geht, aber er scheint sich ja eh nimmer zu melden !
Seitenanfang Seitenende
05.04.2006, 16:57
Member

Beiträge: 371
#11

Zitat

Beispiel:
Funktionierender Rechner ist: 192.168.0.3
Dein Rechner sollte dann : 192.168.0.4

Gateway und DNS sollten bei einem Router meistens 192.168.0.1 sein.
Schau aber besser nach.
Mit IP-Adressen so um sich werfen und auch gerade für DNS und Gateway sollte man ohne Kenntnis der verwendeten Hardware lieber bleiben lassen.
Nicht jeder Router steht Standardmäßig auf 192.168.0.1
Ich hatte die Tage einen Siemens SE505 in den Fingern, der stand zum Beispiel aif 192.168.2.1 !
Es waren jetzt Vorschläge da, jetzt sollte er sich mal wieder melden und genauer beschreiben was er an Gerätschaften hat(falls er noch Hilfe braucht), oder berichten wie er es hinbekommen hat. (Feedback wird immer gerne gesehen ;) )

Klaus
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: