Per W-Lan DSL Modem über Kabelmodem ins Internet

#0
06.12.2005, 06:38
...neu hier

Beiträge: 7
#1 Der Titel schon kompliziert?

Also...

Habe damals DSL gehabt und bin nun umgezogen wo es leider kein DSL gibt, habe aber dafür nun über das TV-Kabel per Kabelmodem (Verbunden mit Standard Netzwerkkabel an den Laptop) Internet.

Die Frage ist, ob ich per WLAN DSL Modem (Siemens Gigaset se515) über das Kabelmodem (Motorola SURFboard SB5100i) auch ins Internet komme, damit der Standort meines Laptops nicht auf einem Raum begrentzt ist.

Habe schon versucht, den Netzwerkkabel an den LAN1 des WLAn DSL Modems anzuschließen, aber leider kann ich somit noch keine Internetseite aufrufen.
Seitenanfang Seitenende
06.12.2005, 09:10
Moderator
Avatar hevtig

Beiträge: 2309
#2 Ansich sollte das gehen.

Kabelrouter -> WLAN Router -> PC

wahrscheinlich mußt du nur die Einstellungen am WLAN Router ändern, z.B. das er kein PPPOE machen soll, sondern IP.

An deinen PC dann die notwendigen Einstellungen fürs Surfen über Router...
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
06.12.2005, 11:57
...neu hier

Themenstarter

Beiträge: 7
#3 Hi,

habe zuvor nocheinmal das DSL W-LAN Modem zurückgesetzt und Schritt für Schritt mal ein paar sachen ausgetestet u. es lag an der automatischen zuweisung (DHCP), diese habe ich nun im Setup-Menü des DSL Modems deaktiviert und siehe da es funktioniert.

Nun muss ich noch probieren, ob man nun auch mit einem 2 PC über das W-LAN surfen kann.

Bis dann Thinkpadfan.
Seitenanfang Seitenende
14.12.2005, 15:46
...neu hier

Beiträge: 6
#4 mein problem passt hierzu (gleiche hardware). Ich komme per lan über den Router (funktion bridging) und kabelmodem ins Internet. Per W-lan gelingt mir das nicht, obwohl die verbindung vom Rechner zum router angezeigt wird. Muss man bestimmte IP-Adressen einstellen? Bei der funktion bridging müssten doch alle einstellungen o.k. sein?
Seitenanfang Seitenende
15.12.2005, 11:14
Member

Beiträge: 371
#5 imho bedeutet bridging das das NAT abgeschaltet ist !
Macht man üblicherweise dann, wenn man einen Einfach-Router mit Modem hat, von dem man das Modem benutzen will, weil man noch einen höherwertigen Router ohne Modem besitzt, der das routing übernehmen soll.
Wie bekommt Dein PC sein IP-Adresse und Gateway?
Wo sind Deine zugangsdaten eingetragen ?


[Glaskugelmodus an]
Ich vermute mal das die Daten im PC eingetragen sind, und der Router quasi zur Zeit "funktionslos" ist.
Am Router im WAN Setup die einstellung ändern, von PPPoE auf DHCP ?
Daten des Zugangs im Router eintragen und bridging deaktivieren. DHCP - Server im Router aktivieren, und PCs auf DHCP umstellen. Dann klappt auch der Zugang über den Router und mit mehreren PCs

[Glaskugelmodus aus] ;)
Seitenanfang Seitenende
15.12.2005, 13:12
...neu hier

Beiträge: 6
#6 danke, ich kann das leider erst morgen ausprobieren.

Vielleicht doch noch mal die Beschreibung der Situation und was ich machen will:

zurzeit noch ist w-lan router an splitter angeschlossen. Verbindung läuft über PPPoE, die Zugangsdaten des Providers sind auf dem Router eingetragen. DHCP ist aktiviert. Die Rechner erhalten IP-Nr automatisch. Geht alles!

Jetzt habe ich eine Modem von Kabeldeutschland, das fertig konfigiert ist, d.h. man braucht keine Zugangsdaten mehr eingeben. Per Kabel (auch über den Router mit bridging) klappt die Verbindung zum Internet, ohne dass ich am PC etwas ändern muss.Bei W-lan wird dann zwar eine IP-Adresse zugewiesen, aber kein DNS Server und kein Gateway. Unter Netzwerkverbindungen wird angezeigt, dass eine Verbindung besteht. Die Internetverbindung klappt aber nicht. Muß ich vielleicht das Gateway oder feste IP-Nr etc. eintragen?
Seitenanfang Seitenende
15.12.2005, 13:47
Member

Beiträge: 371
#7 also bekommt Dein Rechner wenn er an "Kabeldeutschland" hängt seine IP per DHCP?
Dann den Router von PPPoE auf DHCP umstellen und das sollte es eigentlich gewesen sein.
Seitenanfang Seitenende
15.12.2005, 15:31
...neu hier

Beiträge: 6
#8 wie gesagt, ich kann es erst morgen ausprobieren.
Deine Tip beisst sich aber mit dem Hinweis von thinkpadfan, der oben schreibt, dass er den DHCP deaktiviert hätte??
Seitenanfang Seitenende
15.12.2005, 16:02
Member

Beiträge: 371
#9 thinkpad benutzt wenn ich das richtig lese auch nur die LAN Anschlüsse !
Damit mißbraucht er den Router als AP, und dann darf der keine IP-Adressen verteilen!
So kommt er aber auch nicht mit mehreren PCs ins Internet !
Dafür benötigt man NAT, und das macht der so auf AP-Funktion reduzierte Router nicht (mehr).

Klaus
Seitenanfang Seitenende
15.12.2005, 16:14
...neu hier

Beiträge: 6
#10 o.k erst mal danke. ich probiere es aus.

also ich habe jetzt alle (?) Einstellungen probiert. Keine ahnung was ich noch machen soll???

jemand müsste doch wissen, welche exakten(!!!) Einstellungen das gigaset nun haben muss??
Dieser Beitrag wurde am 17.12.2005 um 00:06 Uhr von bmmtj editiert.
Seitenanfang Seitenende
06.01.2006, 08:17
...neu hier

Themenstarter

Beiträge: 7
#11 Hallo,

was muss ich beim Gigaset se 515 einstellen bzw. bei den Netwerkverbindungen bei Windows XP ändern, damit 2 Computer gleichzeitig über W-LAN surfen können?

(Kabelmodem an LAN1 am Gigaset angeschlossen)

Nur wenn ich den DHCP Server im Routermenü bei Option LAN deaktiviere kommt eine Verbindung eines PC's zustande, sofern sich keine andere PC's im W-Lan Netz befinden. Nach dem deaktivieren komme ich dann aber leider auch nicht mehr ins Routermenü da die IP Adresse des Routers nicht gefunden wird.
Seitenanfang Seitenende
06.01.2006, 10:34
Member

Beiträge: 371
#12 Wie ist die Anschlussreihenfolge?

Kabelmodem -WAN-Port Gigaset LAN-Port - PCs ?
Oder sowohl PCs als auch Kabelmodem an den LAN-Ports des Gigaset ?


Klaus
Seitenanfang Seitenende
06.01.2006, 23:41
...neu hier

Themenstarter

Beiträge: 7
#13 TV-Buchse > Kabelmodem > LAN-1 GIGASET > W-LAN Notebook / Desktop
Seitenanfang Seitenende
07.01.2006, 01:17
Member

Beiträge: 371
#14 UNd wo hast du die "Einwahldaten" für Deinen Zugang eingegeben ?
Oder brauchst du keine ?
was sagt auf einem mit dem Internet verbundenen PC die aus gabe des Befehls:
ipconfig /all

Klaus
Seitenanfang Seitenende
07.01.2006, 10:36
...neu hier

Themenstarter

Beiträge: 7
#15

Zitat

UNd wo hast du die "Einwahldaten" für Deinen Zugang eingegeben ?
Wenn man beim Kabelanbieter ist, bekommt man keine Einwahldaten, da es meist über die MAC Adresse des Kabelmodems läuft.

Zitat

ipconfig /all
Keine Arnung, es öffnet sich ein DOS Fenster und es schließt sich dann auch wieder gleich.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »