Fehler "Explorer.exe" nach XP/SP2-Installation

#0
13.08.2004, 22:23
...neu hier

Beiträge: 8
#1 hallo habe eben auf meinen rechner (win xp home) service pack 2 installiert danach, wenn ich ins starmenü gegangen bin und irgendein prog öffnen wollte zeigte er mir nur diesen fehler an
Seitenanfang Seitenende
13.08.2004, 22:33
Member

Beiträge: 315
#2 Hallo Fighter2004,

hast du schon mal im Ereignisprotokoll nachgeschaut, was dort drin steht. Mit dem Fehlercode oben lässt sich leider nicht viel anfangen.

Was steht eigentlich unter dem Bild?

Gruß Marty

________________EDITIERT_________________

Was du natürlich auf jeden Fall versuchen kannst, dein System zu einem früheren Zeitpunkt wiederherzustellen.
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Dieser Beitrag wurde am 13.08.2004 um 22:46 Uhr von Marty editiert.
Seitenanfang Seitenende
13.08.2004, 23:22
...neu hier

Themenstarter

Beiträge: 8
#3 Wiederherstellung bringt nichts dann kommt immer systemwiederherstellung unvollständig .

unter dem fehler ist dieses forum hier

PS wo ist die ergeiniss anzeige im windows ordner? über verwaltung komme ich da nicht drauf (alle verknüpfungen sind putttttt.) (warum keine ahnung!)
Dieser Beitrag wurde am 13.08.2004 um 23:24 Uhr von Fighter2004 editiert.
Seitenanfang Seitenende
13.08.2004, 23:31
Member

Beiträge: 315
#4 Unter Start>Programme>Verwaltung
Wenn das nicht geht, dann Start>Asuführen mmc eingeben, dann Datei>Snap In hinzufügen/entfernen, dann unten im Fenster hinzufügen und dann die Ereignisanzeige auswählen.

Funktioniert dein Internet Exporer eigentlich noch?

Gruß Marty

Zitat

(alle verknüpfungen sind putttttt.) (warum keine ahnung!)
Hängt alles mit dem Explorer zusammen.
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Dieser Beitrag wurde am 13.08.2004 um 23:32 Uhr von Marty editiert.
Seitenanfang Seitenende
14.08.2004, 00:17
...neu hier

Themenstarter

Beiträge: 8
#5 der internet explorer klappt ja. nur die verknüpfungen gehen alla nicht (favoriten gehen noch)
_____________________EDIT_____________________

SP2/ wurde gegen 14:15 Uhr installiert.

Hier die Fehler:

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 13.08.2004
Zeit: 17:00:01
Benutzer: Nicht zutreffend
Computer: FIGHTER
Beschreibung:
Anwendungspopup: Explorer.EXE - Fehler in Anwendung: Die Anweisung in "0x23222120" verweist auf Speicher in "0x00000000". Der Vorgang
"written" konnte nicht auf dem Speicher durchgeführt werden.

Klicken Sie auf "OK", um das Programm zu beenden.
Klicken Sie auf "Abbrechen", um das Programm zu debuggen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
_________________________________________________________________

Ereignistyp: Informationen
Ereignisquelle: NProtectService
Ereigniskategorie: Keine
Ereigniskennung: 3
Datum: 13.08.2004
Zeit: 16:53:27
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: FIGHTER
Beschreibung:
Die Beschreibung der Ereigniskennung ( 3 ) in ( NProtectService ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Die Ereignisprotokolldatei ist beschädigt..
_________________________________________________________________




Dieser Beitrag wurde am 14.08.2004 um 00:45 Uhr von Fighter2004 editiert.
Seitenanfang Seitenende
14.08.2004, 09:49
Member

Beiträge: 315
#6 Hallo Fighter2004,

was ist denn das für ein Disk Fehler? Der mit der Ereignis ID 11?

Es ist also nicht nur die Explorer.exe, die nicht auf die Platte zugreifen kann, sondern auch andere.

Was hast du denn für eine Festplatte?

Gruß Marty
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Seitenanfang Seitenende
14.08.2004, 13:57
...neu hier

Themenstarter

Beiträge: 8
#7 Auststatung des PCs:

Gehäuse:
Thermaltake Xaser ||| Lanfire

Netzteil:
450 Watt von BeQuiet

Motherboard:
ASROCK .........?

CPU:
AMD Athlon XP2000+

Festplatte:
Maxtor MaxLine || 300 GB

Arbeitspeicher:
Samsung 256MB DDR RAM PC266
+ 512 MB

Grafikkarte:
Asus GeForce4 MX-440

Sound:
Creative Sound Blaster Live!

CD Laufwerke:
Samsung DVD-ROM SD-616 16x48x

ASUS CD-RW A3210A 32x12x40x
Dieser Beitrag wurde am 14.08.2004 um 13:57 Uhr von Fighter2004 editiert.
Seitenanfang Seitenende
14.08.2004, 14:03
Member

Beiträge: 315
#8 Was mich jetzt noch viel mehr interessieren würde, sind die Fehler in der Ereignisanzeige mit der Disk un der Ereignis ID 11. Kannst du die Beschreibung des Fehlers nochmal poten?

Gruß Marty[/img]
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Seitenanfang Seitenende
15.08.2004, 17:09
...neu hier

Themenstarter

Beiträge: 8
#9 ja kann ich morgen machen habe heute keine zeit weil ich zum geburtstag gehe
Seitenanfang Seitenende
15.08.2004, 17:31
Member

Beiträge: 441
#10 @ Marty

Hier hast du Infos zur Event ID 11: http://www.eventid.net/display.asp?eventid=11&eventno=616&source=Disk&phase=1
__________
Das Wertvollste im Leben ist die Zeit. Leben heißt, mit der Zeit richtig umzugehen.
Neuaufsetzen des Systems/Absicherung! HJT Anleitung
Seitenanfang Seitenende
16.08.2004, 08:26
Member

Beiträge: 315
#11 @ Cidre

Danke für den Tipp. Ich habe davor dort aber selber schon geschaut. Gibt es ja mehr als nur eine Möglichkeit. Deshalb hätte ich gerne die Beschreibung des Ereignisses.


gruß Marty
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Seitenanfang Seitenende
16.08.2004, 21:47
...neu hier

Themenstarter

Beiträge: 8
#12 Ereignistyp: Fehler
Ereignisquelle: Disk
Ereigniskategorie: Keine
Ereigniskennung: 11
Datum: 13.08.2004
Zeit: 16:57:40
Benutzer: Nicht zutreffend
Computer: FIGHTER
Beschreibung:
Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 04 01 68 00 01 00 b6 00 ..h...¶.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 01 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 b4 c3 2e 03 00 00 00 .´Ã.....
0028: 03 05 00 00 00 00 00 00 ........
0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ....
0038: 40 00 00 8f 02 00 00 00 @......
0040: ff 20 0a 12 8c 01 20 40 ÿ ..Œ. @
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 80 66 83 a8 58 87 83 .€fƒ¨X‡ƒ
0058: 00 00 00 00 78 56 87 83 ....xV‡ƒ
0060: 02 00 00 00 da 61 97 01 ....Úa—.
0068: 2a 08 01 97 61 da 00 00 *..—aÚ..
0070: 20 00 00 00 00 00 00 00 .......
0078: f0 00 04 00 00 00 00 0b ð.......
0080: 00 00 00 00 08 03 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........





Ereignistyp: Fehler
Ereignisquelle: atapi
Ereigniskategorie: Keine
Ereigniskennung: 5
Datum: 13.08.2004
Zeit: 16:57:58
Benutzer: Nicht zutreffend
Computer: FIGHTER
Beschreibung:
Ein Paritätsfehler wurde auf \Device\Ide\IdePort0 gefunden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 50 00 01 00 a4 00 ..P...¤.
0008: 00 00 00 00 05 00 04 c0 .......À
0010: 03 00 00 80 00 00 00 00 ...€....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 06 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
0038: 40 00 00 8f 02 00 00 00 @......
0040: 00 20 0a 12 80 01 20 40 . ..€. @
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 60 50 82 c0 d2 7e 82 .`P‚ÀÒ~‚
0058: 00 00 00 00 08 70 a7 83 .....p§ƒ
0060: 02 00 00 00 52 62 97 01 ....Rb—.
0068: 2a 08 01 97 62 52 00 00 *..—bR..
0070: 18 00 00 00 00 00 00 00 ........
Dieser Beitrag wurde am 16.08.2004 um 21:51 Uhr von Fighter2004 editiert.
Seitenanfang Seitenende
17.08.2004, 09:11
Member

Beiträge: 315
#13 Hallo,

hast du schon mal deine Festplatte auf Fehler überprüft? Außerdem könntest du mal versuchen, das IDE Kabel, das vom Controller zur Festplatte geht zu wechseln.

Nachszulesen auch unter http://www.eventid.net/display.asp?eventid=5&eventno=2291&source=atapi&phase=1

Gruß Marty
__________
Problembehebung leicht gemacht: GOOGLE! Suchfunktion verwenden...
Seitenanfang Seitenende
18.08.2004, 23:35
...neu hier

Themenstarter

Beiträge: 8
#14 also ide kabel geprüft und zum test getauscht brachte mir leider nichts!
Seitenanfang Seitenende
19.08.2004, 02:26
...neu hier

Beiträge: 1
#15 Falls vorhanden, DrDivX deinstallieren, danach sollte das Problem behoben sein!
Seitenanfang Seitenende