Smartsurfer trennt die Verbindung

#0
29.07.2004, 16:52
Member

Beiträge: 32
#1 Ich weis nicht, in welches Forum ich das posten soll, also tu ich' s mal hier:

Vorweg sei gesagt, dass ich immer mit "Smartsurfer" ins Internet "gehe".

Manchmal hab ich aber die Fehlermeldung, dass die "Verbindung außerhalb des Smartsurfers getrennt worden ist" - einfach so, während ich on bin; und dann ist die Verbindung weg...

Hat da jemand eine Erlärung?
Seitenanfang Seitenende
29.07.2004, 22:43
Moderator
Avatar joschi

Beiträge: 6466
#2 Die mögliche Ursache ist ein Dialer. Poste bitte ein Hijack-Log, das könnte den Umstand evtl klären.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
30.07.2004, 01:16
Ehrenmitglied
Avatar Sabina

Beiträge: 29434
#3 Grid Reaper

http://www.hijackthis.de/index.php
lade das HijackThis, scanne, save und kopiere das Log ins Forum.
MfG
Sabina
__________
MfG Sabina

rund um die PC-Sicherheit
Dieser Beitrag wurde am 30.07.2004 um 01:17 Uhr von Sabina editiert.
Seitenanfang Seitenende
30.07.2004, 12:31
Member

Themenstarter

Beiträge: 32
#4 Logfile of HijackThis v1.98.0
Scan saved at 12:30:32, on 30.07.2004
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
C:\WINNT\System32\svchost.exe
C:\Programme\Norton AntiVirus\navapsvc.exe
C:\Programme\Norton AntiVirus\AdvTools\NPROTECT.EXE
C:\WINNT\System32\nvsvc32.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\System32\mspmspsv.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\Explorer.EXE
C:\WINNT\System32\svchost.exe
C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
C:\Programme\Logitech\MouseWare\system\em_exec.exe
C:\WINNT\system32\rundll32.exe
C:\Programme\Winamp\winamp.exe
C:\Programme\Kerio\Personal Firewall\PERSFW.EXE
C:\Programme\ICQLite\ICQLite.exe
C:\Programme\Internet Explorer\IEXPLORE.EXE
C:\Programme\Internet Explorer\IEXPLORE.EXE
C:\Programme\WEBDE\SmartSurfer2.3\SmartSurfer.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\Programme\Internet Explorer\IEXPLORE.EXE
C:\DOKUME~1\SPONGE~1.ANA\LOKALE~1\Temp\Rar$EX00.872\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: myBar BHO - {0494D0D1-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\2.bin\MYBAR.DLL
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx
O3 - Toolbar: My &Search Bar - {0494D0D9-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\2.bin\MYBAR.DLL
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINNT\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [ccApp] "C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Programme\Gemeinsame Dateien\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{C51916DB-F757-4555-A4F3-6136B3233F37}: NameServer = 62.104.191.241 62.104.196.134

Nebenher sei gesagt, dass Ad-Aware und Spybot nichts finden...-
Seitenanfang Seitenende
30.07.2004, 15:11
Moderator
Avatar joschi

Beiträge: 6466
#5 O2 - BHO: myBar BHO - {0494D0D1-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\2.bin\MYBAR.DLL
O3 - Toolbar: My &Search Bar - {0494D0D9-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\2.bin\MYBAR.DLL

Sonst nichts auffälliges, soweit ich das sehe.

Zitat

Manchmal hab ich aber die Fehlermeldung,
Wie oft geschieht das denn ?
Neueste Treiber für das Modem sind installiert ?
Passiert das immer beim selben Provider ?

Mal ne Frage nebenbei:
Berechnet Smartsurfer auch, dass bei manchen Providern der Miutenpreis zwar niedrig ausfällt, aber allein die Einwahl z.b 10 cent kostet. (was für eine kurze Einwahl von ca. 10 Minuten ja wesentlich teurer kommt, als bei einem Provider ohne Einwahlgebühr mit geringfügig höherem Minutenpreis)
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
30.07.2004, 16:01
Ehrenmitglied
Avatar Sabina

Beiträge: 29434
#6 Grid Reaper

fixe, was Gepostet wurde, dann neustarten und dann deinstalliere My Search Bar" oder "MyWay SpeedBar."

dann suche Mybar.dll und loesche die dll.

MfG
Sabina
__________
MfG Sabina

rund um die PC-Sicherheit
Dieser Beitrag wurde am 30.07.2004 um 16:01 Uhr von Sabina editiert.
Seitenanfang Seitenende
30.07.2004, 17:11
Member

Themenstarter

Beiträge: 32
#7 oki;-) mal ausprobieren...

Zitat

Mal ne Frage nebenbei:
Berechnet Smartsurfer auch, dass bei manchen Providern der Miutenpreis zwar niedrig ausfällt, aber allein die Einwahl z.b 10 cent kostet. (was für eine kurze Einwahl von ca. 10 Minuten ja wesentlich teurer kommt, als bei einem Provider ohne Einwahlgebühr mit geringfügig höherem Minutenpreis)
ja, man muss schon aufpassen, dass mann icht für 10 min. on geht und dann 10 cent + online gebühren bezahlt...

Zitat

Wie oft geschieht das denn ?
in letzter zeit mal wieder öfter...sonst so im schnitt bei jedem 2. mal, wenn ich on bin.

und was war das eigentlich genau fürn problem?


da doppelposts ja net erlaubt sind, muss ich da wohl hier posten:

Ich habe getan, wie mir geraten wurde; deinstallieren geht net, weil er rummault, dass Mybar.dll nicht da wäre...und er findet sie tatsächlich nicht.
aber regcleaner hat da noch ein eintrag, hab ihn aber noch net gelöscht...
aber ich hab da im deinstallations menü noch den eintrag von mybar, kann ihn aber nicht löschen...
Dieser Beitrag wurde am 30.07.2004 um 18:13 Uhr von Grid Reaper editiert.
Seitenanfang Seitenende
10.08.2004, 22:42
Member

Themenstarter

Beiträge: 32
#8 Will ja net nerven, aber dieser Beitrag ist jetzt mittlerweile 10 Tage alt und ich habe immer noch keine Antwort bekommen...und dieses Problem suckt langsam.

Bitte, antwortet!!!
Seitenanfang Seitenende
10.08.2004, 23:15
Member

Beiträge: 441
#9 Poste bitte nochmal ein neues Log-File (neue Version verfügbar http://hjt.klaffke.de/ ).
__________
Das Wertvollste im Leben ist die Zeit. Leben heißt, mit der Zeit richtig umzugehen.
Neuaufsetzen des Systems/Absicherung! HJT Anleitung
Seitenanfang Seitenende
10.08.2004, 23:22
Member

Themenstarter

Beiträge: 32
#10 Logfile of HijackThis v1.98.2
Scan saved at 23:20:22, on 10.08.2004
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
C:\WINNT\System32\svchost.exe
C:\Programme\Norton AntiVirus\navapsvc.exe
C:\Programme\Norton AntiVirus\AdvTools\NPROTECT.EXE
C:\WINNT\System32\nvsvc32.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\System32\mspmspsv.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\Explorer.EXE
C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
C:\Programme\Winamp\winamp.exe
C:\Programme\Logitech\MouseWare\system\em_exec.exe
C:\WINNT\system32\rundll32.exe
C:\Programme\WEBDE\SmartSurfer2.3\SmartSurfer.exe
C:\Programme\Opera7\Opera.exe
C:\Programme\Kerio\Personal Firewall\PERSFW.EXE
C:\Programme\ICQLite\ICQLite.exe
C:\WINNT\system32\wuauclt.exe
C:\DOKUME~1\SPONGE~1.ANA\LOKALE~1\Temp\Rar$EX00.556\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINNT\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [ccApp] "C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Programme\Gemeinsame Dateien\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{C51916DB-F757-4555-A4F3-6136B3233F37}: NameServer = 62.104.191.241 62.104.196.134

bitt' schön...und dazu muss ich jetzt noch sagen, dass ich alle einträge in regcleaner gelöscht habe, weil ich das, wie gesagt, nicht deinstallieren konnte...
hab natürlich n' backup von dem gesamten kram...
Dieser Beitrag wurde am 10.08.2004 um 23:39 Uhr von Grid Reaper editiert.
Seitenanfang Seitenende
10.08.2004, 23:43
Ehrenmitglied
Avatar Sabina

Beiträge: 29434
#11 Hallo Grid Reaper

#Lade AdAware (free) und scanne <alle Dateien<
Vielleicht bekommt das Tool die Reste der Mal ware raus...
http://www.lavasoft.de/support/download/

#Das Log ist sauber.

#Die REGSVC.EXE (Remote Registry Service) ist ein Systemprozess.
Mit dieser kann man von einem anderen Rechner auf die Registry zugreifen und sie bearbeiten.
Wer diesen Dienst nicht nutzt (was wohl für die Meisten zutrifft) kann ihn deaktivieren. (Sicherheitsrisiko)
Systemsteuerung<Verwaltung<Dienste

http://www.wboeden.de/smartsurfer1.htm
mfg
Sabina
__________
MfG Sabina

rund um die PC-Sicherheit
Dieser Beitrag wurde am 10.08.2004 um 23:51 Uhr von Sabina editiert.
Seitenanfang Seitenende
10.08.2004, 23:46
Member

Beiträge: 441
#12 Dein Log-File ist sauber.

Lade zur Sicherheit das eScan AV Toolkit (mwav.exe) runter, die Datei in den Ordner "c:\Bases" (wichtig !) entpacken.
Dann die "kavupd.exe" (Update) ausführen und den Scanner im abgesicherten Modus mit der "mwavscan.com" starten. Alle Häkchen setzen und "Scan clean" klicken.

Danach die Virus Log Information posten.

Besteht das Problem mit dem Smartsurfer weiterhin?
__________
Das Wertvollste im Leben ist die Zeit. Leben heißt, mit der Zeit richtig umzugehen.
Neuaufsetzen des Systems/Absicherung! HJT Anleitung
Seitenanfang Seitenende
11.08.2004, 00:09
Member

Themenstarter

Beiträge: 32
#13 erst mal thx...soweit ich das sehen kann, suckt da nix mehr rum, seitdem ich den reg-eintrag gelöscht habe, aber ich will mich net festlegen, also melde ich mich, wenn ich gewissheit habe und probier natürlich noch das mit "eScan AV Toolkit (mwav.exe)" aus ;-)

und wie ist das eigentlich mit kostenrückerstattung?
ich meine, da hatte ich doch 24. nochwas € auffer rechnung für some sec.
kann man sich da net irgenwo beschweren?
ich hab schon die telekomm angetextet, aber die haben da nicht wirklich weiterhelfen können...tipps...;-)

Ich dreh am Rad!!!
Das suckt immer noch was rum...
Dieser Beitrag wurde am 12.08.2004 um 20:11 Uhr von Grid Reaper editiert.
Seitenanfang Seitenende
15.08.2004, 13:27
Member

Themenstarter

Beiträge: 32
#14 Ad-aware und Spybot haben auch nichts mehr gefunde, aber das Problem besteht weiterhin...
Seitenanfang Seitenende
15.08.2004, 13:42
Moderator

Beiträge: 7795
#15 Klingt ein wenig "doof", aber wenn man den Fehler nicht lokalisieren kann, ist Norton meistens schuld daran. Aber wenn dich das wirklich nervt und du den Fehler nicht finden kannst und du so wie es sich anhoert das "vertrauen" in die Situation verloren hast, setz den Rechner neu auf und Ruhe ist.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: