Internet Explorer funktioniert pl÷tzlich nicht mehr mit Router

#0
25.12.2003, 13:39
...neu hier

Beiträge: 1
#1 Folgnedes Problem:
Ich benutze seit Jahren bereits den SMC Barricade Router (meistens erfolgreich)
und konnte damit auch surfen, spielen, bla bla etc..
ging also alles ohne probleme:
Nun passierte es das ├╝ber nacht von einem Tag zum anderen der Internet Explorer KEINERLEI Seiten mehr anzeigt, sowohl die router config seite nicht, als auch s├Ąmtliche online seiten..
das einzige was er mal hinbekam, war mir die google seite zu pr├Ąsentieren (war wohl noch im cache drin oder so), weil such funktionen gingen nat├╝rlich nicht.
Ich hab dann mal andere Browser ausprobiert wie z.b. Mozilla, die funktionieren.
ich bin mit denen aber nicht so zufrieden und w├╝rde ger nwieder den Explorer nutzen..
Ich hab nach wie vor die alten Netzwerk/InternetExplorer/Router einstellungen wie "damals" als es noch alles ging.
SPrich: die ├╝blichen einstelllungen beim explorer betreffend proxy etc..
der Explorer scheitn auch nicht wirklich nach der Seite zu suchen, weil die Meldung (zeig ich gleich) immer SOFORT kommt ohne Ladezeiten...

Zitat internet Explorer:
---------------------------------------
Die gew├╝nschte Seite ist zurzeit nicht verf├╝gbar. M├Âglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen ├╝berpr├╝fen.



Versuchen Sie Folgendes:

Klicken Sie auf Aktualisieren oder wiederholen Sie den Vorgang sp├Ąter.

Falls Sie die Adresse der Seite manuell in der Adressleiste eingegeben haben, stellen Sie sicher, dass die Adresse keine Tippfehler enth├Ąlt.

Klicken Sie auf Extras und dann auf Internetoptionen, um die Einstellungen f├╝r die Verbindung zu ├╝berpr├╝fen. W├Ąhlen Sie die Registerkarte Verbindungen, und klicken Sie auf Einstellungen. Stellen Sie mit Hilfe Ihres Netzwerkadministrators oder Internetdienstanbieters sicher, dass die derzeitigen Einstellungen richtig sind.
Microsoft Windows kann das Netzwerk ├╝berpr├╝fen und automatisch nach Einstellungen f├╝r Netzwerkverbindungen suchen, wenn das vom Netzwerkadministrator aktiviert wurde.
Klicken Sie auf Netzwerkeinstellungen ermitteln, um die ├ťberpr├╝fung durchzuf├╝hren.

Einige Sites erfordern 128-Bit Verbindungssicherheit. Klicken Sie auf das Men├╝ Hilfe und dann auf Info, um festzustellen, welche Sicherheitsstufe installiert ist.
Stellen Sie sicher, dass die Sicherheitseinstellungen unterst├╝tzt werden k├Ânnen, wenn Sie eine sichere Site erreichen m├Âchten. Klicken Sie im Men├╝ Extras auf Internetoptionen. ├ťberpr├╝fen Sie in der Registerkarte "Erweitert" unter "Sicherheit" die Einstellungen f├╝r SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Klicken Sie auf die Schaltfl├Ąche Zur├╝ck, um einen anderen Link zu verwenden.



Fehler: Server oder DNS kann nicht gefunden werden
Internet Explorer
---------------------------------------------------------------------------------
Zitat ende.

Ich w├Ąre wirklich EXTREM dankbar, wenn mir da jemand helfen k├Ânnte, ich hab n├Ąmlich mit meinem beschr├Ąnktem wissen echt schon alles versucht ums wieder zu fixen.. leider vergebens...

PS: hab auch schon s├Ąmtliche windows und Internet Explorer updates durchgef├╝hrt.... hat nichts an der Sache ge├Ąndert
Dieser Beitrag wurde am 25.12.2003 um 15:32 Uhr von kekekorea editiert.
Seitenanfang Seitenende
02.06.2005, 12:57
...neu hier

Beiträge: 5
#2 hi
is das bei anderen rechnern auch so?oder nur bei dem?

mfg
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: