Lanware und IP Vergabe

#0
06.06.2003, 22:45
...neu hier

Beiträge: 7
#1 Hi,
hab an meinen Lanware Router einen zweiten PC angeschlossen.
Internet ging auch sofort.
Allerdings keine Netzwerkverbindung zum ersten PC.
(DHCP aktiviert und Netzwerkeinstellung -> IP Automatisch beziehen.)

Hab auf einen Tip hin den Rechnern feste IP's zugeteilt und DHCP off.
Ergebniss ist dass das Netzwerk TOP läuft, öffne ich aber den IE kommt nur die Seite: "Seite kann nicht angezeigt werden - überprüfen sie ihre Netzwerkeinstellung"

Also entweder Web oder LAN......

Kann mir jemand helfen beides zu nutzen????
Seitenanfang Seitenende
06.06.2003, 22:59
Member
Avatar Karamasov

Beiträge: 171
#2

Zitat

- überprüfen sie ihre Netzwerkeinstellung


Na der Hinweis ist doch Gold wert.
Hast Du die IP des Routers in den Eigenschaften TCP/IP auf den Rechnern auch als Standardgateway und DNS-Server eingetragen und ein oder zwei DNS-Server Deines Providers zusätzlich? Welche--> http://www.fli4l.de/german/dns.htm oder speziell für T-Online: http://atelier89.de/users/dirk/t-o/010.html ?

Gruss Karamasov
Seitenanfang Seitenende
07.06.2003, 14:23
...neu hier

Themenstarter

Beiträge: 7
#3 :-) *freu*

Jetzt läuft alles bestens.

Besten dank an Krassen Karamasov ;-)
Seitenanfang Seitenende
10.06.2003, 12:01
...neu hier

Beiträge: 4
#4 Hallo lanwareopfer...

habe das gleiche Problem/Situation wie du hattest.
Kannst du mir sagen wie ich vorgehen muß, damit es funktioniert.
Mein BS ist WinXP.

Gruß
Einstein
Seitenanfang Seitenende
10.06.2003, 18:34
...neu hier

Themenstarter

Beiträge: 7
#5 Hi Einstein,

kenn mich mit XP leider ned so aus, hab nur 98SE und Linux-SuSE 8.1...

Bei Win98 einfach....

Netzwerkeigenschaften -> In die "Eigenschaften" des TCP/IP Protokoll's ->
DNS-Server aktivieren und die IP des Lanware eingeben (Standard 192.168.1.1) ->
Im Register "Gateway" wieder IP des Router eingeben. ->
Und allen PC's die LAN-IP vergeben.

Ich hab fortlaufende Nummern genommen.

192.168.1.1 -> Router
192.168.1.2 -> Büro-Rechner
192.168.1.3 -> MP3-Rechner
192.168.1.4 -> Mein KFZ-Rechner ;-)
usw......

SubnetMask immer 255.255.255.0

bei mir läuft jetzt alles Super.
Wie's bei XP is ???? k.a....

Kannst ja nochmal posten obs bei XP läuft.

MfG (ex;-)Lanwareopfer
Seitenanfang Seitenende
11.06.2003, 11:50
...neu hier

Beiträge: 4
#6 Hallo Lanwareopfer,

danke für deine schnelle Hilfe. Jetzt funzt alles prima.

Gruß
Einstein
Seitenanfang Seitenende
12.06.2003, 18:09
...neu hier

Themenstarter

Beiträge: 7
#7

Zitat

Einstein8200 postete
Hallo Lanwareopfer,

danke für deine schnelle Hilfe. Jetzt funzt alles prima.

Gruß
Einstein


Bedank dich lieber bei Karamasov... ;-)
Seitenanfang Seitenende
12.06.2003, 20:28
...neu hier

Beiträge: 4
#8 gut,

dann auch einen recht herzlichen dank an Karamasov!!!


Gruß
Einstein :-)
Seitenanfang Seitenende
05.02.2004, 21:21
...neu hier

Beiträge: 1
#9 Hallo zusammen
ich folge euren ausführungen mit größter spannung.
habe auch den lanware router und es läuft auch alles ganz gut .
eine sache würde mich aber interessieren warum kann ich den router nicht pingen ?????????
ich kann alle rechner pingen sogar eien zweiten wlan router im netz kann ich von allen rechnern anpingen . warum den lanware nich ????
dane schonmal
Seitenanfang Seitenende
06.02.2004, 01:37
Member
Avatar Xeper

Beiträge: 5289
#10 @havana1

ich würd mal sagen das deutet auf falsche netfilter konfiguration hin. Dein router hat doch bestimmt nen http interface.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.02.2004, 07:01
Member
Avatar Dafra

Beiträge: 1122
#11 Also bei mir ist das so:
PC1:
Ip 192.168.123.252
sub 255.255.255.0
Gateway 192.168.123.252 ----- ist die Ip vom Router!!!
DNS1 62.225.252.16 ------ Steht im Router Handbuch.
DNS2 194.25.2.129 ------ Steht im Router Handbuch.
PC2:
Ip 192.168.123.253
sub 255.255.255.0
Gateway 192.168.123.252 ----- ist die Ip vom Router!!!
DNS1 62.225.252.16 ------ Steht im Router Handbuch.
DNS2 194.25.2.129 ------ Steht im Router Handbuch.
ROUTER hat die IP 192.168.123.254.


Ihr könnt euch die Ips aussuchen, meistens hat der Router aber schon eine eingestellt. Die Ips müssen gleiche sein bis auf die letzten Ziffern nach dem letzten Punkt. DAnn kann man den Router auch anpingen und auf ihn zugreifen. GANZ WICHTIG ist auch Standart Passwort ändern!!!!
MFG
DAFRA
Dieser Beitrag wurde am 06.02.2004 um 07:02 Uhr von Dafra editiert.
Seitenanfang Seitenende