Ubuntu öffnet keine Dateien?

Thema ist geschlossen!
Thema ist geschlossen!
#0
05.07.2010, 20:54
Member
Avatar TurnRstereO

Beiträge: 1542
#16

Zitat

Honigman postete
Ihr seid doch alle Idioten.
Ganz ehrlich, bin den ganzen Tag von sowas umgeben, da wundert mich hier auch nix mehr.

Denke mal um beim Thema zu bleiben, dass du deine Fragen konkreter formulieren solltest und vorher nochmal durchlesen solltest ehe du sie postest...
Sinnlose Wortfetzen und Gestammel sind nun mal nicht unbedingt ein Garant für konkrete Antworten.

TS
Seitenanfang Seitenende
05.07.2010, 21:49
Member

Beiträge: 163
#17 Honigmann: um jetzt mal Nägel mit Köpfen zu machen:

Du hast also ein Ubuntu installiert und gestartet - normalerweise läuft es auch, und ich gehe davon aus, dass dies auch bei Deinem System so ist. Nun möchtest Du eine Datei öffnen, was offensichtlich nicht so geht, wie Du es Dir vorstellst. Nun erzähle uns doch mal bitte genau, was Du möchtest. Als erstes, womit findest Du die Datei? Vermutlich einen Dateimanager wie Nautilus oder Konqueror, je nach System. Um welche Datei handelt es sich, also wie lautet deren Suffix: xyz.txt oder xyz.exe oder wie? Ist es ein Datenfile, welches mit einem anderen Programm geöffnet werden soll, oder ein Programmfile, das einfach gestartet werden soll? Mit welcher Aktion möchtest Du die Datei öffnen (doppelklick, rechtsklick zum Kontextmenü, ...)? In welchem Verzeichnis liegt die Datei - evtl. fehlten die Rechte zum öffnen.
Da unsere Glaskugeln derzeit alle schon mit Weissagungen für die Fußball-WM belegt sind, bräuchten wir weitere und präzisere Informationen von Dir, dann können wir vielleicht auch weiterhelfen - oder es zumindest versuchen. Den Fehler 'geht nicht' gibt es nicht - außer vielleicht bei Windows (gerade heute wieder mit Excel erlebt).

mfg
Faun

Edit
请不要取笑的
Dieser Beitrag wurde am 05.07.2010 um 22:18 Uhr von Faun editiert.
Seitenanfang Seitenende
05.07.2010, 22:30
Member

Themenstarter

Beiträge: 47
#18 Also sie hat nicht exe sondern lnk
Seitenanfang Seitenende
05.07.2010, 23:08
Member

Beiträge: 163
#19 Dann ist es keine Datei, sondern ein Link zu einer vermutlich ausführbaren Datei, die ganz woanders auf Deiner Platte sein kann. Du kannst z.B. in einer Konsole den Namen des Links eingeben und dieser leitet Dich dann zu der verlinkten Datei ggf. startet diese.

Mit Links bei Linux habe ich mich eigentlich nie beschäftigt, lies Dir mal den Beitrag in folgender Webseite durch:

http://www.linuxhaven.de/dlhp/HOWTO/DE-DOS-nach-Linux-HOWTO-2.html

scrolle zum Kapitel 2.2 Links runter und lese dort nach.


Ich vermute, Du hast eine Windows-Verknüpfung vor Dir, welche diese Endung lnk verwendet. Um sie zu öffnen, versuche mal folgendes:

starte einen Dateimanager, z.B. Nautilus;
mache einen rechtsklick auf die Datei und wähle mit anderer Anwendung öffnen;
wähle einen Dateieditor wie z.B. gedit und schalte das Kontrollkästchen diese Anwendung für «Shortcut-Dateien» merken aus!,

damit könnte es klappen, zumindest tut es das bei mir.

Gruß
Faun
Seitenanfang Seitenende
06.07.2010, 04:52
Member
Avatar Xeper

Beiträge: 5291
#20

Zitat

Honigman postete
Also sie hat nicht exe sondern lnk
lnk Dateien zur Referenzierung anderer gibt es für POSIX Systeme nicht direkt, derartige Verlinkung geschieht innerhalb des Dateisystems.
Es macht wenig Sinn solch eine Datei zu öffnen....
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.07.2010, 09:12
Member

Themenstarter

Beiträge: 47
#21 Ach ja ich hab ja garnicht Informationen gegeben damit ihr es richtig beantworten könnt. Also ich hab ein USB Stick und im dem USB Stick hat es eine Sim Karte und mit das geh ich ins Internet, wenn ich es mit einem Anderen Anwendung öffne steht da dieses Software oder ? muss automatisch ausgeführt werden unten dran stet ausführen ich klicke auf das und dann kommt ein meldung Fehler und so, wenn ich im Terminal "mount" oder so ähnliches eingebe erkennt Ubuntu denn USB Stick nicht könnt ihr mir helfen, und das genauer erklären.
Seitenanfang Seitenende
06.07.2010, 09:40
Member

Beiträge: 896
#22 Hallo

Was sagen denn die Befehle mount und fdidk -l , wenn du den USB-stick eingesteckt hast ?
Bitte beide Befehle mit sudo als root ausführen udn fdisk -l (l wie leer)!

Was ist denn auf der Sim-karte drauf ? (winporgramme ß)


P.S.
Die ganzen ironsichen Kommentare hättest du dir sparen können, wenn du von Anfang an mit Infos rubergekommen wärst, eine Glaskugel hat hier keiner.
Du kannst von Glück sagen, das du nicht in einem Linuxfoprum gewesen bist, spätesten nach der 2. sinnlosen Anwort von dir, wären noch 2 Bitterböse Kommnetare erfolgt un d dann Funkstille.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
06.07.2010, 10:35
Member

Themenstarter

Beiträge: 47
#23 Ja Entschuldigung, Ich habs mit dem Terminal nochmals probiert und er erkennt den Stick, ja aber warum führt er sie nicht aus, wenn ich es ausführe, kommt immer diese Meldung, Es könnte nicht automatisch ausgeführt werden.
Seitenanfang Seitenende
06.07.2010, 10:43
Member

Themenstarter

Beiträge: 47
#24 Also zu erst hab ich "sudo" eingegeben und dann "mount".
Seitenanfang Seitenende
06.07.2010, 11:02
Member

Beiträge: 163
#25 Du scheinst also einen USB-Stick für mobilen Internetzugang zu verwenden, der unter Linux nicht funktioniert?

Meist sind diese Sticks mit Programmen und Treiber für Windowsrechner versehen. Damit kann Linux nichts anfangen. Möglicherweise gibt es eine Linux-Unterstützung für Deinen Stick oder man muß nur die richtigen Befehle eingeben, damit der Stick funktioniert. Da bräuchte man jedoch zumindest noch die genaue Bezeichnung des Sticks.

Da ich mit diesen Dingern noch keine Berührung hatte, kann ich leider nicht mehr weiterhelfen. Du könntest noch in Suchmaschinen nach Deinem Stick in Verbindung mit Deiner Linux-Distribution und den Stichworten keine Verbindung suchen, wobei für Ubuntu-Nutzer sogar prima Foren für solchen Fragen existieren: http://ubuntuusers.de und http://ubuntuforum.de

Vielleicht kennt sich aber auch hier jemand mit den Dingern aus.

mfg
Faun
Seitenanfang Seitenende
06.07.2010, 11:09
Member
Avatar Xeper

Beiträge: 5291
#26

Zitat

Du scheinst also einen USB-Stick für mobilen Internetzugang zu verwenden, der unter Linux nicht funktioniert?
Nennt man das nicht viel passender UMTS-Stick?
Die Bezeichung USB Stick ist ja absolut irreführend (auch wenn es einer ist).
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.07.2010, 11:58
Member

Beiträge: 163
#27

Zitat

Xeper postete
Nennt man das nicht viel passender UMTS-Stick?
Ja, eigentlich heißen die Dinger UMTS-Stick und werden auch man als Surf-Stick bezeichnet. Manche haben auch einen Speicher dabei, also wie ein USB-Stick, man kann's halt nehmen, wie man will. Wikipedia spricht von Daten-, UMTS- und Surf-Sticks.

mfg
Faun
Seitenanfang Seitenende
06.07.2010, 12:03
Member

Themenstarter

Beiträge: 47
#28 Hier hab ich einpaar Infos:

Eigentschaften von dem UMTS STICK

(Algemein: Gerätetyp: DVD/CD-ROM-Laufwerke, Hersteller: Standard-CD-ROM-Laufwerke, Ort: 2)

(Treiber: Microsoft, Treiberdatum: 21.06.2006, Treiberversion: 6.1.7600.16385, Signaturgeber: Microsoft Windows)

ich weis nicht was das bedeutet: HL-DT-ST DVDRAM GT20N
Seitenanfang Seitenende
06.07.2010, 12:37
Member

Themenstarter

Beiträge: 47
#29 Wenn ich bei dem Terminal


Mount

Eingabe kommt das


/dev/sda7 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
none on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/vahagn/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=vahagn)
/dev/sr1 on /media/Mobile Partner type iso9660 (ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500)


mit

lsusb

kommt das
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 12d1:1446 Huawei Technologies Co., Ltd.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 04f2:b120 Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

könnt ihr mir weiter helfen.
Seitenanfang Seitenende
06.07.2010, 13:35
Member
Avatar N1con

Beiträge: 395
#30 auf dem Stick ist außen bestimmt ne Beschriftung sowie ein Aufkleber. Diese Daten würden weiterhelfen

2tens: Vodafone? Tmobile? Von welchem Anbieter hast du deinen Stick?

/Tante Edit sagt: Das hier könnte dein Problem lösen: http://umtsmon.sourceforge.net/
btw: ich hatte dich letzten schonmal drauf hingewiesen das google dein freund ist
__________
Wenn ich euch geholfen habe, könnt ihr gerne ans Board spenden, auch ich freue mich über einen kleinen Obolus für mein Feierabendbier ;)
Protecus Spenden
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: