WD Caviar Blue Fehler/Ausfall WinXP Pro SP3

#0
12.06.2009, 16:20
Member

Beiträge: 19
#1 Hallo,

ich habe ein schwerwiegendes Problem.

Gestern hat sich meine zusätzliche Festplatte einfach abgeschalten als ich nicht am PC war.

Festplatte: Western Digital Caviar Blue 650GB
Ich hab im PC eine PCI Karte von DeLock, an welcher die Platte mit einem SATA Kabel hängt, da mein PC zu alt ist, und kein SATA unterstützt.
Die Platte läuft also über den Controller von DeLock.

System:
OS: WindowsXP Pro SP3
Prozessor: Intel Pentium 4 mit 2,66GHz
RAM: insgesamt ca. 1500MB (bin mir gerade nicht sicher)
Grafikk.: (AGP) ATI Radeon 9700 Pro
Primäre Festplatte: Seagate 160GB
Zusätzliche Platte: WD Caviar Blue 640GB mit SATA-Kabel zu Controller, Controller steckt am PCI-Steckplatz

Windows hat, als ich wieder am Computer war, sehr abgehackt funktioniert.
Maus ist manchmal für 1min stehe geblieben und ich konnte nichts machen.
Ich hab dann mit einer Linux LiveCD mir angeschaut was los war.
Da sah es so aus als ob die Festplatte als CD-Laufwerk erkannt werden würde, die LiveCD hat demnach auch nicht einwandfrei funktioniert weil Linux versucht hat die 650GB zu lesen, sehr dubiose sache.
Weiter bin ich dann so fortgefahren:
Platte ausgesteckt + Windows gestartet --> alles wieder normal nur halt ohne Platte
Heruntergefahren

Dann Platte wieder eingesteckt + Windows gestartet, hängt sich nach Windows Bootscreen auf, steck ich aber die Platte im laufenden betrieb aus, komm ich ins Windows und die Platte erscheint unter Arbeitsplatz als Lokaler Datenträger primär wie meine Platte mit dem OS, dabei sollte die Platte aber eher sekundär bzw. zusätzlich laufen.
Steck ich die Platte unter windows wieder dran, hängt sich windows auf, aber vllt arbeitet windows auch, weil ich im Ereignissprotokol was entdeckt habe, später dazu mehr.
Steck ich die platte wieder aus läuft aber alles flüssig und "normal".

Mein Problem ist, das auf der Platte Firmendaten, Kundenprojekte, alle meine Passwörter, Musik, PC-Backups von mehreren Computern sich befinden.
Alles in allem unverzichtbare Daten!

Zur Ereignisanzeige -> System in der Computerverwaltung:

Mir ist aufgefallen, dass dort schon seit längerem Fehler auftreten. Aber erst seit dem Vorfall hab ich dort nachgesehen.

Fehler die auftreten, wenn ich die Platte einstecke und sich dann Windows "aufhängt":

http://img198.imageshack.us/img198/6794/error1g.jpg
http://img197.imageshack.us/img197/796/error2f.jpg
http://img196.imageshack.us/img196/1482/error3.jpg
http://img192.imageshack.us/img192/2635/error4a.jpg
http://img44.imageshack.us/img44/9940/error5.jpg

Es sind unfassbar viele verschiedene Fehler vorhanden.
Das macht mich gerade richtig fertig, weil es wirklich nicht gut aussieht, meiner Ansicht nach.

Ich bin momentan gerade ziemlich hilflos was ich machen könnte/sollte oder noch tun kann?

Ich brauch die Platte so schnell wie möglich wieder online, aufgrund der Arbeitsdaten.
Wenn ich chkdsk ausführe, gehen vllt Daten verloren?
Auf jeden Fall darf es keinen Datenverlust geben oder die Platte beschädigt werden.


Übrigends, die Platte ist immer ziemlich warm bis heiss, hab keinen extra Kühler für die Festplatte.

Habt Ihr Lösungsvorschläge/Ideen?
Wisst ihr vllt an was es liegen könnte?


Ich bedanke mich im voraus jegliche Hilfestellung!
Vielen vielen Dank

Grüße
Seitenanfang Seitenende
12.06.2009, 16:54
Member
Avatar Gool

Beiträge: 4730
#2 Checkdisk repariert im besten Fall die Probleme, im schlechtesten Fall kann Checkdisk nichts ausrichten, aber Daten werden dadurch nicht verloren gehen, es sei denn, sie sind schon durch bspw. physikalische Fehler verloren gegangen. Checkdisk versucht dann zwar, die Daten wiederherzustellen, was aber auch nicht immer gelingt. Eine Gefahr, dass Daten verloren gehen, besteht also nicht, sondern eher dann, wenn Du die Festplatte nicht überprüfst.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
12.06.2009, 23:13
Member

Themenstarter

Beiträge: 19
#3 Ok, aber wie überprüfe ich das mittels chkdsk?

Ich kann mein Windows nur noch starten wenn die Platte abgestöpselt ist, und wenn ich die Platte in Windows anschließe, wird Windows so langsam, da dauert es über eine Stunde bis das Ausführen-Fenster erscheint.


Grüße
Seitenanfang Seitenende
12.06.2009, 23:59
Moderator
Avatar hevtig

Beiträge: 2307
#4 Ich würde mal sagen, dass es ein NO-GO ist, eine quasi interne Platte während des Betriebes an-/abzuklemmen.
Schließ die Platte einmal an einen anderen Rechner mit SATA an. Vielleicht ist ja auch nur der PCI- Adapter defekt...
Ansonsten sehe ich schwarz. Versuche vielleicht mit der Live-CD noch deine Daten zu sichern.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
13.06.2009, 00:15
Member
Avatar Xeper

Beiträge: 5289
#5 Ich würd erstmal den Zustand der Festplatte prüfen, wenn die irgendwelche logischen oder physikalischen Defekte hat kann es auch genauso gut sein das chkdsk sich tot repariert und das ganze FS den Bach runter geht.

Zitat

Ich würde mal sagen, dass es ein NO-GO ist, eine quasi interne Platte während des Betriebes an-/abzuklemmen.
Warum? Schon oft gemacht, aber nicht auf Windows.

Zitat

Vielleicht ist ja auch nur der PCI- Adapter defekt...
Kabelbruch würde ich auch nicht ausschließen, ist mir schon untergekommen (scho was länger her).
XFS war so schlau und hat gelockt ;)

Edit:

Versteh eh nicht wie man wichtige Daten auf NTFS sichern soll?
Das Filesystem ist was für die Mülltonne und schon über 3 Jahre total überholt, da würd ich gar nix wichtiges drauf speichern.
Mal ganz davon abgesehen das es schweine langsam ist.

Zitat

Ich brauch die Platte so schnell wie möglich wieder online, aufgrund der Arbeitsdaten.
Wenn ich chkdsk ausführe, gehen vllt Daten verloren?
Auf jeden Fall darf es keinen Datenverlust geben oder die Platte beschädigt werden.
Wenn du das im Ernst meinst, wende dich bitte an Spezialisten!

Zitat

und wenn ich die Platte in Windows anschließe, wird Windows so langsam, da dauert es über eine Stunde bis das Ausführen-Fenster erscheint.
Das hört sich nicht gut an!
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 13.06.2009 um 00:30 Uhr von Xeper editiert.
Seitenanfang Seitenende
13.06.2009, 02:17
Member

Themenstarter

Beiträge: 19
#6 Was wäre dein ein Spezialist und kann man da ungefähr den Preis abschätzen?

Ich hab hier mal ein Bild aus der Windows-Verwaltung:
http://img520.imageshack.us/img520/2779/errorverwaltung.jpg

Die beiden Objekte mit den gelben Warnzeichen sind mir nicht bekannt!

Grüße
Seitenanfang Seitenende
13.06.2009, 02:38
Member
Avatar Xeper

Beiträge: 5289
#7

Zitat

Was wäre dein ein Spezialist...
Eine Person, Firma, Organisation die sich mit der Materie auskennt (wie ein OS/FS funktioniert usw.) und bei der das nicht auf rumprobiererei basiert oder allein auf Glück.

Zitat

Die beiden Objekte mit den gelben Warnzeichen sind mir nicht bekannt!
Irgendwelche Kontroller deines Mainboards, eventuelle RAID Kontroller?
Würde sagen die kannst du gleich entfernen, eventuell waren das auch mal alte PCI Karten die du hattest?
Du kannst ja noch testen die HDD in eine andere Maschine zu packen (ein Mainboard welches vorzugsweise SATA on board hat).
Du hast ja schon mit einer Linux Live-CD getestet ( schade das die armen Anwender nicht einfach auch ein Linux OS nutzen... ) - das Problem ist das du sicherlich nicht die debug messages lesen kannst?
Eventuell geben diese Aufschluß darüber wo das Problem liegt (zumindestens kann man characteristische Sachen immer meistens feststellen).
Wenn das alles nichts mehr hilft würde ich wie gesagt nicht noch weiter daran rumfummeln...
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
13.06.2009, 08:50
Member

Beiträge: 896
#8 Hallo

1. SATA im laufenden betrieb zu entfernen ist natürlich blöd, geht imho erst ab sataII und das sollte man dann aber vorher per SW aushängen, ähnlich wie man das beo Raid auch machen muß.

2. chkdisk laufen lassen

3. ev. smart mal laufen lassen, dann sieht man im log, was der Platte fehlt

4. ne Datensicherung per per Linuxlivecd und ddrescue

P.S.
€Xeper
1. ntfs ist nicht so schlecvht, wie du es immer machst
2. auch journaling FS schützt dich nicht, wenn du bads-blocks hast, dann kann auch eiu replay des journals nichts mehr retten.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
13.06.2009, 10:45
Member
Avatar Xeper

Beiträge: 5289
#9 @Schwedenmann

Zitat

1. ntfs ist nicht so schlecvht, wie du es immer machst
Nein, warum?
Also wenn du weißt wie es funktioniert, würdest du dies nicht schreiben.
Ich sage ja nur MFT, das wird sowas von langsam wenn du das FS befüllst...
Darüber hinaus ist die Integrität wie gesagt auch nicht so sonders, gelöschte Dateien lassen sich mit leichtigkeit zurückholen (ja das mag nett sein für den Otto normal verbraucher).
Gibt noch mehr Gründe, such halt mal bei google etc. es ist schon bewiesen von daher brauchen wir uns nicht darüber zu streiten ;)
Das einzige was wir natürlich gut heißen können ist das NTFS immer erweitert (wurde) wird. Aber im Grunde kann man heut zu Tage nix machen als einfach nen Nachfolger zu entwickeln.

Zitat

2. auch journaling FS schützt dich nicht, wenn du bads-blocks hast, dann kann auch eiu replay des journals nichts mehr retten.
Das weiß ich, NTFS ist auch quasi ein journaling FS - das war es nicht was ich meinte.

Zitat

2. chkdisk laufen lassen

3. ev. smart mal laufen lassen, dann sieht man im log, was der Platte fehlt
Vielleicht lieber erst 3 vor 2 ;)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 13.06.2009 um 10:52 Uhr von Xeper editiert.
Seitenanfang Seitenende
13.06.2009, 18:15
Member

Themenstarter

Beiträge: 19
#10 Was ist mit smart gemeint?

chkdsk dauert schon sehr lange.
Wenn Ihr meint ich soll das nach smart machen, werd ich das wohl, wenn ich wüsste was smart ist, google sagt ein Anschluss?

Mir ist noch etwas aufgefallen, seit heute!
Auf dem Bildschirm erscheint beim booten, Modus nicht unterstützt, schalte ich den Bildschirm aus, dann an. Läuft es.

Ich hab immer mehr die vermutung das es mit dem Controller von DeLock zusammenhängt, der sitzt direkt unter der Grafikkarte.

Linux kommt jetzt tatsächlich auf die Platte, hat diese als sda1 gemountet.
Hat die letzten tage nicht funktioniert, immerhin wieder zugriff auf die Platte.

Im Linux-Bootscreen konnte man was erkennen, aber das war zu schnell vorbei, wie könnte ich davon einen Screenshot machen?
Im Linux Alt-F4 und dann Bild up?

Vielen Dank für eure Bemühungen!
Seitenanfang Seitenende
13.06.2009, 20:05
Member

Beiträge: 896
#11 Hallo

Zitat

wenn ich wüsste was smart ist, google sagt ein Anschluss?
Mit smart meinte ich eigentlich die Sw um Festplatten zu checken, unter Linux heißt das tool smartmontools, sowas gibts auch unter win.
Smart und HDD hättest du eingeben müssen.

http://www.google.com/search?ie=UTF-8&oe=UTF-8&q=smart+und+HDD

Der 1. Eintrag wäre sogar bei Wikipedia gewesen.

Zitat

Linux kommt jetzt tatsächlich auf die Platte, hat diese als sda1 gemountet.
Wenn du mit eienr Livecd rumspielst undn ddrescu laufen läßt, solltest du auf keinen Fall die Platte mounten! , Das erstellte Image ist nicht bootfähig, also Schrott.
Außerdem brauchst du natürlich ein gleichgroße HDD für backup. ddrescue erstellt eine 1:1 Kopie der HDD inkl. des Filesystems, im Gegensatz zu dd bricht ddrescue bei defekten Sektoren nicht ab.

P.S.
Hast du die Kabel mal gewechselt, bzw. auf festen Sitz überprüftz, ich halte die Sata-Anschlüse für kompletten Schrott, IDE oder SCSi ist um längen sicherer gegen datenübertragungsfehler, weil die Kable nicht ricvhtig sitzen. Hier haben die Entwickler Mist gebaut.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
15.06.2009, 20:00
Member

Themenstarter

Beiträge: 19
#12 Hab jetzt chkdsk komplett durchlaufen lassen.

Folgender Screenshot soll euch zeigen was passiert:

http://img36.imageshack.us/img36/4164/chkdsk.jpg


Was hat das zu bedeuten? Doch mehr kaputt? Das mit dem anderen Prozess ist auch sehr mysteriös!

Grüße
Schönen Montag Abend noch ;)
Seitenanfang Seitenende
15.06.2009, 20:17
Member
Avatar Xeper

Beiträge: 5289
#13

Zitat

Was hat das zu bedeuten? Doch mehr kaputt?
Das kann man so nicht feststellen.

Zitat

Das mit dem anderen Prozess ist auch sehr mysteriös!
Ist es nicht, der andere Prozess heißt eventuell explorer.exe ;)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
16.06.2009, 19:55
Member

Themenstarter

Beiträge: 19
#14 Ich weis langsam nicht mehr was ich machen könnte.

Bin mit meinem Latein am Ende...bei (Gott lobe dieses OS) Linux funktioniert alles...ich weis nicht warum ich mich noch mit so einem Dreck wie Windoof rumschlagen muss, aber die A**** Flash CS4 IDE läuft leider nicht auf Linux...

Soll ich einen Spezialisten aufsuchen?
Meine Fragestellung war vorher falsch, ich meinte viel mehr, aus welchem technischen Fachbereich der spezialist sein sollte, ein Hardwarecrack, eine Firma spezialisiert auf Datenrettung/Wiederherstellung...etc.

Ich muss so dringend weiterarbeiten, ein Aufschub ist nicht möglich.

Also Ihr habt keine näheren Vermutungen?

Danke
Grüße
Seitenanfang Seitenende
16.06.2009, 20:11
Member
Avatar Xeper

Beiträge: 5289
#15

Zitat

...ein Hardwarecrack, eine Firma spezialisiert auf Datenrettung/Wiederherstellung...etc.
Lieber nicht, dass behaupten alle von sich (alle die mal Windows installiert haben ;)).
Gehe zu einer Firma die kannst du im Falle eines Falles auch haftbar machen.

Zitat

eine Firma spezialisiert auf Datenrettung/Wiederherstellung...etc.
Eine Datenrettungsfirma wäre eventuell zu teuer, gibts keine Computergeschäfte in deiner Stadt?
Vielleicht versuchst du es erstmal dort.

Zitat

bei (Gott lobe dieses OS) Linux funktioniert alles...ich weis nicht warum ich mich noch mit so einem Dreck wie Windoof rumschlagen muss
Ja stimmt find ich auch ;)

Edit:
Sehr schlimm das viele viele wichtige Programme auf dem wackeligsten Betriebsystem der ganzen Welt laufen müssen.
Eine VM wäre natürlich eine Möglichkeit....
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 16.06.2009 um 20:16 Uhr von Xeper editiert.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: