ATI Radeon X1300 GraKa auf MSI 845E MAX Motherboard?

#0
24.02.2009, 16:03
Member
Avatar SlickVick

Beiträge: 38
#1 Hi Leute.
Habe mir heute einen alten PC besorgt,

Motherboard: MSI 845E MAX
Prozessor: Pentium 4 2.4Ghz
RAM: 256MB PC266
TV-Karte: WIN-TV 878/9
Grafikkarte: NVIDIA GeForce 2 MX/MX 400 64MB
HDD: Samsung SP1203N 120GB + ExcelStor J2A2RDM 40GB
+ Soundkarte, Lankarte, und nochirgend eine karte...


So jetzt folgendes:
Habe bereits den RAM auf 1GB erweitert und den Prozessor gegen P4 3.0Ghz und die 40GB HDD gegen 200GB Samsung SP2014N 200GB ausgetauscht.

Jetzt wollte ich die Grafikkarte gegen eine ATI Radeon X1300 tauschen, aber der PC erkennt sie nicht. Wenn ich tausche und ihn einschalte dann bleibt der Monitor leer. (no Signal)
Funktioniert die nicht auf dem Motherboard nicht?
Angegeben ist vom Hersteller MSI folgendes:
One AGP (Accelerated Graphics Port) 4x slot (1.5V only)
AGP is es ja, sonst würde sie gar nicht passen, aber 1,5V? weiß nur dass sie eine extra Stromanschluß hat, welchen ich auch angeschlossen habe, habe auch bisher nichts im inet gefunden.

Greetz SlickVick
__________
Posting © SlickVick 2009. Alle Rechte vorbehalten. Kein Verwenden, Zitieren und Kritisieren ohne Erlaubnis.
Seitenanfang Seitenende
24.02.2009, 16:05
Moderator

Beiträge: 7804
#2 Wie stark ist denn das Netzteil?
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
24.02.2009, 16:20
Member

Themenstarter
Avatar SlickVick

Beiträge: 38
#3 Das eingebaute Netzteil hat 350 Watt. Ist das zu wenig?

Greetz
__________
Posting © SlickVick 2009. Alle Rechte vorbehalten. Kein Verwenden, Zitieren und Kritisieren ohne Erlaubnis.
Seitenanfang Seitenende
24.02.2009, 16:32
Moderator

Beiträge: 7804
#4 Nein, das sollte reichen. Neustes Bios ist aufgespielt?
http://www.msi-computer.de/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=488

Soweit ich mich erinnere sind AGP 4x Karten kompatibel in 8X Boards, aber nicht anders herum. AGP8X Karten benoetigen AFAIK 3,3 Volt!?


http://ati.amd.com/products/radeonx1300/radeonx1300proagp/specs.html
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
24.02.2009, 16:34
Member
Avatar Gool

Beiträge: 4730
#5 Laut Hersteller benötigt die Grafikkarte mindestens AGP 8x: http://ati.amd.com/products/radeonx1300/radeonx1300proagp/specs.html

Nachtrag: raman war wohl doch etwas schneller :p
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
24.02.2009, 16:35
Moderator

Beiträge: 7804
#6 Hab noch etwas editiert, kommt aber auf das selbe hinaus... ;)
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
24.02.2009, 16:38
Member

Themenstarter
Avatar SlickVick

Beiträge: 38
#7 das heißt sie funktioniert nicht auf dem board?
__________
Posting © SlickVick 2009. Alle Rechte vorbehalten. Kein Verwenden, Zitieren und Kritisieren ohne Erlaubnis.
Seitenanfang Seitenende
24.02.2009, 16:39
Member
Avatar Gool

Beiträge: 4730
#8 Nein. Du wirst Dir also eine andere Grafikkarte oder ein anderes Mainboard besorgen müssen.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
24.02.2009, 16:41
Member

Themenstarter
Avatar SlickVick

Beiträge: 38
Seitenanfang Seitenende
24.02.2009, 18:26
Moderator

Beiträge: 7804
#10 Fuer die Powercolor wuerde ich nicht meine Hand ins Feuer legen, wenn ich andere Links zu der Karte anschaue:

http://www.amazon.de/PowerColor-Radeon-Grafikkarte-X1650Pro-TV-Out/dp/tech-data/B000Q77V22
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: