Bios Rom Checksum Error !!!

#0
28.09.2008, 13:48
Member

Beiträge: 18
#1 Hi Leute

Ihr habt mir schon einmal geholfen ein Problem zu beseitigen deswegen wende ich mich wieder an euch da ich außerdem denke das ihr mit dem Thema vertraut seid.Also ich hab seit ca. 2 Monaten den sogenannten BIOS ROM CHECKSUM ERROR.. d.h alle 2 wochen kommen unkontrollierbare un unerwartete Reboots des Rechners un dann steht eben diese Fehlermeldung auf dem screen un das mainboard peilt signalgeräusche aus (Bip,bip,bip)
habe noch nichts unternommen da ich dachte das wird wider von alleine ^^

naya wie auch imma ich hoffe ihr könnt mir helfen ;)

Lg Chris
Seitenanfang Seitenende
28.09.2008, 14:00
Moderator

Beiträge: 7804
#2 Hoert sich nach leerer Batterie an. Du kannst diese auf verdacht mal tauschen. Kostet nicht die Welt.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
28.09.2008, 14:11
Member

Themenstarter

Beiträge: 18
#3 einfach nur die Batterie wechseln muss ich dabei i-was beachten?
wenn das alles is kauf ich mia gleich morgen ne neue


Lg
Seitenanfang Seitenende
28.09.2008, 14:13
Moderator

Beiträge: 7804
#4 Schau nach, welche du eingebaut hast, nicht das du die falsche kaufst. Sonst ist da eigentlich nichts zu beachten...
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
28.09.2008, 14:27
Member

Themenstarter

Beiträge: 18
#5 Hi,
wo kann ich denn den Fabrikatttyp meiner BIOS Batterrie finden? Ich weiß nur das das MB von Phoenix Technologies ist un die Version 6.00PG hat...
hat denn jede Batterie einen bestimmten zugewiesenen Code der übereinstimmen muss mit jedem selbigen Objekt? Ich bin grad total verwirrt...
Hoffe du kannst mich entwirren ^^

Lg
Seitenanfang Seitenende
28.09.2008, 15:00
Moderator

Beiträge: 7804
#6 Das sind normalerweise Standard Knopfbatterien. Schau halt aufs Board oder ins Handbuch...
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
28.09.2008, 19:36
Moderator
Avatar hevtig

Beiträge: 2312
#7 besser noch du nimmst die alte mit beim kauf der neuen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
02.10.2008, 19:45
Member

Themenstarter

Beiträge: 18
#8 hi leute ich dachte eig das problem wäre jetzt beseitigt jedoch entpupte sich der versuch eine neue BIOS Batterie zu kaufen um das problem zu beheben als Fehlschlag! ;)
hat leider nichts geholfen nachdem der Pc erstmal hochfuhr stürzte er nach ca. 10 min wieder ab un dann kam wieder der besagt Errorscreen...
da die Signale vom Mainboard ausgehen könnte etwas am mainboard kaputt sein?!?

hoffe auf schnelle antwort un viel Hilfe!!!

Lg
Seitenanfang Seitenende
02.10.2008, 19:58
Member

Beiträge: 500
#9

Zitat

virusalert-.- postete
könnte etwas am mainboard kaputt sein?!?
Sicherlich kann das auch der Fall sein, zumal Du nicht gepostet hast, wie alt der PC ist.

Zitat

virusalert-.- postete
hoffe auf schnelle antwort!!!
Hier ist ein Forum und kein Laden/Werkstatt.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
02.10.2008, 20:56
...neu hier

Beiträge: 3
#10 wie viele piepser kommen denn??

Ichhatte auch mal sowas ähnliches da schmorte die CPU langsam durch ^^
bis nichts mehr ging ^^
Seitenanfang Seitenende
02.10.2008, 21:24
Member

Beiträge: 500
#11

Zitat

LiVo postete
wie viele piepser kommen denn??
Die Anzahl der Piepser lässt sich aber nur auswerten, wenn der genaue Typ des Motherboards (incl. Hersteller) bekannt ist.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
02.10.2008, 23:32
Member

Themenstarter

Beiträge: 18
#12 also zu den piepser... da kommen unendlich des hört ned uff bis das ding de kollaps bekommt ^^ das mb is von microstar international un hat den typ MS-7048 un das BIOS is von Phoenix Technologies, der pc is 5 jahre alt (ALDI PC 2003 Medion)



Lg
Seitenanfang Seitenende
02.10.2008, 23:54
Member

Beiträge: 325
#13 @ Virusalert
Läßt sich der Bios-Modus wenigstens aufrufen, ("entf"-Taste drücken beim Anschalten)???? Das Geräusch des Piepsen ist mir mal bei einem MS 6701 "begegnet",- da war der Bios Chip selber zerschossen und wurde irgendwie nicht mehr vom Motherboard akzeptiert,-ist jetzt bloß die Frage ob das bei Dir genauso ist, oder das MB 'ne Macke hat.Hast Du am Bios schon mal etwas manipuliert, oder hast Du ihn geflash'd ??
Seitenanfang Seitenende
03.10.2008, 11:01
Member

Themenstarter

Beiträge: 18
#14 weder noch ich hab nix am mb gemach aba zu deiner frage ich kann BIOS Options ned aufrufen..... ich hab gehört das das flashen was bringen soll aba wie Vorgehen wenn ma noch nich ma ins BIOS kommt?!...
Seitenanfang Seitenende
11.10.2008, 17:08
Member

Themenstarter

Beiträge: 18
#15 Langsam mache ich mia schon Gedanken wenn ich nach 8 Tagen immer noch keine Antwort vorliegen hab... ich nehme an das ihr mit meinem Problem überfordert seid oda anderwertig beschäftigt seid da ihr mir imma noch nich auf den letzten post geantwortet habt... jedoch bitte ich euch erneut um eure Hilfe weil ich echt im Dunklen tappe. Eben is der pc widda hochgefahrn un hat nich gebootet un auf dem screen stand das windows nicht hochgefahren werden konnte da die Datei Windowssystem32... bschädigt oda nich vorhanden is...

Kann mia keiner helfen? welches is eig das aktuellste ServicePack für XP?

Lg
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: