Problem nach der Installation von Outpost

#0
23.02.2008, 00:49
...neu hier

Beiträge: 1
#1 Guten Abend,

ich habe mal ein sehr komische Problem.
Hab gestern nen Rechner von nem Kumpel neu aufgebaut und auch neu aufgesetzt. Nu hab ich mal so Standard Programme drauf gemacht unter anderem hat er auch eine Version von "Outpost Pro Firewall" (6.0.2225.232.0465). Ich selbst verwende eine solche nicht, da ich Linux fahre und nahezu alles mit iptables mache.

Naja nu hab ich das Teil mal drauf gemach und den Rechner (wie verlangt) neu gestartet. Bis dahin war noch alles normal. Er hat dann Updates für das Teil geladen. Hab dann noch Avast drauf gemacht (das isn Virenscanner den er verwendet) und nochmal neu gesartet (wollte er so) und nu steh ich da.

Ich kann zwar mit Ping alle Adressen im Internet und im LAN erreichen (sowohl mit DNS als auch ohne) aber wenn ich nen Browser benutzen will kommt gar nix (er stell anfrage, bekommt aber anscheinend keine Antwort). Genau das gleiche bei Update-Programmen von z.B. Avast. Outpost zeigt aber z.b. nicht an das es was blocken würde. Es geht auch nicht wenn Outpost auf "alles durchlassen" (oder so ähnlich) gestellt ist oder wenn gar Dienst und Programm beendet sind.

Netzwerk ist richtig eingestellt (ping geht ja und auch so stimmen Std-Gateway, DNS und IP).
Im Windows-Ereignis-Protokoll steht nichts diesbezüglich, allg. stehen da nur Hinweise, von anderen Teilen des OS.
Die Log von Outpost selbst sagt auch nicht, das sie irgendwas derartiges blocken würde (weder bei Angriffe, noch bei irgend nem anderen Teil des Programms).

Ich bin nu ratlos, was das soll. Mir fällt nichts mehr ein, was so einen Effekt haben könnte. Vlei weiß ja einer von euch weiter rat.

OS währe Windows XP SP2 (mit allen Updates und so, die hatte ich schon gestern Geladen). Laut HiJackThis-Log, is auch kein böser Prozess am laufen.
Windows Firewall Gedöhns is aus.

grüße,
Mageta
Seitenanfang Seitenende
23.02.2008, 09:26
Moderator

Beiträge: 7795
#2 Einfachste und wohl in diesem Fall effektivste Loesung waere Outpost zu deinstallieren und sofern es dann wieder funktioniert, ein Image/Backup der Partition erstellen.

Dann kann sich dein Kumpel ueberlegen, was er sich installieren moechte. Wenn er meint, das er mit der Windowsfirewall nicht auskommt, sollte er sich was einfach zu konfigurierendes, wie Zonealarm, installieren.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende