Ich kann keine Laufwerke über VPN verbinden

#0
10.05.2007, 11:32
...neu hier

Beiträge: 1
#1 Hallo , ich habe ein Problem und hoffe in diesem Forum Hilfe zu erhalten.

Folgende Situation :
Netzwerk über VPN
alle PC in Lan 1 und Lan 2 arbeiten mit WinXP Serv.2
beide Seiten Netzerk ohne Domäne
Router Lan 1 Netgear FVS 318 , Lan2 Netgear FVS 114
Folgende IP Einstellungen werden verwendet :
LAN 1
192.168.0.1 - 99
subnet 255.255.255.0
Gateway 192.168.0.1 ( Adresse des Routers )

LAN 2
IP 192.168.10.1 - 99
Subnet 255.255.255.0
Gateway 192.168.10.1 ( Adresse des Routers )

Der Tunnel zwischen den Routern funktioniert und ich kann jeden Rechner in den einzelnen Netzwerken anpingen .

Was nicht funktioniert ist die Verbindung der Netzlaufwerke .
Ich muss von allen Rechnern in LAN 2 den Rechner mit der IP 192.168.0.4 erreichen können
Anmeldung erfolgt wie folgt : Arbeitsplatz - Netzlaufwerke verbinden - Laufwerksbuchstaben - Laufwerk ( \\192.169.0.4\prosoft_office )
Diese Anmeldung funktioniert nicht .
Kann mir hier einer helfen und sagen wo die Säge klemmt .
Seitenanfang Seitenende
10.05.2007, 22:15
Moderator
Avatar hevtig

Beiträge: 2307
#2 Hi,

Kann man denn das share innerhalb des 0.x- Netzes nutzen?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
11.05.2007, 17:58
Member

Beiträge: 93
#3 Änder mal den Arbeitsgruppen Namen der Clients auf Domänennamen (ARbeitsplatz Eigenschaften Computername).
Ausserdem probiere
net use /User:domäne\username p: \\server.domäne.de\freigabename

Dann hast du im Arbeitsplatz unter Laufwerksbuchstabe P die Freigabe - so alles klappt.

Aktivieren ferner in TCP IP Eigenschaften "Netbios over TCPIP" und trage WINS Server ein so vorhanden.

Der Server sollte freilich auf Ports 135-139 erreichbar sein, was ich mal voraussetze.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: