Nicht-erkennen eines Befehles in der Eingabeaufforderung

#0
26.04.2006, 16:50
...neu hier

Beiträge: 3
#1 Guten Tag,

Ich bin neu hier und komme nun gleich mal mit einem Problem an.

Ich habe wie viele andere auch dummerweise mein Adminpasswort vergessen.
Per Google kam ich auf ein Topic dieses Forums, in dem eine Art "Bedienungsanleitung" für dieses Problem war. http://board.protecus.de/t12708.htm

Ich befolgte die Anleitung und kam bis Punkt 5., wo ich den Befehl "john -i:all e:\Passwörter.txt" eingeben soll.
Allerdings erkennt die Eingabeaufforderung diesen Befehl nicht, es kommt die Meldung
Der Befehl "john" ist entweder falsch geschrieben oder konnte nicht gefunden werden.

Ich würde nun gerne wissen, woran es liegt, dass diese Meldung kommt und was ich dagegen tun kann.

ich hoffe, dieses Topic ist nicht an der ganz falschen Stelle und meine Frage wird bald eine Antwort bekommen.

Mit freundlichen Grüßen
Thomas Huber
Seitenanfang Seitenende
26.04.2006, 16:52
Member
Avatar Dafra

Beiträge: 1122
#2 Du musst erst mit der Cmd.exe in das Verzeichniss von John gehn...
Gruß
DAFRA
Seitenanfang Seitenende
26.04.2006, 16:55
...neu hier

Themenstarter

Beiträge: 3
#3 Danke für den Tipp aber ehrlichgesagt weiß ich nicht ganz genau wie das jetzt gemeint ist..

Wäre nett wenn du das ein bisschen genauer erklären würdest.

Danke im Voraus und für die schnelle Antwort.
Seitenanfang Seitenende
26.04.2006, 16:58
Member

Beiträge: 3306
#4 Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

H:\>help
Weitere Informationen zu einem bestimmten Befehl mit: HELP 'Befehlsname'.
(...)
CD Wechselt das aktuelle Verzeichnis oder zeigt dessen Namen an.
__________
Bitte keine Anfragen per PM, diese werden nicht beantwortet.
Seitenanfang Seitenende
26.04.2006, 17:02
...neu hier

Themenstarter

Beiträge: 3
#5 Er kann mir keine Hilfe dazu geben weil er den Befehl nicht kennt.
ich möchte nur, dass dieser Befehl den ich eingebe, erkannt und ausgeführt wird, mehr nicht, und würde deswegen gerne wissen, wie ich das zustande bekomme.

mfg
Thomas Huber
Seitenanfang Seitenende
26.04.2006, 19:19
Moderator
Avatar joschi

Beiträge: 6466
#6

Zitat

Allerdings erkennt die Eingabeaufforderung diesen Befehl nicht, es kommt die Meldung
Der Befehl "john" ist entweder falsch geschrieben oder konnte nicht gefunden werden.
Dann bist Du vermutlich nicht im richtigen Pfad, wenn Du den Befehl john verwendest.
Entweder Du gibst den absoluten Pfad an, oder Du wechselst vorab ins Verzeichnis, wo die John.exe liegt.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
27.04.2006, 12:58
...neu hier

Beiträge: 5
#7 Hi!

Hab hier ne einfachere Lösung gepostet, einfach mal ausprobieren..

http://board.protecus.de/t22445-2.htm

MFG

euuuLe
Seitenanfang Seitenende
27.04.2006, 17:55
Moderator
Avatar hevtig

Beiträge: 2309
#8 HIER war mE der Fehler, das John.exe aufgerufen werden wollte, die Datei aber entweder nicht vorhanden ist, oder es ist einfach die john-386.exe. Nur mal so als Idee... ;)
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: