Manche Domains werden mit 127.0.0.1 aufgelöst :(

#0
18.12.2002, 14:10
DReffects
zu Gast
#1 Hallo Leute,
ich hab ein dummes Problem: seit der neuinstallation von Xp werden einige Seiten nicht mehr im Browser angezeigt... einige nachforschungen mittels ping und tracert brachten folgendes:

Ping adfarm.mediaplex.com [127.0.0.1] mit 32 Bytes Daten:

Wie man sehen kann wird die domain adfarm.mediaplex.com auf localhost (127.0.0.1) aufgelößt... Nur warum?!

Zuerst dachte ich ja noch die MTU sei schuld... die ist es aber definitiv nicht da ja die falsche IP Adresse aufgelöst wird.

Ins internet gelange ich wiefolgt:
Windows XP geht über einen Teledat DSL Router der deutschen Telekom...

An der Windowskonfiguration hab ich überhaupt nichts zu meiner vorherigen installation geändert... Wenn ich jedoch einen Proxy eintrage (www-proxy.t-online.de) dann können die betroffenen seiten angezeigt werden. Nur gehen mit dem Proxy halt viele andere Pages wie https usw usw usw nicht ;)

irgendeine idee?
Seitenanfang Seitenende
18.12.2002, 14:34
Administrator
Avatar Lukas

Beiträge: 1742
#2 Wo ich sehe, das bei Dir Werbeurls wie adfarm.mediaplex.com zum localhost geleitet werden:

Frage:
Hast du möglichweise einen Werbefilter wie hier beschrieben installiert?
http://board.protecus.de/t107.htm#621

bzw. Urls in deiner hosts.sam stehen ;)
__________
Gruß Lukas :yo
Seitenanfang Seitenende
19.12.2002, 10:48
DReffects
zu Gast

Themenstarter
#3 Hallo Lukas,

nein, ich habe keinerlei solche Blocker installiert - die datei hosts.sam gibt es bei mir gar nicht ;)

Nicht dass ich unbedingt auf werbung stehe - aber ich muss den vermarkter Testen können *g* Und es sind ja nicht nur werbeserver betroffen...

irgendeine Idee?

grüße,
daniel
Seitenanfang Seitenende
19.12.2002, 11:13
Ehrenmitglied
Avatar sh4rk

Beiträge: 1148
#4 Ich denke, dass die eher in der Datei HOSTS stehen, oder?
Hosts.sam ist meiner Meinung nach nur eine Beispiel Hosts file.

Es kann sein, dass dir deine Hosts zum Beispiel ersetzt wurde, beim kazaa lite installieren..
(muss natürlich nciht kazaa lite sein.. nur ein beispiel)

Ich würde das mal überprüfen.

ps: die datei heißt wirklich nur hosts ;)
__________
So wird mein Post von allen gelesen..
Seitenanfang Seitenende
19.12.2002, 12:36
Ehrenmitglied

Beiträge: 831
#5 Die hosts.sam datei ist ungefährlich.
solltest du aber eine hosts datei haben, so werden damit alle einträge manipuliert und die abfrage eines dns-servers umgangen.
win 9.x c:\windows\
2k & XP c:\windows\system32\drivers\etc

sam = sample

mfg p2k
__________
http://linux.regionnet.de/ - http://www.pf-lug.de/ - http://www.4logistic.de/ - http://www.pfenz.de
Seitenanfang Seitenende
19.12.2002, 14:07
DReffects
zu Gast

Themenstarter
#6 KRASSOR!!!!!

Das problem liegt tatsächlich an Kazaa Lite!!! Da stehen all diese bunten adressen in meiner Hosts datei und werden geblockt!! so ein dreck *G*

TAUSEND DANK!!!
Seitenanfang Seitenende
19.12.2002, 14:15
Ehrenmitglied
Avatar sh4rk

Beiträge: 1148
#7 Ich bin der beste ;)

Kommt direkt in meine Signatur rein :p

TAUSEND MAL BITTE SCHÖN ;)
__________
So wird mein Post von allen gelesen..
Seitenanfang Seitenende
27.01.2003, 11:46
georg
zu Gast
#8 Ich habe das Problem auch. Es war bei jedem Systemstart wieder da.
Konnte es unter Windows XP mit der Systemwiederherstellung rückgängig machen.

Ich habe weitere PC`s mit Windows 98 und WindowsNT bei denen es die praktische Systemwiederherstellung nicht gibt.

Wie kann das abgestellt werden.

Ist es ein Dialer?
Seitenanfang Seitenende
27.01.2003, 13:51
Ehrenmitglied
Avatar sh4rk

Beiträge: 1148
#9 Bei der Installation von Kazaa Lite kann man den Supertrick auswählen.
Dabei werden viele Domains, die Werbung enthalten auf 127.0.0.1 aufgelöst.

Diese Einträge müssen einfach aus der HOSTS Datei gelöscht werden.

Nein, es ist kein Dialer ;)
__________
So wird mein Post von allen gelesen..
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: