DSL mit Suse 9.2 funktioniert nicht

#0
13.11.2005, 19:56
...neu hier

Beiträge: 5
#1 Ich habe suSE linux 9.2`installirt und durch t-dsl will ich ins internert- habe im internet gelesen wie das geht, alles genau so gemacht- aber es geht nicht !

Helfen Sie mir bitte ! Was kann man da machen ?
Besten Dank !
Seitenanfang Seitenende
13.11.2005, 20:57
Member

Beiträge: 894
#2 Hallo

Yast - Netzwerkgeräte - DSL
Dann Zufgangsdaten einwählen, es sollte ein extra Kästchen für t-online geben,
Speichern

Dann KMneü - Internet/ Kleine Werkzeuge - Kinternet starten.

Falls das so nicht klappt muß ev. die Netzwerkkarte(eth0) über yast - Netzwerkgeräte/Netzwerkkarte eingerichtet werden.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
13.11.2005, 22:30
...neu hier

Themenstarter

Beiträge: 5
#3 Hallo "schwedenmann "

Kannst du noch mal genauer sagen ! ich hab Zugangsdaten eingetragen !
Weis heist Kätchen Es erstehn sie nich !!!!
Seitenanfang Seitenende
13.11.2005, 22:36
Member

Beiträge: 894
#4 Hallo

Zitat

Weis heist Kätchen Es erstehn sie nich !!!!
In yast bei netzwerkgeräte -DSl meine ich ist ein Kästchen extra für t-online das mußt du ankreuzen und dann deine t-online-Daten eintragen (unterscheiden sich ja etwas in der Syntax von anderen ISP), dann sollte s funktionieren.
__________
Mfg
schwedenmann
Seitenanfang Seitenende
13.11.2005, 23:19
...neu hier

Themenstarter

Beiträge: 5
#5 Ich hab alles gemacht ! musste eigentlich gehen !!
Aber nix !!!!

http://www.netzwerktotal.de/tdslsuse.htm

http://www.netzwerktotal.de/netzwerksuse.htm


Netzwerk hab ich auch konfiguriet !!!

ich glaube das ligt am ip adresse
Dieser Beitrag wurde am 14.11.2005 um 02:24 Uhr von antikiller editiert.
Seitenanfang Seitenende
14.11.2005, 04:00
Member
Avatar Xeper

Beiträge: 5285
#6 Wählst du dich dauerhaft ein?
Was steht in /etc/resolv.conf?

ping -c 3 www.google.de

Wenn das nicht geht dann versuchs mit:

ping -c 3 66.249.93.99

sollte dies gehen dann hast du nicht die richtigen oder keine nameserver in deiner /etc/resolv.conf,
einfach mal dann die commandos ausführen:
echo "nameserver 194.25.0.125" > /etc/resolv.conf
echo "nameserver 194.25.2.132" >> /etc/resolv.conf
echo "nameserver 194.25.2.131" >> /etc/resolv.conf
chmod 444 /etc/resolv.conf

Wenn's dann immernoch nicht geht, bist du definitiv nicht eingewählt.
Also dmesg checken und schauen ob rp-pppoe (ich gehe mal davon aus das du dies benutzt) sich einwählen kann per adsl-start, ansonsten adsl-setup ausführen und Anweisung befolgen.

Edit:

Zitat

ich glaube das ligt am ip adresse
Tut es nicht, die wird automatisch vergeben und du brauchs kein Netzwerk einzurichten um dich über PPPoE einzuwählen.
Evntuell macht SuSE mist und der paketfilter ist an, der output von iptables -L wäre informativ.
Vergess nicht das du das oben alles als root ausführen/durchführen mußt.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 14.11.2005 um 04:06 Uhr von Xeper editiert.
Seitenanfang Seitenende
14.11.2005, 14:22
...neu hier

Themenstarter

Beiträge: 5
#7 Ich hab jetzt die NamenServer Eingefügt

Wenn ich connecte steht
pppd(0) died : pppd options error (exit codes )


!kann das sein das ich in etc/ppp/options.
geloescht habe ?
Seitenanfang Seitenende
14.11.2005, 19:58
Member
Avatar Xeper

Beiträge: 5285
#8

Zitat

!kann das sein das ich in etc/ppp/options.
geloescht habe ?
Woher soll ich das wissen?
Benutz einfach rp-pppoe, wie oben beschrieben und es wird funktionieren.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
17.11.2005, 10:50
...neu hier

Themenstarter

Beiträge: 5
#9 Jetzt Geht es !!
Danke am allen!
Seitenanfang Seitenende