problem mit meinem kleinen Netzwerk

#0
14.08.2005, 09:45
...neu hier

Beiträge: 3
#1 Hallo erstmal!

Folgendes: Ich habe (vorerst) zwei Rechner (Laptop,PC beide XP) über Ad-hoc verbunden. Lief bis jetzt auch ganz gut (Internet über ISDN,...), bis ich mir bei Kabel Deutschland nen Highspeed anschluss geholt habe.
Jetzt kommt beim Laptop der "goldene Saft" über den Lan-Eingang rein und soll über Wlan zum PC.
Ich musste die Ip beim Lan auf automatisch setzen, damit ich ins INet komme. Jetzt habe ich am Laptop beim Wlan die option "INet verteilen" auf an geschaltet, dann hat er meinen Lan-anschluss auf 192.168.0.1 gesetzt. Ich habe ihn wieder auf automatisch gesetzt, weil ja sonst kein "Saft" kommt. Wie muss ich denn jetzt die ganzen IP's und Gateways und so am Laptop und am PC setzen. Mit dem ISDN hatte ich das ja alles hinbekommen, aber hier bin ich jetzt etwas verzweifelt.

LAPTOP: IP LAN: automatisch (83.169.164."...")
Gateway LAN:83.169.164.254
IP WLAN: 192.168.0.69

PC: IP WLAN: 192.168.0.1
(IP LAN:192.168.115.13)

Es wäre cool, wenn jemand einen Tipp hätte.
THX
Seitenanfang Seitenende
14.08.2005, 17:08
Member
Avatar Xeper

Beiträge: 5288
#2 Hast du einen Router oder übernimmt der PC das routing?
Wenn du WLAN benutzt liegt ja auch nahe das du einen AC(Access Point) hast bzw. Router.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
15.08.2005, 11:30
...neu hier

Themenstarter

Beiträge: 3
#3 Ne habe ja geschrieben das sie über Ad-hoc, also direkt verbunden sind, der Router soll mit VoIp sein, aber das geld reicht noch nicht :-| Aber ich muss den Pc irgendwie ans INet bekommen.
Seitenanfang Seitenende