Phatbot und FService.exe?

#0
09.05.2004, 13:56
...neu hier

Beiträge: 3
#1 Hallo Forum,

ich hatte mit den Trojaner Phatbot eingefangen. Nach der Entfernung meldete WinXP ständig Datei Fservice.exe in c:\windows\system32 nicht gefunden. Mit Hijackthis konnte ich den Aufruf aus der Regsitrierung entfernen.
War die fservice.exe der Trojaner ???

Gruß
Andy
Seitenanfang Seitenende
09.05.2004, 14:31
Moderator

Beiträge: 7804
#2 Ja, das ist sehr wahrscheinlich!
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
09.05.2004, 18:31
Member

Beiträge: 17
#3 Schau mal hier:

http://www.sophos.de/virusinfo/analyses/trojproratd.html

Scheint ein anderer Trojaner zu sein....
Seitenanfang Seitenende
09.05.2004, 19:59
...neu hier

Themenstarter

Beiträge: 3
#4 ja, war laut Lexikon:
Backdoor.Prorat.15

Kann ich davon ausgehen, dass nach dem Löschen der Datei aus dem systemordner, sowie aus der Registrierung und einem komplett Systemscan mit NAV das Ding weg ist ?
Seitenanfang Seitenende
09.05.2004, 21:12
Ehrenmitglied
Avatar Sabina

Beiträge: 29434
#5 Ich wuerde auch mal die Systemwiederherstellung deaktivieren.
und mit mwav.exe den Comp. scannen.

http://www.soft411.com/company/MicroWorld-Technologies-Inc/MicroWorld-Anti-Virus-Toolkit.htm

Wenn alles sauber ist, kannst du die Wiederherstellung wieder aktivieren.

MfG
Sabina
__________
MfG Sabina

rund um die PC-Sicherheit
Seitenanfang Seitenende
10.05.2004, 21:04
...neu hier

Themenstarter

Beiträge: 3
#6 Passt, danke.....

nur was mir zu denken gibt: solange der Phatbot drauf war, ist sofort der Rechner eingefroren, sobald ich unter XP einen Virenscan gestartet hatte. Erst in der abgesicherten Eingabeaufforderung hats funktioniert.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: