ungültige IP-Adresse

#0
11.01.2004, 11:55
...neu hier

Beiträge: 4
#1 Moin Moin Forum-User,

wenn ich unter Netzwerkverbingungen-Status von LAN-Verbindung,unter dem Reiter Netzwerkunterstützung nachsehe, fällt mir eines auf, und zwar das unter Adresstyp: ungültige IP-Adresse steht.

Bin mir aber sicher, das es bis vor kurzem noch nicht so da stand, und habe auch keine Prob´s per T-Dsl zu surfen etc..

???Was wird dadurch beeinflusst, wenn überhaupt???
???Was ist falsch konfiguriert???
???Tonline Portreset???

Kann wie gesagt, ohne weiteres Surfen,Downloaden,Mailen(ggf. FTP-Usen,selten und noch nicht probiert).
???Was ist passiert???
__________
für die einen: Ja, bin "doof".Bleibe es wohl auch. Aber könnt es ja versuchen.
für die anderen: BIGTHX für die die versuchen zu helfen.
Seitenanfang Seitenende
11.01.2004, 12:06
Member
Avatar Xeper

Beiträge: 5289
#2 Die LAN Verbindung hat nichts mit deiner PPPoE(dialin) Verbindung zu tuen. (Wie der Name 'LAN' schon sagt)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
11.01.2004, 12:14
...neu hier

Themenstarter

Beiträge: 4
#3

Zitat

Xeper postete
Die LAN Verbindung hat nichts mit deiner PPPoE(dialin) Verbindung zu tuen. (Wie der Name 'LAN' schon sagt)
Ok, falsches Board oder Mach mich auch schlauer wie Du,lol

PPPoE fürs angesprochene Surfen..., und das LAN???
__________
für die einen: Ja, bin "doof".Bleibe es wohl auch. Aber könnt es ja versuchen.
für die anderen: BIGTHX für die die versuchen zu helfen.
Seitenanfang Seitenende
11.01.2004, 12:31
Member
Avatar Xeper

Beiträge: 5289
#4 Gar nichts wird dadurch beeinflusst außer die TCP/IP verbindung die mit deiner Internet Verbindung zu T-Online nichts zu tuen hat. Wie ich ja schon sagte. Wenn du also kein lokales Netzwerk hast spielt das für dich keine Rolle du könntest genauso gut das tcp/ip protokoll auch rausnehmen. Ich denke mehr gibt es dazu wohl nicht zu sagen. Falsch konfiguriert ist gar nichts und wenn dann nur in dem Sinne das du deine lokale ip addr über dhcp versuchst aufzulösen es aber kein dhcp server im lokalen Netz gibt. Dann dauert das starten des Systems halt ein paar milisekunden länger. Aber wie gesagt lass es einfach so wie es ist - ich denke mal es ist für dich unwichtig.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
11.01.2004, 13:16
...neu hier

Themenstarter

Beiträge: 4
#5 Ok, habe gerade noch versucht meinen Nachbarn per FTP zu erwischen.
Aber wie bisher keine Chance. Weiss auch nicht woran es liegen kööööönnnnte.

DHCP ist aktiv.
Aber ist es in diesem Fall nicht eine Art LAN wofür es wichtig wäre?
__________
für die einen: Ja, bin "doof".Bleibe es wohl auch. Aber könnt es ja versuchen.
für die anderen: BIGTHX für die die versuchen zu helfen.
Seitenanfang Seitenende
11.01.2004, 20:19
Member
Avatar Xeper

Beiträge: 5289
#6 Du kannst DHCP nur dann nutzen wenn du auch einen DHCP server in der nähe hast oder ein anderes Gerät was diesen Dienst übernimmt. Und bis eben hast du nicht davon gesprochen das es sich hier um ein LAN handelt du hast vom Internet geredet.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »