nach hijack ist neuinstallation nicht möglich

#0
10.12.2011, 16:40
...neu hier

Beiträge: 2
#1 hallöchen,

mein rechner wurde gekapert. ich bekam auf dem schirm die freundliche aufforderung, 100€ an weiss ich wen zu überweisen, damit ich meinen rechner wiederbekomme.

da hatte ich natürlich nur wenig lust zu. bei dem wetter abends noch zur bank? näääää.

jedenfalls hab ich mit gparted die ganze kiste platt gemacht (vorher: windows7 system) und die partitionstabelle überschrieben.
die xp pro installationscd lädt jetzt zwar noch die treiber ein, stoppt dann aber mit dem hinweis, dass "....bla bla, unbekanntes problem, windows wird runter gefahren um den rechner nicht zu beschädigen. ...... auf viren befall checken (rechner war ursprünglich mit antivir geschützt, rescue cd hat als erste maßnahme auch nichts gefunden), .......chkdsk ausführen (wie denn??), prüfen ob platten ordnungsgemäß beendet wurden.......fehler-code: ***STOP: 0x0000007B ( 0xF78D2524, 0xc0000034, 0x00000000, 0x00000000 )

hab dann noch per knoppix den mbr mit nullen überschrieben. neuer install versuch - selbes ergebnis.)

hm. ich weiss nicht viel über das, was ich hier grad versuche, deswegen: die platte ist doch jetzt blitzeblank. der virenkram sollte damit doch erledigt sein, oder?!
also haben wir es jetzt mit einem festplattenfehler zu tun?

kein plan - kann jemand helfen?

lg
Dieser Beitrag wurde am 10.12.2011 um 16:47 Uhr von ollewä editiert.
Seitenanfang Seitenende
10.12.2011, 17:13
Moderator

Beiträge: 5694
#2 Hallo

Das tönt sehr nach Festplanneproblem. Werde dieses Thema vorderhand einmal ins Technikforum verschieben.
Seitenanfang Seitenende
10.12.2011, 17:22
...neu hier

Themenstarter

Beiträge: 2
#3 okay. ich bin einen schritt weiter.

das problem ist jetzt möglicherweise: es handelt sich um ein notebook. es hat den chipsatz intel HM65 EXPRESS.
evtl. verhindert dieses anti-theft dingens, das da mit eingebaut ist, jetzt die neuinstallation.
umgestellt, nachdem sie ein chipset update gemacht hatten.
allerdings weiss ich nicht, wie ich auf der kiste hier ins bios komme. bin mit knoppix online, und es gibt beim hochfahren an keiner stelle die möglichkeit mit F2 (oder so) ins bios zu kommen, wie ich das vom desktop her kenne.
was macht man da denn jetzt bitte, falls es daran liegt?
laut dem fehlercode ist es jedenfalls ein problem des festplattencontrollers. andere leute mit dem selben problem haben von SATA auf AHCI umgestellt.

kann jemand helfen?

(der rechner ist übrigens nicht geklaut,)
Seitenanfang Seitenende
10.12.2011, 19:19
Member
Avatar Xeper

Beiträge: 5288
#4 MS Windows XP ist wahrscheinlich einfach nicht das richtige OS,
umstellen kannst du theoretisch im BIOS (die notwendige Taste dafür wird meistens am POST Screen gezeigt).
Allerdings ist auch nicht sicher ob's da noch diese Option gibt, neuere Notebooks haben da nichts mehr zum umstellen.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
12.12.2011, 19:22
Member
Avatar Gool

Beiträge: 4730
#5

Zitat

Swisstreasure postete
Hallo

Das tönt sehr nach Festplanneproblem. Werde dieses Thema vorderhand einmal ins Technikforum verschieben.
Jo, das klingt einfach danach, dass auf der Windows-XP-CD nicht die nötigen AHCI-Treiber für den Festplatten-Controller drauf sind. Um Windows XP da zu installieren, muss man entweder eine CD mit integrierten Treibern erstellen, die Treiber während des Installationsstarts per Floppy nachladen (aber wer hat das heutzutage noch?) oder im BIOS vom schnellen AHCI auf das langsame IDE umschalten.

Ich würde aber auch eher wieder Windows 7 installieren, als ein Betriebssystem, welches über 10 Jahre alt ist und welches von Microsoft nicht mehr lange mit Patches versorgt wird.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende