Schließen des Port 445 " ____ "TransportBindName /Device"

#0
05.09.2009, 17:09
Member

Beiträge: 223
#1 Guten Tag,

ich habe mit den unten angegebenen Änderungen den Port 445 geschlossen und erhalte nun Fehlermeldungen.

Wie kann ich den alten Zustand mit den Werten 1."TransportBindName" und 2."Device" wieder in die Registry eintragen? Was genau muß ich eingeben ?

Gruß
Geodät



"How to disable port 445?
You can easily disable port 445 on your computer. To do so follow these instructions:

Start Registry Editor (Regedit.exe).
Locate the following key in the registry:
HKLM\System\CurrentControlSet\ Services\NetBT\Parameters

In the right-hand side of the window find an option called TransportBindName.
Double click that value, and then delete the default value, thus giving it a blank value.
Close the registry editor.
Reboot your computer.
After rebooting open a command prompt and in it type

netstat -an

See that your computer no longer listens to port 445."
__________
Windows 7 Professional SP 1 -- FRITZ!Box Fon WLAN 7270
Seitenanfang Seitenende
05.09.2009, 19:18
Member
Avatar TurnRstereO

Beiträge: 1538
#2 Der Wert der vermutlich voher drin stand war vermutlich "\Device\".
So du das nicht vorher gesichert hast, würde ich das mal dahingehend ändern und fertig?

TS

Nachtrag:
Hier mal die (meine) Standardwerte, aber SP2! Denke mal , da eh verhunzt, kann es nix schaden das zu versuchen zu importieren/zusammenzuführen.

Anhang: versuch.reg
Dieser Beitrag wurde am 05.09.2009 um 19:26 Uhr von TurnRstereO editiert.
Seitenanfang Seitenende
06.09.2009, 06:37
Member

Themenstarter

Beiträge: 223
#3 Prima !

Es funktioniert wieder mit dem Eintrag von \device\ !

Vielen Dank für den Rat.
__________
Windows 7 Professional SP 1 -- FRITZ!Box Fon WLAN 7270
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »