Grafikkarten Fehler

#0
04.07.2009, 19:01
Member

Beiträge: 61
#1 Seit gestern scheint etwas mit unserer Grafikkarte nicht zu stimmen.
Der Bildschrim fängt nach einiger Zeit an zu flackern. Zuerst waagerechte dünne Streifen und später dicke schwarze Balken bis sich das Bild nach ca.einer halben stunde ein wenig verschiebt, dann rot wird und letzten Endes blau-grau wird und nichts mehr funktioniert (man kann den PC noch nicht mal am normalen Schalter ausschalten)
Das ist mir jetzt schon 3 mal passiert. Beim 2. Mal kam eine Fehlermeldung. Leider habe ich nicht mitbekommen, was da stand.
EDIT: das Problem ist jetzt nachdem der pc stunden an war nicht wieder aufgetaucht. nur noch diese waagerechten dünnen streifen kommen manchmal

Habe dann versucht über das Hilfe- und Supportcenter das Problem zu beheben:
über den Gerätemanager den Grafikkartentreiber deinstallieren (vorher: nVidia GeForce FX 5700VE).
Dann über Hardware-Assistent manuell einen neuen Treiber installiert. Dabei kam aber die Meldung, dass es zwar installiert sei, aber möglicherweise nicht richtig funktioniert und "Das Gerät kann nicht gestartet werden (Code10)"
Habe dann auch nachgeguckt unter Desktop > Eigenschaften etc. da steht nichts unter Grafikkarte
Habs dann nochmal versucht, wieder nichts.
Danach im abgesicherten Modus mit Intel(R) 82810E Graphics Controller.
Dabei kam zwar nicht diese Code10 - Meldung, aber unter den Eigenschaften steht immer noch nichts. Außer wenn ich da wieder unter Eigenschaften guck steht da bei Allgemein "VgaSave" und Gerätetyp: Nicht PnP Treiber
Wenn ich versuche einen treiber von nvidia zu installieren kommt die meldung "das programm konnte keine treiber finden, die mit der aktuellen hardware kompatibel sind"

Kurz: Ich hab keinen Treiber mehr außer VgaSave und schaff es auch nicht einen zu installieren und das Problem mit dem Flackern besteht weiterhin...

EDIT:
Ich wüsste gerne, wie ich wieder NVidia drauf kriege.
Soll ich diesen VgaSave Treiber löschen?
Wenn ich aber manuell einen Treiber aussuchen will habe ich nur Intel und ATI zur Verfügung, kein nvidia...

EDIT2
Ich krieg hier noch die Krise -.-
Ich weiß nicht was ich getan habe, aber mittlerweile spinnt das Teil hier völlig...
Hab ein paar Mal das versucht, was ich oben beschrieben habe und jetzt ist das Bild vollkommen verändert.
ich kann icht mehr auf 16 oder 32 bit umschalten oder auf eine höhere Auflösung
Bitte, ich brauch dringend Hilfe!!!
Dieser Beitrag wurde am 05.07.2009 um 21:17 Uhr von Kipcha editiert.
Seitenanfang Seitenende