Bildschirm baute sich ständig neu auf?->MSProblembehandlung= Hardwarebeschleunig

#0
27.04.2009, 17:25
Member

Beiträge: 21
#1 Hallo an Alle!

Problem:

Mein Samsung Notebook hatte seit gestern das Problem dass sich der Bildschirm im 20-30Sekundentakt immer wieder aus- und an schaltete und die Anzeige nicht dargestellt wurde (irgendwie streifig und zerissen).

Als ich mein Notebook heut Nachmittag nochmal gestartet habe fiel die Anzeige wieder teilweise aus, bzw wurde wieder streifig neu aufgebaut, außerdem startete der PC neu teilweise ohne eigenes zu-tun (mit ominösen Fehlermeldungen die viel-viel zu schnell weg waren als das man sie lesen konnte). Danach hat mein Windows heute einen Problemfehlerbericht gesendet und ich hab danach folgende Site angezeigt bekommen:
http://wer.microsoft.com/responses/Response.aspx/11/de-de/5.1.2600.2.00010300.3.0?SGD=ba146c5a-2030-4d7d-87ff-a6e40ff73cab#here
Mit dem Hinweis auf Fehlermeldung:
Fehlermeldung: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078)

Ich habe Option2 ausgeführt (Hardwarebeschleunigung auf Keine + Write Combininb deaktiviert) seit dem läuft die Kiste wieder...

1. Laut eines PC-Händlers;-Schraubers bei dem ich den Fehler heute morgen vor der MSProblembehebung vorgeführt habe (hat sich nur angesehen wie der Laptop zur Zeit arbeitet und nicht "hinein gesehen), soll die Grafikkarte samt Mainboard hinüber sein. Stimmt dies?

2. Kann das ganze an irgendwelchen Treibern liegen und wenn ja wie behebe ich das? EVTL neue Treiber????? Grafikkarte->NVIDIA GeForce Go 7600

3. Kann ich die HArdwarebeschleunigung wieder hoch setzen?

Bitte dringend um Hilfe da ich zur Zeit einfach nicht die Kohle habe um nen neuen Rechner zu kaufen und mir das ganze schon sehr Angst eingejagt hat!
Danke im voraus
AK
Dieser Beitrag wurde am 27.04.2009 um 17:37 Uhr von ak747 editiert.
Seitenanfang Seitenende
28.04.2009, 00:18
Member
Avatar Gool

Beiträge: 4730
#2 Probiere es erstmal mit neuen Treibern. Die findest Du auf der Seite von Samsung.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
28.04.2009, 22:41
Member

Themenstarter

Beiträge: 21
#3 hallo!

ich habe ein update für die nvidia gforce drüber laufen lassen, welches ich bei samsung gefunden hab.
danach gabs´nen neustart und es wurde verlang die hardwarebeschleunigung wieder auf voll zu setzen...

leider fiel danach wieder der bildschirm im 10-20 sekundentakt aus udn befehle von der tastatur und dem touchpad (mouse) wurden verzögert auf dem bildschirm dargestellt...
ich habe nun die hardwarebeschleunigung wieder runter gedreht.

WAS IST MIT DEM LAPTOP?
ICH BRAUCHE DRINGEND HILFE

danke vorab und viele grüße
a
Dieser Beitrag wurde am 28.04.2009 um 23:00 Uhr von ak747 editiert.
Seitenanfang Seitenende
29.04.2009, 09:22
Member
Avatar Gool

Beiträge: 4730
#4 Frag mal beim Samsung-Support nach. Wenn's kein Treiber-Problem ist, dann vielleicht ein Hardware-Problem. Ich würde das Thema "Softwareseitiges Problem" jedoch nicht ganz aufgeben. Vielleicht ist auch nur im Windows irgendwas zerschossen. Auch wenn es umständlich ist, könnte man zunächst eine Neuinstallation von Windows in Betracht ziehen.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
29.04.2009, 18:46
Member

Themenstarter

Beiträge: 21
#5 hallo und danke erstmal für die schnelle antwort!

ich werde, wenn ich am wochenende nicht arbeiten muss, das system mal neu aufsetzen.
der support ist ehrlich gesagt keine hilfe, die meinen neu kaufen da die grafikkarte kaputt ist (ob da überhaupt leute sitzen die´s genau wissen?)... klingt eher nach verkauf!
wenn es nicht funktioniert poste ich nochmal!
danke soweit
a
Seitenanfang Seitenende
29.04.2009, 19:51
Member
Avatar Gool

Beiträge: 4730
#6 Wie alt ist das Gerät? Wenn es weniger als 2 Jahre alt ist, sollte da noch Garantie drauf sein.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
29.04.2009, 21:40
Moderator
Avatar hevtig

Beiträge: 2298
#7 Ich halte es schon für möglich, dass bei so einer Fehlerbeschreibung tatsächlich was am Mainboard defekt sein könnte.
Wie Gool schon sagte kann man natürlich eine Neuinstallation von Windows oder aber vielleicht auch nur eine BartPE oder Knoppix DVD mal ausprobieren, um zu sehen, ob das dann auch auftritt.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
29.04.2009, 22:26
Member

Themenstarter

Beiträge: 21
#8 BartPE sagt mir nicht soviel... (außer das was ich auf die schnelle bei Wiki gefunden habe). Hättest Du eine guten Link für mich auf dem alles erklärt ist?
Wie kann es sein dass ohne die Hardwarebeschleunigung die Anzeige astrein funktioniert wenn was kaputt/defekt sein soll?

Danke vorab und viele Grüße
a
Seitenanfang Seitenende
29.04.2009, 23:27
Moderator
Avatar hevtig

Beiträge: 2298
#9 BartPE ist ein "Windows auf CD". Aus lizenzrechtlichen Gründen muss man diese BartPE- CD dann mit der eigenen vorhandenen winXP CD erstellen.
Alles zu finden hier: http://www.nu2.nu/pebuilder/

Zitat

Wie kann es sein dass ohne die Hardwarebeschleunigung die Anzeige astrein funktioniert wenn was kaputt/defekt sein soll?
Tja, eine genaue Antwort kann ich dir da nicht geben. Kann ja sein, dass der Teil, der für die Hardwarebeschleunigung zuständig ist, defekt ist.
Aber evtl. ist es vielleicht wirklich nur ein Windowsproblem, welches sich mit einer Neuinstallation beheben läßt.
Mit BartPE oder Knoppix kannst du aber erstmal ohne Neuinstallation testen, ob das Notebook stabil läuft.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
19.05.2009, 01:33
Member

Themenstarter

Beiträge: 21
#10 Moin zusammen

Also nach der Neuinstallation von Windows mitsamt dem ganzen Treiberkram tritt das Problem immer noch auf!

@Gool; nett gemeint aber wie das so ist... der Laptop ist 2Jahre und 3 Monate, heisst geschickt aus der Garantie :-( und ich kotze deswegen auch richtig ab!
Samsung meinte die würden es reparieren, aber allein das einsenden berechnen die mit 50Euro á Tour...

Habt Ihr noch andere Ideen was ich eventuell tun könnte?

Danke vorab...
a
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: