netzwerk -"Lan " über Fritzbox

#0
30.11.2008, 12:59
...neu hier

Beiträge: 3
#1 Hallo Leute,
ich habe folgendes Problem.

Ich hatte ein funktionierendes Netzwerk zwischen beiden Rechnern.
Jetzt habe ich DSL, und gehe nur mit dem Haupt-PC über die Fritzbox per „LAN „ ins Internet.
Für die Datensicherung möchte ich eine Verbindung zum zweiten Rechner. Ich kann keine Verbindung zwischen den Rechnern herstellen.
Das Verbindungskabel von Rechner eins ist das rote zu Box, und das graue zum zweiten Rechner. Der Hauptrechner zeigt mir über „ipconfig „ die IP 192.168.178.21 an.
Der zweite zeigt keine an.
Oder soll ich eine Weiche einbauen indem ich das rote und graue Kabel verbinde.
Habe auch ohne über die Fritzbox zu gehen, die Rechner wieder verbunden., und keien Verbindung aufbauen können. Ich benutze für beide Rechner Win 2000.
Seitenanfang Seitenende
30.11.2008, 18:14
Member
Avatar Gool

Beiträge: 4730
#2 Auf jeden Fall bekommt der zweite Rechner keine IP-Adresse zugewiesen, was bedeutet, dass er womöglich keine Verbindung zur Fritzbox herstellen kann. Welcher Kabeltyp ist das graue Kabel? Wenn Du mit dem grauen Kabel bereits die beiden Rechner miteinander erfolgreich verbunden hattest, kann es sein, dass es ein Cross-Kabel ist. Du benötigst aber ein Patch-Kabel für die Verbindung zum Router. Teste mal das rote Kabel an dem zweiten Rechner.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
30.11.2008, 22:15
Moderator
Avatar hevtig

Beiträge: 2307
#3 Hallo Lagermax,
ich tippe auch auf ein Kabelproblem. Solange deine Netzwerkkarten kein GBit können brauchst du für eine direkte Verbindung zwischen 2 Rechner entweder ein Crossover- Kabel oder einen Switch.
Andererseits kannst du ja eigentlich auch den 2. Rechner an die FritzBox anschließen, dann sollte das Problem auch gegessen sein (natürlich nur, wenn die FB mehrere LAN Ports hat..)
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
01.12.2008, 11:08
...neu hier

Themenstarter

Beiträge: 3
#4 Hallo nochmal,
ich habe bevor ich Eure Tipps gelesen habe, die Netzwerkkarte gelöscht und neu installiert, ( auch der richtige Treiber wurde installiert ) der Gerätemanager zeigt das gelbe Ausrufungszeichen und unter Hilfe wird Code 10 angegeben.
Seitenanfang Seitenende
01.12.2008, 16:44
Moderator
Avatar hevtig

Beiträge: 2307
#5 Hallo,
ist es eine Onboard- oder eine PCI Netzwerkkarte?
Code10 bedeutet glaub ich, daß er das Gerät nicht starten kann.
Entweder es gibt doch ein Treiberproblem, oder ein Resourcenproblem. Im letzten Fall würde ich die Netzwerkkarte mal in einen anderen PCI Slot stecken.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
12.12.2008, 13:10
...neu hier

Themenstarter

Beiträge: 3
#6 Hallo Hevtig,
vielen dank für den Tipp, das Umstecken war richtig, hat sofort geklappt.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »