ICQ 5.1 zeigt Fehlermeldung an 0x80040702

Thema ist geschlossen!
Thema ist geschlossen!
#0
06.07.2008, 21:11
Member

Beiträge: 147
#1 Hallo

Mein ICQ 5.1 zeigt eine Fehlermeldung an wenn ich in´s ICQ will
Die Fehlermeldung lautet: 0x80040702

Brauche Hilfe?
Seitenanfang Seitenende
06.07.2008, 21:58
Member

Beiträge: 519
#2 du musst auf icq6 umsteigen, das 5.1 geht nicht mehr.
Seitenanfang Seitenende
06.07.2008, 22:34
Member

Themenstarter

Beiträge: 147
#3 ich habe aber windows 2000 aufm pc!
Und ich bleibe bei Windows 2000.
Seitenanfang Seitenende
06.07.2008, 22:41
Member
Avatar Xeper

Beiträge: 5291
#4

Zitat

Und ich bleibe bei Windows 2000.
Warum das, weil es soviel sicherer ist?

Es gibt übrigens noch andere Möglichkeiten und viel bessere clients als ICQ - siehe www.pidgin.im - cross-platform, unterstüzt (fast?) alle Netze und open-source.
Du musst dir einfach nur die letzte Version ziehen.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.07.2008, 22:43
Member

Themenstarter

Beiträge: 147
#5 ok aber die sind doch bekloppt von icq einfach icq 5.1 weg zu machen
Seitenanfang Seitenende
06.07.2008, 22:48
Member
Avatar Xeper

Beiträge: 5291
#6

Zitat

Microsoft 195 postete
ok aber die sind doch bekloppt von icq einfach icq 5.1 weg zu machen
Soweit ich weiß wurde ein Admin account vor kurzem gehackt und dann gab es da wohl irgend so einen fake-user bei fast jedem in der Liste.
Ich denke mal sie werden da was am Protokoll geändert haben.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.07.2008, 22:56
Member

Themenstarter

Beiträge: 147
#7 ich will ja jetzt nicht wegen icq mein betriebssystem neu installieren
Seitenanfang Seitenende
06.07.2008, 23:01
Member
Avatar Xeper

Beiträge: 5291
#8

Zitat

Microsoft 195 postete
ich will ja jetzt nicht wegen icq mein betriebssystem neu installieren
Bei Windows nur eine Frage der Zeit ;)
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
06.07.2008, 23:02
Member

Themenstarter

Beiträge: 147
#9 Hast du von icq eine e-mail adresse wo man sich beschweren kann?
Seitenanfang Seitenende
06.07.2008, 23:46
Member
Avatar Xeper

Beiträge: 5291
#10

Zitat

Microsoft 195 postete
Hast du von icq eine e-mail adresse wo man sich beschweren kann?
Das ist Blödsinn und du wirst auch keinen Erfolg haben, wenn es notwendig ist das Protokoll zu ändern warum sollten die das nicht tuen?
Das die Implementation jetzt nicht abgeändert wird für alte Versionen ist klar, da kannst auch du nichts dran ändern.
Windows 2000 ist ja auch kein aktuelles Windows mehr, wenn du das benutzen willst ist das ja deine Sache.

Und nein ich habe so etwas nicht, google hilft.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
07.07.2008, 16:16
Member

Themenstarter

Beiträge: 147
#11 die sind trotzdem bekloppt und wollen alles wegmachen
In grunde müsste man seine PC alle aufrüsten damit man mit der hardware auf den neusten stand ist.
Seitenanfang Seitenende
07.07.2008, 17:19
Member
Avatar Xeper

Beiträge: 5291
#12

Zitat

Microsoft 195 postete
die sind trotzdem bekloppt und wollen alles wegmachen
In grunde müsste man seine PC alle aufrüsten damit man mit der hardware auf den neusten stand ist.
Naja du blicks nich durch, dass ist nen normaler Homo-Mechanismus das alle anderen Schuld sind.
Niemand zwingt dich Win2k zu benutzen.
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
07.07.2008, 18:49
Member

Themenstarter

Beiträge: 147
#13 woher weiss du das ich homo bin
Seitenanfang Seitenende
07.07.2008, 18:54
Moderator

Beiträge: 7802
#14 Ich hoffe inständig , das du das bist...... http://de.wikipedia.org/wiki/Homo
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
10.07.2008, 14:12
Member

Beiträge: 519
#15 über Google findet man auch alternative Möglichkeiten, beispilesweiße bei icq-tools.de hab ich einen Update-Patch gefunden, mit dem man icq 5.1 weiterhin nutzen kann, oder bei mir klappt die icq 5.1 Pro7 version auch, welche mir aber nicht gefällt.
Seitenanfang Seitenende