Verbindung steht - Aber kein Internet ... Virus??!

#0
27.06.2008, 21:33
Member

Beiträge: 43
#1 Hallo beste Helfer,

wieder einmal hab ich mich dazu entschloßen, nach Versuchen die mißlungen sind, hier um Hilfe zu beten.
Zu der Vorgeschichte könnt ihr wenn hier etwas lesen:
http://board.protecus.de/t34001.htm
Lieder haben, wie gesagt, einige Versuche nicht geklappt, meine Internetverbindung wieder hinzubekommen.

Im Anhang findet ihr die LogFiles und ich hoffe ihr findet böse Sachen die dort nicht hingehören und könnt mir weiterhelfen!

Anhang: protecus.txt
Seitenanfang Seitenende
27.06.2008, 21:59
Moderator

Beiträge: 7804
#2 Leiste bitte etwas vorarbeit und pruefe folgende Dateien bei Virustotal und poste alle ergebnisse komplett. Du kannst auch den direkten Link zu den Ergebnissen bei Virustotal posten.


2008-01-24 14:21 926720 31c9607d1f9c6a67fefc96d7fc93b67c C:\WINDOWS\system32\wininet.dll

2008-01-24 14:19 546816 caef653d55cc8d7a173e4e63bc58d7f2 C:\WINDOWS\system32\winlogon.exe

2008-01-24 14:18 1554944 2606d612e58558e9f8e18d9a1ff1e754 C:\WINDOWS\explorer.exe

2008-01-24 14:18 25088 99203e789da6e756ea34a8f836f4e99e C:\WINDOWS\system32\ctfmon.exe
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 13:45
Member

Themenstarter

Beiträge: 43
Seitenanfang Seitenende
29.06.2008, 14:07
Moderator

Beiträge: 7804
#4 Koenntest du obige Dateien bitte an virus@protecus.de schicken?
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 14:14
Member

Themenstarter

Beiträge: 43
#5 Die Dateien hab ich an deine Mail geschickt.
Was genau hast du mit denen denn nun vor? ;)

Mfg
Seitenanfang Seitenende
29.06.2008, 14:25
Moderator

Beiträge: 7804
#6 Mir genauer ansehen, was die machen.....
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 14:39
Moderator

Beiträge: 7804
#7 Das ist extremst sonderbar. Installiere dir bitte einmal das SP3 von Windows: https://www.microsoft.com/downloads/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&DisplayLang=de

das wird einige der obigen Dateien mit orginalen MS Dateien ersetzen.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 14:53
Member

Themenstarter

Beiträge: 43
#8 Extrem sonderbar? Oha.. Was ist nur mit meinem PC los :/
Okay, bin es gerade am laden.

Mfg
Seitenanfang Seitenende
29.06.2008, 15:06
Moderator

Beiträge: 7804
#9 Direkt machen machen die Dateien nichts, aber die Icons passen nicht, die Groesse auch nicht, gegenueber den orginalen MS Dateien mit selber Versionsnummer...

Achso, Backups sind immer Sinnvoll! ;)
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 15:13
Member

Themenstarter

Beiträge: 43
#10 Aber jetzt erst einfach so das SP3 installieren, richtig?

Mfg
Seitenanfang Seitenende
29.06.2008, 15:21
Moderator

Beiträge: 7804
#11 Vorher eine Datensicherung zu machen waere nicht schlecht, aber normalerweise sollte das auch so klappen...
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 16:18
Member

Themenstarter

Beiträge: 43
#12 So,
SP3 ist installiert. Aber mein Internet funktioniert trotzdem (noch) nicht.
Wie geht's weiter? ;)

Mfg
Seitenanfang Seitenende
29.06.2008, 16:27
Moderator

Beiträge: 7804
#13 Bitte lade dir eine neue Version von Combofix herunter und erstelle ein neuen Report.
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
29.06.2008, 16:41
Member

Themenstarter

Beiträge: 43
#14 Im Anhang ist der neue Report zu finden.

Anhang: log.txt
Seitenanfang Seitenende
29.06.2008, 17:53
Moderator

Beiträge: 7804
#15 Sooo, suche bitte auf deinem Rechner nach normaliz.dll und teste diese bei Virustotal
die normaliz.dll muss sich irgendwo auf deinem Rechner befinden, vieleicht musst du den Exploere so einstellen, um sie zu finden: http://freenet-homepage.de/rene-gad/invisible.html . Nur pruefen lassen, nicht loeschen! ;)

Jetzt musst du nur noch die wininet gegen ein Orginal tauschen.. Ich habe dir mal die aktuellste fuer den IE7 angehaengt. Du musst diese Datei in einen Ordner speichern, alle Browserfenster schliessen und die wininet.dll im system32 Ordner nach wininet.dl umbenennen, dann kopierst du die DLL, die ich angehaengt habe in den system32 Ordner und startest neu.

Anhang: wininet.dll

__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende