Probleme mit Passwörtern nach Windows-Reparatur (Domäne??)

#0
25.02.2008, 21:03
...neu hier

Beiträge: 4
#1 Hallo,
ich hab ein größeres Problem nach der Windows-Reparatur.
Mit der Windows CD habe ich mein Windowssystem ordentlich repariert, inkl. erstem Return und weiterem "R" zum reparieren. Die Reparatur lief bis zu dem Dialog mit der Windows-Serienummer und anschließender Eingabe der Benutzerkonten. Also habe ich die wie vor der Reparatur auch angelegt, aber ohne Passwort.
Jetzt kommt beim Hochfahren zum Anmelde-Start das Benutzerkonto und die Nachfrage zum Passwort und der anschließenden Meldung:
Sie koennen aufgrund folgenden Fehlers nicht angemeldet werden. Die angegebene Domaene ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
Wiederholen Sie den Vorgang, oder wenden Sie sich an den Systemadministrator.

Auch im abgesicherten Modus werde ich zusätzlich beim Administrator nach dem Passwort gefragt.. mit der gleiche Reaktion wie oben...

Bleibt mir nur noch die Neuinstallation, oder kennt ihr dafür einen Ausweg?

Wer kann mir helfen?
Seitenanfang Seitenende
25.02.2008, 21:17
Moderator
Avatar joschi

Beiträge: 6466
#2 Stellt sich nun die Frage, wie die Umgebung aussieht ?
Ist/war der Rechner tatsächlich Mitglied einer Domäne ? Gibt es einen Domainen-Controler ?
Poste mal einen Screenshot vom Anmeldebildschirm.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
25.02.2008, 21:37
...neu hier

Themenstarter

Beiträge: 4
#3 Die Umgebung ist die gleiche wie vorher auch:
Standalone PC, AMD+2200, 1GM RAM, 120GB HDD mit 4 Partitionen, XP Startbildschirm mit zwei Benutzerkonten, wie vorher auch.
Der Rechner war nie Mitglied einer Domäne und hat auch keinen Dmoainen-Controller.
Den Screenshot zu posten ist schwierig... es kommt die wie oben die "Meldung:
Sie koennen aufgrund folgenden Fehlers nicht angemeldet werden. Die angegebene Domaene ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. Wiederholen Sie den Vorgang, oder wenden Sie sich an den Systemadministrator.

Und nun?
Seitenanfang Seitenende
25.02.2008, 21:52
Moderator
Avatar hevtig

Beiträge: 2308
#4 Eine Idee wäre es, die Reparatur noch einmal durchzuführen und erstmal ein anderes Konto anzulegen. Dieses Konto dürfte ja dann Admin- Rechte haben und wenn die anderen Benutzer in der Benutzerkontenverwaltung stehen kannst du ihnen ein pw oder auch keins eintragen.
Oder hattest du vorher bei den Konten ein Passwort? Wie siehts damit aus?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
25.02.2008, 21:58
Moderator
Avatar joschi

Beiträge: 6466
#5 Mhh...klingt wirklich eigenartig. Wenn der Rechner Mitglied einer Domäne wäre, müsste der Anmeldeschirm so ausehen.....


Ist es aber der typische XP-Anmeldebildschirm mit diesen User-Icons, erfolgt die Anmeldung ohnehin lokal und die Meldung wäre kompletter Blödsinn. Wüsste in diesem Fall gerade keinen Rat.

Anhang: login1.png

__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
25.02.2008, 22:25
...neu hier

Themenstarter

Beiträge: 4
#6 @Joschi:
ich kann mit zweimaligem "Strg-Alt-Entf" auf ein ähnliches Anmeldefenster kommen, aber die Auswahl "Anmelden an" und "Über das DFÜ-Netzwerk anmelden" fehlt dabei.
Der Rechner ist nicht Mitglied in einer Domäne, sondern immer noch Standalone, mit WLAN-Stick an der Fritzbox.

Mit PW-Changer oder OPHCrack konnte ich die PWs auch nicht auslesen, überall steht nur "EMPTY"
.............................................................................
Status 26.02.2008
@HeVTiG: kann ich XP Home auch mit XP Pro reparieren?

und was hat es mit dem "Hilfeassistenten" auf sich, dessen PW ich auch auslesen konnte...

Der PC steht weiter alleine und ohne Domäne da... aber auch ohne Zugang, das die PWs nicht funktionieren.

Ziemlich ratlos... hilft am Ende doch nur die Neuinstallation?

Thy
Dieser Beitrag wurde am 26.02.2008 um 21:43 Uhr von Thy editiert.
Seitenanfang Seitenende
27.02.2008, 19:13
Moderator
Avatar joschi

Beiträge: 6466
#7 Neuinstallation im Sinne von "darüberinstallieren"- ja. Alternativ auf einer zweiten Partition installieren. Solange Du keine formatierst, bleiben vorhanden Daten unberührt.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
27.02.2008, 22:04
...neu hier

Themenstarter

Beiträge: 4
#8 @joschi
Irgendwie scheint sich XP bei der Reparatur mit in einen Domaincontroler verwandelt haben, woher das auch immer kommen konnte.
Im Moment steht der PC bei der IT und lässt es sich gut gehen...
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: